Frage: Windows hängt in unregelmäßigen Abständen für ca. 1 Minute

MMcFly1983

Herzlich willkommen
Moin,

ich habe seit ca. 2 Wochen ein ziemlich nerviges Problem mit Win 10.

Nach einer Zeit lang hängt sich das System scheinbar auf, geht aber dann nach einer Minute weiter, als wäre nichts gewesen. In der Zeit, wo sich der PC aufzuhängen scheint, kann man zwar noch die Maus benutzen, aber nichts mehr anklicken.
Währenddessen habe ich nur Chrome und Winamp offen.

PC hab ich jetzt seit 2 Jahren, bislang immer alles einwandfrei geklappt.

Habt ihr eine Idee, woran es liegen könnte?

Danke und Gruß
 
Anzeige

Mark O.

gehört zum Inventar
liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 21

MMcFly1983

Herzlich willkommen
liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
1614104211825.png



Reicht das?
 

tkmopped

gehört zum Inventar
Zuerst dein Bios, Das ist mit Stand Januar 2019 ewig zu alt. Aktuell dafür ist F50D! Du bist , F25, 7 Versionen hinter aktuell zurück.
Das nächste ist dein Ram, der nirgends in der QVL steht. Bei 3000MHz stehen drei!!! GSkill und das sind Ripjaws. Egal welche Frequenz in der QVL steht , nirgends ist ein Aegis freigegeben. Alles Ripjaw und weit oben ein FlareX. Eigentlich gehört dieser Thread zu Hardware und Treiber. Wenn Dein Bios so alt ist, werden die Treiber nicht besser aussehen. Egal welche davon. Chipsatztreiber angefangen. Grafiktreiber ist nicht alles!
Das dein System lahmt liegt nicht nur an den erwähnten Punkten oben drüber. 8GB , nicht kompatibler Ram- Was willst du von so einem System erwarten.
Zwei Jahre alt , evtl. nie bereinigt, mit 128GB SSD und ansonsten einer langsamen HDD. Dein System springt von einem Flaschenhals zum Nächsten.
Chrome und Winamp, Chrome ist hier der Ressourcenfresser. Dein System ist , wegen des kleinen Hauptspeichers, permanent am Aus- und Umlagern. Von der wenigen CPU-Leistung im Verhältnis abgesehen (nur 4 Threads ohne SMT). Wie heiß das alles wird wäre die Frage , zusätzlich zu den offensichtlichen Punkten.
Es ist sowieso kontraproduktiv eine echte Grafikkarte (deine GTX 1050TI) mit dieser APU im System zu betreiben. Ein R5 1600 wäre um Welten schneller, der erstmal wesentlich höher takten dürfte und dabei auf 6 echte Kerne mit 12 Threads zugreifen darf. Dessen thermisches Budget ist auch um einiges höher als dieser R3 2200G. Normalerweise ist dieser Prozessor auf Office ausgelegt. Viel besser wäre der R5 2400G gewesen. der wenigstens SMT beherrscht.
Wenn alles an Hardware so auf "sparsam" getrimmt ist, wie das Systemfenster zeigt - was für ein Gehäuse und welche Kühlung hast du dann verbaut.

Wenn Chrome Webseiten hardwarebeschleunigt rendern darf , deine Treiber aber für verschiedene Codecs diese Beschleunigung nicht unter Chrome nutzen dürfen wäre die CPU gefragt. Nicht jeder Browser kann alles auf die Grafikkarte abwälzen. Sind dann die Systemtreiber veraltet (wie auch dein Bios) dann läuft das eben mit 100% Auslastung der CPU bis es fertig ist. Hintergrunddienste kommen immer noch dazu , ebenfalls die Auslagerung von Programmcode in die Auslagerungsdatei. Ist die System SSd fast voll sieht das aus als ob der PC scheinbar nicht reagiert, weil zusätzlich vorher Platz geschaffen werden muß. Da kommt das Hundertst zum Tausendsten. Würde dein PC wirklich hängenbleiben würdest du nur noch den Resetknopf drücken können. Schau in die Ereignisanzeige was los war oder den Zuverlässigkeitsverlauf. Wie heiß das im Gehäuse wird wäre auch noch die Frage.
 

Mark O.

gehört zum Inventar
BIOS, RAM und weitere Hardware wurden schon erwähnt, das spare ich mir


einige Tipps zur Konfiguration und Systempflege:


- für die Systempflege sind aktuelle Chipsatztreiber direkt von AMD eminent wichtig:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

achte darauf, dass wirklich alles angebotene vom Chipsatztreiber installiert wird und nicht nur Fragmente

->siehe beigefügten Screenshot


- nach dem Neustart den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler


- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren


- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems


- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus


- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten
 

Anhänge

  • AMD Chipsatztreiberpaket.png
    AMD Chipsatztreiberpaket.png
    297,6 KB · Aufrufe: 17

MMcFly1983

Herzlich willkommen
Danke für Hilfe, aber generell muss ich sagen, dass mein System nicht lahmt. Vielleicht hab ich mich falsch ausgedrückt?! Er hängt ca alle volle Stunde mal für eine halbe bis ganze Minute dann arbeitet der PC weiter als wäre nicht gewesen. Und das erst seit ca 2 Wochen, zuvor nie!

Das ist übrigens ein Office Rechner, ich zocke so gut wie nie 😉

Ich werde nachher mal die Tipps befolgen
 
Zuletzt bearbeitet:
Oben