Anzeige

Am Puls von Microsoft

[gelöst] Windows Insider Preview 21376.1 (co_release) steht zum Download bereit

Ebs

gehört zum Inventar
Irgendwie haben wir Zwei wohl zwei unterschiedliche Probleme. ;)
 
Anzeige

My6sense

Herzlich willkommen
Bei mir lief das Update sowohl auf meinem PC wie auch auf meinem Laptop problemlos. Nach dem Neustart bekomme ich auf beiden Rechnern im Tray den Hinweis "Ihre Windows 10 Version hat das Dienstende erreicht. Klicken Sie um eine neue, unterstützte Version herunterzuladen."
 

diet59

gehört zum Inventar
Die Meldung kam bei mir auch, aber nur auf 1 von 8 PCs. Nach 1x Benutzer Ab- / Anmelden war sie weg.

Kann es sein, daß diese Build frei ist für Nicht-Insider?

Mir wurde sie auf einem PC ohne MS-Account angeboten, was sonst noch nie der Fall war.
 

Iskandar

Einfacher Nutzer
Hallo diet59

Neulich hast du geschrieben, du machst das schon eine Weile nur noch mit ISO-Inplace und nicht mehr per Win Update!
Ich könnte mir vorstellen, dass dies nicht so gut ist und ein Grund dafur sein könnte.
So recht legitim kommst du damit nicht zu den Insider Builds.
Schon,weil das ohne MS Konto gar nicht möglich ist !
 
Zuletzt bearbeitet:

Iskandar

Einfacher Nutzer
Asche auf mein Haupt !! Hab ich übersehen !
asch.png
 

Pistabacsi777

gehört zum Inventar
Hallo!
wegen des Drucker über USB Anschluß vielleicht die USB Anschlüsse neu konfigurieren,hab ich auch alles ausprobiert.


Screenshot (2)_LI.jpg

Screenshot (5)_LI.jpg
Ich habe in der Taskleiste diesen roten Punkt und weiß nicht was ich tun soll,denn ich bin auf den neusten Stand.Wer hat dies auch und was bedeutet es?
 

ThorstenBerlin

gehört zum Inventar
@Pistabacsi777

Zu Deinem Screenshot Nr. 2 (ich habe mir erlaubt, ihn zu kopieren und zu bearbeiten):

Bemerkung(en).jpg


Hier nochmal der Screenshot von @Iskandar aus Post #27:

Bekannte Probleme.png


Starte den Rechner einfach mal neu, vielleicht verschwindet dann das Symbol aus der Taskleiste (OHNE Anspruch darauf, dass es funktioniert).

Ich selbst war von diesem "Phänomen" nicht betroffen.

Das mit den USB-Anschlüssen neu konfigurieren lasse ich (im Moment noch) sein, da das Drucken über WLAN ja reibungslos klappt (jetzt sogar auf Laptop Nr. 1 aus meiner Signatur), trotzdem danke @Pistabacsi777 .
 

Pistabacsi777

gehört zum Inventar
@ThorstenBerlin!
Danke für die Info,hab schon mehrmals neu gestartet bleibt trotzdem.Ist ja nicht schlimm,war ja nur erschrocken was denn nun los ist.Wird ja irgendwann weg sein der Fehler.
Hab es auch im Hub gelesen und wollte unter der gleichen Meldung dazuschreiben und Screenshot zufügen,hatte nicht funktioniert und ich hab nochmal neu eingegeben,schade wenn es nicht alles funktioniert dann sind die Einträge halt mehrfach.:(:rolleyes::rolleyes:
 
Zuletzt bearbeitet:

ThorstenBerlin

gehört zum Inventar
@Pistabacsi777
Kein Problem.
Was mir aber noch aufgefallen ist:
Im ersten Screenshot von Dir steht "Optionale Updates anzeigen" - was verbirgt sich dahinter (das interessiert mich)?

Optionale Updates.jpg


(Ich habe mir auch hier erlaubt, Deinen Screenshot zu bearbeiten.)

Meine Vermutung: es handelt sich um Treiber-Updates o.ä..

BTW.:
Ich habe Updates im Microsoft Store, siehe Screenshot:

Store Updates.PNG
 

Holunder1957

gehört zum Inventar
Im ersten Screenshot von Dir steht "Optionale Updates anzeigen" - was verbirgt sich dahinter (das interessiert mich)?
Dahinter verbergen sich Treiber, welche man bei Problemen testen kann. Einige machen den Fehler und installieren sie, ob wohl es nicht notwendig ist und haben dann den Salat.
 

Anhänge

  • Screenshot (40).png
    Screenshot (40).png
    54,2 KB · Aufrufe: 47

MrX1980

gehört zum Inventar
Ein genereller Tipp (egal welcher Windows Kanal verwendet wird) von mir zu Meldungen wie "Windows nicht aktiviert" (nachdem es mal aktiviert wurde) oder "Probleme mit dem Microsoft Konto" oder ähnliche Meldungen sind sehr oft serverseitige Probleme, also einfach ignorieren und Computer über Nacht oder einige Stunden laufen lassen (Energieoptionen / Standby vorher auf Nie stellen) dann verschwinden diese Meldungen meist von selbst. In diesen aktuellen Fall müssen wir natürlich auf die nächsten Build(s) warten. Es bringt in solchen Fällen in der Regel nichts in Windows herum zu fummeln. Also abwarten und Tee trinken oder wenn vorhanden die Sonne genießen. :cool:
 

Holunder1957

gehört zum Inventar
Beim PC 2 der Gleiche Fehler:
Quelle

File Explorer

Zusammenfassung

Nicht mehr funktionsfähig

Datum

‎09.‎05.‎2021 05:48

Status

Der Bericht wurde gesendet.

Beschreibung

Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.Windows.FileExplorer_cw5n1h2txyewy\FileExplorer.exe

Problemsignatur

Problemereignisame: BEX64

Anwendungsname: FileExplorer.exe

Anwendungsversion: 10.0.21376.1

Anwendungszeitstempel: 8ae3d926

Fehlermodulname: Windows.UI.Xaml.dll

Fehlermodulversion: 10.0.21376.1

Fehlermodulzeitstempel: dab34b41

Ausnahmeoffset: 00000000001b2296

Ausnahmecode: c0000409

Ausnahmedaten: 0000000000000007

Betriebsystemversion: 10.0.21376.2.0.0.768.101

Gebietsschema-ID: 1031

Zusatzinformation 1: 2669

Zusatzinformation 2: 2669fa8016260eceb9d409049bd4d121

Zusatzinformation 3: 3248

Zusatzinformation 4: 32488dce94584d3f8d6717b8030f9a36

Weitere Informationen über das Problem

Bucket-ID: 3d8ce85a33280ba62f7dbfb8bbc7a329 (2269180587409908521)
PC 2 lasse ich so, obwohl er nicht nutzbar ist.
 

edv.kleini

Win10 Registry-Fummler
Ja watt is denn nu los?

Rechner gerade angeschmissen.
Dann wollte ich die Einstellungen aufrufen.
Die Einstellungen gehen kurz auf und dann schmiert die Anwendung ab.
Da muss ich mal im Ereignisprotokoll nachschauen was da los ist.
Die Grundversion vor einigen Updates war ein Clean-Install einer Pre-Release.
Bis auf den Mozilla Firefox wird bzw. wurde nichts intalliert.
Dieser Rechner dient nur für Insider Previews.
Windows-Tools, Virenscanner gehen auf, aber eben die allgemeinen Einstellungen nicht.
Merkwürdig.
Lade jetzt mal ´ne ISO herunter und installiere dann clean neu...


Name der fehlerhaften Anwendung: SystemSettings.exe, Version: 10.0.21376.1, Zeitstempel: 0x1a76fb70
Name des fehlerhaften Moduls: twinapi.appcore.dll, Version: 10.0.21376.1, Zeitstempel: 0x6d5a897e
Ausnahmecode: 0xc000027b
Fehleroffset: 0x00000000000fa0f6
ID des fehlerhaften Prozesses: 0x1e64
Startzeit der fehlerhaften Anwendung: 0x01d744ef5462b8b3
Pfad der fehlerhaften Anwendung: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\twinapi.appcore.dll
Berichtskennung: 50a5cad5-1929-4323-98e8-a08b8420ef2e
Vollständiger Name des fehlerhaften Pakets: windows.immersivecontrolpanel_10.0.6.1000_neutral_neutral_cw5n1h2txyewy

Versuche aber zunächst mal ein sfc /scannow durch zu führen...
 
Zuletzt bearbeitet:

edv.kleini

Win10 Registry-Fummler
SFC /Scannow und WinSxS Reparatur haben nichts auffälliges gebracht.
Ich mache jetzt mal ´nen Clean Istall und dann schaue ich noch mal.
Die vorherige Version (selbes Build) lasse ich als Drive-Snapshot Image mal auf einer anderen Festplatte stehen.
Wäre doch gelacht, wenn wir det nich hinkriegen!
 
Oben