Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows Insider Preview 21382.1000 (co_release) steht zum Download bereit

Anzeige

feifelm1983

bekommt Übersicht
@feifelm1983

hast Du zufällig im Pfad:
Code:
C:\$WINDOWS.~BT\Sources\Rollback
eine Datei mit der Bezeichnung: setupmem.dmp?

Der Ordner “$Windows.BT“ ist versteckt und daher nicht direkt sichtbar.
Kopiere daher den angegebenen Pfad in die Adressleiste des Explorers und drücke die Enter Taste.
Ich habe jetzt diese setupmem.dmp Datei gefunden. Wie kann ich hier den Inhalt zeigen?
 

Holunder1957

gehört zum Inventar
Bei meinem 2. PC auch nur Fehler 0xC1900101 Probleme, laut Gerätemanager sind die OK. Leider kann man hier nur Zip und keine 7zip hochladen. Ich selbst packe alles in ein 7zip Format.
 

Anhänge

  • setupact.zip
    96,4 KB · Aufrufe: 30

Tekkie Boy

Just a guy
@Holunder1957

Die Installation schlägt fehl weil der Filter Treiber für die Überwachung nicht geladen werden kann:
Code:
2021-05-16 06:08:01, Info                  SP         SPInitializeMonitoringDriver: SETUPMON: VERBOSE: Tracking Config -- END
2021-05-16 06:08:01, Info                  SP         SPInitializeMonitoringDriver: SETUPMON: Monitoring filter driver installed successfully.
2021-05-16 06:08:01, Error                            WsmLoad: Failed FilterLoad(); hr = 0x80070057
2021-05-16 06:08:01, Error                 SP         SPInitializeMonitoringDriver: SETUPMON: Failed to load the monitoring filter driver. Error: 0x80070057
2021-05-16 06:08:01, Error                 SP         SETUPMON: Failed to install/start monitoring driver. Error: 0x80070057
2021-05-16 06:08:01, Info                  SP     <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
2021-05-16 06:08:02, Error                 SP     Operation failed: Start Monitoring Driver. Error: 0x80070057[gle=0x000000b7]
2021-05-16 06:08:02, Info                  SP     Operation can retry, we'll attempt to revert its execution.
2021-05-16 06:08:02, Info                  SP     Attempt to revert execution for operation 2
2021-05-16 06:08:02, Error                 SP     COperationQueue::Sort: Could not find an execution phase for 2
2021-05-16 06:08:02, Error                 SP     ExecuteOperations: Operations cannot be sorted. This is a fatal failure.

Der Fehlercode 0x80070057 bedeutet: ERROR_INVALID_PARAMETER oder aber auch E_INVALIDARG.
Den Fehler habe ich noch nie gesehen.
Ich würde, wenn noch nicht probiert, das Update über eine heruntergeladene ISO probieren.
Aber ob es darüber klappt, kann ich nicht versprechen.

@feifelm1983

Ich vermute das die Datei selbst gezippt, für das Forum zu groß ist.
Dann lade sie auf wetransfer.com oder OneDrive oder GoogleDrive hoch und poste den Link hier.
Wenn Du die Datei auf OneDrive oder GoogleDrive hochlädst musst Du sie ohne Anmeldung zugänglich machen.

Freundliche Grüße
 

MrX1980

gehört zum Inventar
@feifelm1983 Von Microsoft gibt es das Tool SetupDiag. Damit kann man wohl die Ursache anzeigen lassen.
Ich habe es noch nie verwendet, da bei mir seit Jahren die Updates durchlaufen.

Mehr Info's dazu gibt es hier:
 

MrX1980

gehört zum Inventar
Meine Erfahrungen mit diesem Build bisher:
- Beim Bluetooth (v5.x) Audio Qualitätsproblem hat sich was getan. Es ist zwar noch nicht ganz weg, aber scheint nicht mehr regelmäßig vorzukommen.
- Laut Changelog wurde wieder ein Memory Leak der DWM.exe behoben. Habe noch nicht lange mein Notebook testen können, aber mein Intel HD 620 & DWM.exe Memory Leak Problem scheint eher nicht damit behoben zu sein. Zwischenzeitlich hatte ich über 200 MB gesehen. Am HauptPC mit NVIDIA sehe ich nicht mehr als 50 MB, trotz zwei Monitore.
- Neue Fehler sind mir bisher nicht aufgefallen. Zuverlässigkeitsverlauf sieht auch recht leer aus, nur ab und zu den Fehler "LKD_0xFFAB_ibtusb!unknown_function" am Notebook seit Build 21370.
Update:
- PCMark10 per Steam läuft nun durch und bricht nicht beim LibreOffice Start ab.

Ergänzung zu Build 21376 oder 21370 (?):
- Am HauptPC ist Sprache aus Filmen/Serien/... nun besser zu verstehen. Hatte schon lange mit meiner 5.1 Soundanlage und Realtek ALC1150 das Problem, das Gesprochenes im Vergleich zu den anderen Geräuschen & Musik zu leise ausgegeben wurde. Dachte es läge an den Realtek Treibern & Chip, aber nach ca. 20 Treiber Updates immer noch keine Besserung gehabt. Werde demnächst noch weitere Tests machen, ob es nur an der/den Mediathek(en) liegt oder wirklich an Windows.
 
Zuletzt bearbeitet:

Tekkie Boy

Just a guy
@Holunder1957

Okay.
Dann hatte ich dein Post falsch verstanden. Ich dachte das Du noch Hilfe benötigst und deshalb die Logs hier hoch geladen hast.

@feifelm1983 deine Frage nach den Logfiles hatte ich überlesen. Sorry.

@MrX1980 hatte sie dir aber ja gut beantwortet.

Mit dem SetupDiag Tool kann man sich ein Logfile Paket erstellen lassen und auswerten oder einer Helfenden Person zukommen lassen.

Manchmal kann zwar der normale Anwender einen Fehler in dem SetupDiagResults.log erkennen aber in den meisten Fällen stehen dort für die normalen Anwender nur kryptische Meldungen drinnen.

Memory Leak der DWM.exe behoben. Habe noch nicht lange mein Notebook testen können, aber mein Intel HD 620 & DWM.exe Memory Leak Problem scheint eher nicht damit behoben zu sein.
Ich bin mir nicht ganz sicher, aber ich bin der Meinung das sich dieser Leak mit neueren Intel Treibern eingeschlichen hatte und mit etwas älteren Treibern der Fehler nicht vorhanden ist.
Aber ich weiß nicht mehr wo ich das gelesen habe.
 

MrX1980

gehört zum Inventar
@Tekkie Boy Ja genau, das Thema wird hier mit Intel diskutiert. Ich habe mich dort auch beteiligt und Intel Dump Dateien zur Verfügung gestellt. Intel hat dafür die internal bug ID 22012524606 erstellt.
 
Zuletzt bearbeitet:

ThorstenBerlin

gehört zum Inventar
@Alice schrieb (Post #39):

Wer mag, kann auch diese Quelle verwenden.

Ich habe von dort entsprechend heruntergeladen, doch die
UUP.PNG
"rödelte" ca. 90 Minuten OHNE Reaktion vor sich hin.
Habe dann abgebrochen und es erneut versucht: gleiches Ergebnis.

Die aus dieser Quelle heruntergeladene ISO wollte ich "Bereitstellen", was auch funktionierte.
Ich wollte einen Clean Install machen, der leider nicht klappte: es kam zu einem Greenscreen.
Die Folge war, dass kein Betriebssystem mehr vorhanden war.

Ich werde also die 19042/3.xxx clean installieren und dann erneut die 21382 "drüberbügeln" (aber nicht mehr heute, bin etwas übermüdet, da ich noch nicht geschlafen habe).

Wenn alle Stricke reissen, dann gehe ich zur "normalen" Build zurück.

Ich wünsche allen einen blue-/greenscreenfreien Sonntag.
 

Tekkie Boy

Just a guy
@feifelm1983

Danke für die Logfiles.
Der Dump ist sehr interessant und ich glaube es besteht einen Zusammenhang mit @Holunder1957 sein Update Problem was er vor der Neuinstallation hatte.

Hier der Auszug aus dem Debugger:
Code:
5: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

INVALID_DATA_ACCESS_TRAP (4)
Arguments:
Arg1: 0000000000000000
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000

Debugging Details:
------------------


KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.mSec
    Value: 4171

    Key  : Analysis.DebugAnalysisManager
    Value: Create

    Key  : Analysis.Elapsed.mSec
    Value: 31716

    Key  : Analysis.Init.CPU.mSec
    Value: 562

    Key  : Analysis.Init.Elapsed.mSec
    Value: 12924

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 82

    Key  : WER.OS.Branch
    Value: co_release

    Key  : WER.OS.Timestamp
    Value: 2021-05-11T14:16:00Z

    Key  : WER.OS.Version
    Value: 10.0.21382.1


BUGCHECK_CODE:  4

BUGCHECK_P1: 0

BUGCHECK_P2: 0

BUGCHECK_P3: 0

BUGCHECK_P4: 0

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXWINLOGON: 1

PROCESS_NAME:  CLMSServerPDVD20.exe

STACK_TEXT:
ffff9981`b2aca428 fffff803`1712e954     : 00000000`00000000 ffff8088`70ff7210 ffffffff`80001c58 fffff803`17128430 : nt!KeBugCheck
ffff9981`b2aca430 fffff803`1712ef99     : ffffaf0c`60f2c0f8 fffff803`00000000 00000000`00000000 fffff803`0e3031bd : WinSetupMon!HandleOperation+0x540
ffff9981`b2aca600 fffff803`0ffc6d33     : 00000000`00000001 ffffaf0c`60f2c010 ffffaf0c`5b332aa0 ffff9981`b2aca709 : WinSetupMon!WinSetupMonPreSetInformation+0x59
ffff9981`b2aca660 fffff803`0ffc67e6     : ffff9981`b2aca850 ffffaf0c`59a02406 ffffaf0c`00000000 00000000`00000000 : FLTMGR!FltpPerformPreCallbacksWorker+0x373
ffff9981`b2aca770 fffff803`0ffc5872     : ffff9981`b2acb000 ffff9981`b2ac5000 00000000`00000000 ffff9981`b2aca860 : FLTMGR!FltpPassThroughInternal+0xc6
ffff9981`b2aca7c0 fffff803`0ffc55fb     : 00000000`00000004 00000000`00000000 ffff9981`00000001 ffffaf0c`60eafaf0 : FLTMGR!FltpPassThrough+0x1c2
ffff9981`b2aca830 fffff803`0e2a4ab5     : 00000000`00000001 00000000`00000001 00000000`00000608 fffff803`00000000 : FLTMGR!FltpDispatch+0x8b
ffff9981`b2aca890 fffff803`0e2d2179     : ffffffff`ffffffff 00000000`0062a734 00000000`00000000 00000000`00000000 : nt!IofCallDriver+0x55
ffff9981`b2aca8d0 fffff803`0e2d18da     : 00000000`00000004 00000000`00000040 ffff9981`b2acab60 ffffaf0c`42536f49 : nt!IopCallDriverReference+0xf9
ffff9981`b2aca940 fffff803`0e424d78     : 00000000`0000041c 00000000`0199e530 00000000`01a96a30 00000000`00000004 : nt!NtSetInformationFile+0x52a
ffff9981`b2acaa70 00007ff9`676c31d4     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x28
00000000`0199e4c8 00000000`00000000     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff9`676c31d4


SYMBOL_NAME:  WinSetupMon!HandleOperation+540

MODULE_NAME: WinSetupMon

IMAGE_NAME:  WinSetupMon.sys

IMAGE_VERSION:  10.0.21382.1

STACK_COMMAND:  .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET:  540

FAILURE_BUCKET_ID:  0x4_WinSetupMon!HandleOperation

OS_VERSION:  10.0.21382.1

BUILDLAB_STR:  co_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {3bbebac1-3bd8-8305-09ab-79aea9f2838a}

Followup:     MachineOwner

WinSetupMon.sys ist der Filtertreiber für die Setup Routine.

Der war ja auch bei Holunder beteiligt.

Beteiligt ist ebenfalls auch der Prozess "CLMSServerPDVD20.exe" und da sehe ich bei beiden Betroffenden den vermutlichen Verursacher des Problems.

PowerDVD scheint wohl Probleme beim Update dieser Build zu verursachen.

@feifelm1983

Deinstalliere bitte mal PowerDVD und benutze danach auch das Cleaner Tool von cyberlink und versuche danach das Update erneut.
 
Zuletzt bearbeitet:

Holunder1957

gehört zum Inventar
@Tekkie Boy
Ich habe bereits Neu installiert und bin dem Beta-Kanal beigetreten. Ich warte erst einmal die nächsten Update ab, um dann gegebenenfalls wieder dem Dev-Kanal bei zu treten.
Ich werde also die 19042/3.xxx clean installieren und dann erneut die 21382 "drüberbügeln" (aber nicht mehr heute, bin etwas übermüdet, da ich noch nicht geschlafen habe).
Das habe ich im Prinzip mit PC 1 auch getan, bloß ich war etwas zu schnell mit dem Update auf 21376, da kurz danach die 21382 kam. Das Update von 21376 war wieder fehlerhaft. Ich hoffe, dass das Nächste wieder besser läuft. Anscheinend sind wir nicht die einzigen, die Probleme damit haben. In meinem Feedback hatte die beiden hier hochgeladenen setupact mit angehangen.
 

Tekkie Boy

Just a guy
@Holunder1957

Ich habe dich schon verstanden und ich habe auch verstanden das Du bereits neu installiert hast.

Meine vorherige Antwort bezog sich rein auf dem setupact.log den Du hier angehangen hast,

Und dort gab es ebenfalls das Problem mit dem Filtertreiber der Setup Routine und wie man ebenfalls in deinem setupact.log sehen kann, war zu diesem Zeitpunkt PowerDvd auf dem Rechner installiert.

Deswegen hatte ich geschrieben:
da sehe ich bei beiden Betroffenden den vermutlichen Verursacher des Problems.

Von daher nimm mein vorherigen Post nur als Information wahr.
 
Anzeige
Oben