[gelöst] Frage: Windows kann nicht geöffnet werden

Status
Dieses Thema wurde gelöst! Lösung ansehen…

.Manfred

It's me
Sind die Geräusche dauerhaft und lauter als sonst?
Baue mal das WD Laufwerk aus, dann kannst du feststellen welches Laufwerk die Geräusche macht.
 
Anzeige

poojui

kennt sich schon aus
Der Rechner ist sehr leise. Mit Geräusche machen, meinte ich, dass sich da überhaupt etwass bewegt. Das werde ich jetzt untersuchen, ob beide Laufwerke laufen.
 

poojui

kennt sich schon aus
Heute war ich wieder den ganzen Tag am kaputten PC. Ich habe heraus gefunden, wie ich die Festplatten ausbauen kann. Man braucht sie nur einfach nach vorne heraus ziehen. C mit Betriebssystem ist die SSD mit 256GB und D mit den Dateien die HDD mit 500 GB. Nun habe ich jeweils die einzelnen Platten mit dem neuen Windows10 USB-Stick oder dem älteren Windows !0 auf der DVD laufen lassen. Ich hatte keinen Erfolg. Ich bin auch in die einfache Version von Windows gekommen. Dann wurden aber keine Laufwerke und/oder Treiber gefunden. So kam ich auch nicht weiter.
Ich dachte, dass ich das Windows vom Stick auf D allein aufspielen könnte. Dies ging auch nicht.
Die Laufwerke machten einen guten Eindruck. Die HDD-Platte machte keine Geräusche, ich konnte aber spüren, dass sie lief.
Die Geräusche, welche ich hörte, kamen vom Frontlüfter des Gehäuses.
Es wird angezeigt, dass die Boot-konfiguration des PC fehlt oder kaputt ist. Was bedeutet das denn?
Mag es denn funktionieren, wenn ich eine andere Festplatte einsetze?
Vielen Dank für eure Hilfe.


Info Boot Configuration klein.jpg
Info Boot Configuration klein.jpg
 

Alice

Moderatorin
Teammitglied
@poojui
In #23 sind zwei Bilder mit identischer Fehlermeldung zu sehen. Stammen diese von der SSD und/oder von der HDD?
Leider fehlt in deinem Post eine genaue Beschreibung deiner bisherigen Vorgehensweise. Mit den vorhandenen Angaben kann ich persönlich nicht viel anfangen.
Bitte präzise beschreiben wie du vorgegangen bist und ggf. Fotos mit einstellen, damit ersichtlich wird, wo es genau hakt.
Ohne ist es ein schwieriges Unterfangen, dir aus der Ferne zu helfen.

Ich verstehe allerdings nicht, warum die DVD erneut zur Installation von Windows 10 herangezogen wird.
Du hast doch den USB-Stick mit dem "Media Creation Tool" erstellt oder wie ist der Stand der Dinge?
 

hansjorg71

gehört zum Inventar
Hallo, boote mit dem Win 10 Stick dort in die Eingabeaufforderung,starte diskpart und diesen Befehl list vol und davon ein Bild ! ;)
am besten du hast nur die Systemdisk angeschlossen !
Gruß 😷
 

poojui

kennt sich schon aus
@hansjorg71
Vielen Dank für deine Empfehlung. Das sieht hoffnungsvoll aus.
Hier das Foto zuerst ohne USB-Stick
diskpart-ohne stick_ji.jpg




Jetzt das Foto mit USB-Stick Windows10
diskpart mit Stick_ji.jpg


Es ist wohl so:
Vol.2 = E = SSD 250 GB
Vol.3 = D = HDD 500 GB
Vol.8 = K = USB-Stick Windows 10

Kann ich von hier aus etwas wieder reparieren?
So dass der PC wieder funktioniert.
Vielen Dank für eure Hilfe, besonders an hansjorg71.

Und ich bitte um Entschuldigung, dass ich mich erst so spät gemeldet hatte.
Aber meine Frau hat heute ihren 50. Geburtstag und dies hat sie ja nicht so oft.
 

hansjorg71

gehört zum Inventar
Hallo, wir haben kein Zeitproblem ! ;) Geburtstag hat Vorrang ! 🎂

muss Fragen, wie kommst du auf das Bild ohne USB-Stick ?
Gruß 😷
 

poojui

kennt sich schon aus
Hallo, danke für die schnelle Antwort und für die Geburtstagstorte. Da hat sich meine Frau gefreut.
Zum 1. Foto: Da hatte ich den USB-Stick noch nicht eingeschoben und nur diskpart eingegeben. Da hat er diese Ansicht gezeigt.:)
 
Zuletzt bearbeitet:

hansjorg71

gehört zum Inventar
Hallo, dann läuft doch dein System ? ist das vom Fujitsu, Celsius M720. ?
Gruß 😷
 
Zuletzt bearbeitet:

poojui

kennt sich schon aus
@hansjorg71 Danke für die rasche Antwort.
Es ist ein Fujitsu Celsius 720M, damit war ich bisher sehr zufrieden.
Leider läuft er aber noch nicht.
Wenn ich ihn einschalte, dann kommt:
- Es ist ein Problem aufgetreten, es muss neu gestartet werden. Das macht er.
- Automatische Reparatur wird vorbereitet,
- Diagnose des PC,
- Automatische Reparatur
dann zwei Felder neu starten Erweiterte Optionen
- ich klicke an Erweiterte Optionen
- da gibt es dann 6 Möglichkeiten, alle führen nicht weiter
bei Systemwiederherstellung kommt dann: das Laufwerk mit Windows muss wiederhergestellt werden.

Ich hatte gehofft, dass es bei der Eingabeaufforderung eine Möglichkeit gibt, dass ich wieder das Windows öffnen kann.
Bei allen anderen Varianten werden keine Treiber oder keine Laufwerke gefunden.
Ich kann gerne noch Fotos von den Varianten einstellen.
Viele Grüße Günter
 

hansjorg71

gehört zum Inventar
Hallo, boote diesen Fujitsu Celsius 720M mit dem Win 10 Stick , einschalten Taste F12 damit ins Bootmenü und den Stick auswählen.
dort dann in die Eingabeaufforderung diskpart und list vol ; davon ein Bild ! und behalte dieses mit dem diskpart zur weiteren Behandlung !
Gruß 😷
Ps. die Frage , woher stammt das erste Bild ohne Stick , von welchem PC / Laptop ?
 
Zuletzt bearbeitet:

poojui

kennt sich schon aus
Danke für deine Hilfe. Das erste Bild ist von meinem Problemkind Fujitsu Celsius 720M.
So das habe ich jetzt gemacht, wie du es empfohlen hast.
Bild 1 Bootauswahl:
01 Bootauswahl_ji.jpg


Da habe ich Generic Flash Disk 8.07 genommen
Dann dauert es eine Weile
02 warten_ji.jpg


Dann das nächste
03 zu Windows_ji.jpg


nun zu
05 sieht nicht gut aus_ji.jpg


Nun habe ich die Routine vom Einschalten nochmal gemacht. Beim Booten bin ich dann auf UEFI: Generic Flash Disc 8.07 gegangen.
Das führt dann zu den Windows Optionen und bei der Eingabe habe ich diskpart und list vol eingegeben.
Das ist das Ergebnis.
06 neueste Darstellung_ji.jpg


Jetzt ruft mich meine Frau.
Also Tschüss und vielen Dank
 

hansjorg71

gehört zum Inventar
Hallo, und wo ist jetzt bei list vol dein Systemlaufwerk ? :mad:

bei den Bildern in # 27 ist zu sehen das dein Systemlaufwerk eine MBR-Installation hat !
und bei dem Bootversuch mit dem Stick ( Da habe ich Generic Flash Disk 8.07 genommen )
wurde dieser Stick auch nicht erkannt und weiter versucht das MBR-System zu booten das aber ja auch nicht funktioniert !

da stimmen die Einstellungen im Bios nicht für MBR-Installation ! :mad:

starte und gehe sofort ins Bios und deaktiviere UEFI oder ist dort eine Einstellung CSM wo du einstellen kannst das UEFI und Legacy gleichzeitig funktionieren ?

bios csm.JPG


Gruß 😷
 

florian-luca

gehört zum Inventar
Hi
Fujitsu, Celsius M720 -alle Treiber - Handbuch in deutsch - BIOS Anleitung in deutsch - Auswahl Betriebssystem
Download
bei Deinen Bildern wird der Bootmanager als beschädigt / fehlt angezeigt
MBR Bootmenü Reparatur mit der Recovery DVD oder Installations-DVD
 

Anhänge

  • Screenshot 2021-01-19 203259.jpg
    Screenshot 2021-01-19 203259.jpg
    133,5 KB · Aufrufe: 11
  • Screenshot 2021-01-19 203354.jpg
    Screenshot 2021-01-19 203354.jpg
    89,2 KB · Aufrufe: 8
  • Screenshot 2021-01-19 204032.jpg
    Screenshot 2021-01-19 204032.jpg
    131,4 KB · Aufrufe: 11
  • Screenshot 2021-01-19 202952.jpg
    Screenshot 2021-01-19 202952.jpg
    166,3 KB · Aufrufe: 15

poojui

kennt sich schon aus
@hansjorg71 und florian-luca
Ich danke euch bestens für eure Hilfe.
Heute war ich den ganzen Tag am Rechner und habe versucht ihn zu reparieren.
Mit F2 komme ich leicht ins BIOS und dann dort ins Bootmenü.
Ich kann dort aber nichts zwischen UEFI und Legacy sortieren. Vielleicht ist das BIOS auch zu alt. Es ist ja von 2012.
Von den vielen Fotos, welche ich gemacht habe, stelle ich hier mal drei ein.
IMG_20210120_151823_ji.jpg

IMG_20210120_152737_ji.jpg


IMG_20210120_162404_ji.jpg


Die zweite Festplatte hatte ich heraus genommen.
Wenn ich nicht weiter komme, ist es dann sinnvoll, wenn ich die jetzige Windows-Platte (250GB) durch eine andere ersetze?
Viele Grüße
Günter
 

hansjorg71

gehört zum Inventar
Hallo, sorry, so wie es ausschaut hat dein Bios im Fujitsu Celsius 720M kein UEFI ?
aber wieso taucht dann bei den Boot Optionen UEFI auf ??? :mad:
bei den Bildern von # 36 sind bei Boot Optionen # 7
IBA GE Siot... = Netzwerk
P0: DVD Laufwerk für MBR-Boot
2 x Windows Boot Manager 😠
Liteonit LTS 256 = SSD
Generic Flash Disk 8.07 = Win 10 Stick für MBR-Boot
UEFI: Generic Flash Disk 8.07 = Win 10 Stick für UEFI-Boot
UEFI: DVD Laufwerk für UEFI-Boot

Liteonit LTS 256 SSD ist das dein Systemlaufwerk ? ;)


bei Boot Remove Invalid Boot Options auf Enabled !

im Bios nach Save & Exit Menü und dort bei Boot Overide Sata: Liteonit LTS 256 = SSD auswählen und Enter, damit wird nun von diesem Laufwerk gebootet ! ;)

Gruß 😷
Ps. wieso hast du alle diese bootrec ... Befehle ausgeführt ??? total zwecklos ! :eek:
 
Zuletzt bearbeitet:

IngoBingo

gehört zum Inventar
Hallo, sorry, so wie es ausschaut hat dein Bios im Fujitsu Celsius 720M kein UEFI ?
aber wieso taucht dann bei den Boot Optionen UEFI auf ??? :mad:

Doch klar, sonst würden im Bootmenü ja nicht die Boot-Optionen für den UEFI-Boot zu finden sein.
Wie kommst du darauf, dass das kein UEFI sei? Nur weil es textbasierend ist? Das ist halt ein Business-Gerät, da ist meist nicht so ein Kindergarten-UEFI-Design, wie sich leider bei den normalen Mainboards durchgesetzt hat, zu finden.

An sich sollte man einfach über den Punkt "UEFI: Generic Flash Disk 8.07" vom Stick booten können.
Damit das im UEFI-Modus installierte Windows selber dann booten kann, muss der Windows Bootmanager in der Bootreihenfolge ganz oben stehen, nicht irgendeine Disk.
 

hansjorg71

gehört zum Inventar
@IngoBingo sorry , dann hast du leider diesen Beitrag nicht richtig verfolgt ( gelesen ) ! 😠

#33 dort wird mit dem Stick UEFI Generic Flash Disk 8.07 erfolgreich gebootet, ohne UEFI ( MBR-Mode) funktioniert es nicht,
das ist aber ja nicht das Problem, denn sein Windows ist im MBR-Mode installiert und bootet Nicht ! :mad:
Windows Boot Manager Auswahl für sein System funktioniert auch nicht !
Ausserdem ist dieser PC ja auch nicht das neueste Modell, aber normal sollte es bis jetzt immer noch möglich sein ein System im MBR-Mode zu installieren und zu benützen !
Wie kommst du darauf, dass das kein UEFI sei?

@poojui hat das gesamte Bios nach UEFI-Einstellungen durchsucht nothing.
@florian-luca hat in # 35 die Bios-Einstellungen für dieses Board zum download bereitgestellt, schaue doch da mal ob du etwas
für UEFI findest .

Gruß 😷
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben