Anzeige

Am Puls von Microsoft

Anzeige

Grafikkarte Windows Kernel mode driver reagiert nicht mehr und wurde wiederhergestellt

G

Gelöschtes Mitglied 37157

Gast
Hallo,

in letzter Zeit habe ich das Problem, das nach längerem/kürzeren spielen das Spiel hängen bleibt und dann auf den Desktop switched mit der Begründung "Windows kernel mode driver reagiert nicht mehr und wurde wiederhergestellt"...
Woran liegt das ?
Grafikkarte wird ca. 80-85°C warm/heiß
 
Anzeige

John Sinclair

gehört zum Inventar
AW: Nvidia GTX 680 Windows kernel mode driver reagiert nicht mehr und wurde wiederher

Als erste würde ich mal den neue Treiber installieren,
den es seit gestern gibt:

NVIDIA DRIVERS 301.42WHQL -- 32 Bit
NVIDIA DRIVERS 301.42WHQL -- 64 Bit

Es waren da nämlich einige Fehler vorhanden, außerdem sollten erst mal Keine
Tools im Hintergrund laufen die die Grafikkarten werte anzeigt, sofern diese nicht
von nVidia sind, damit gibt es auch noch Probleme weil nVidia einige Register gelöscht
hat und die jetzt in einem speziellen Baustein sind. (suche mal unter RedScreen GTX 680)

http://www.computerbase.de/news/201...creen-of-death-bei-der-gtx-680-identifiziert/

mfg John Sinclair
 
G

Gelöschtes Mitglied 37157

Gast
AW: Nvidia GTX 680 Windows kernel mode driver reagiert nicht mehr und wurde wiederher

Den neusten Treiber habe ich installiert... Problem tritt immer noch auf...
Vielleicht sollte ich die Grafikkarte etwas runterregeln.. Sie übertaktet sich selbst auf 1.2GHz beim spielen... Könnte vielleicht zu viel sein...
Könnte eine Wakü für die Grafikkarte abhilfe schaffen ?
Ich mag es sowieso generell so kühl wie möglich in meinem Gehäuse...

Würde dann so aussehen:
HEATKILLER® GPU-X³ GTX 680 "Hole Edition" Ni-Bl - Watercool Shop
EVGA | Products

Würde das passen ?
 

John Sinclair

gehört zum Inventar
Das kann ich dir leider nicht genau sagen, ich habe selber eine GTX 680 und ich habe keine Probleme damit.
Selbst die 85° erreiche ich nicht. Bei FurMark* 1.91 erreiche ich gerade mal bei einer Auflösung von 2560 x 1440 (28 Frames) 83°, Bei Spiele liege ich weit darunter, So um die 65-70° auch bei einer Auflösung von 2560 x 1440
und Meine Karte taktet nicht auf 1200 MHz, die bleibt bei 1005 MHz, auch der Lüfter ist bei Vollast kaum zu hören.
Scheinbar hast Du eine Karte die übertaktet ist.
Sollte die Stabil laufen wenn Du die mit 1005 MHz betreibst, dann würde ich die ganz schnell umtauschen.

* Soweit ich weis gibt es momentan Kein Spiel was die Karte so belastet wie FurMark.

Meine Karte ist von der Firma Gainward ( Gainward Geforce GTX 680 )

mfg John Sinclair
 

John Sinclair

gehört zum Inventar
Ganz einfach wenn der Fehler bei 1005 MHz nicht mehr auftritt stimmt etwas mit der Karte nicht.
Es kann sein das einige Bauteile zu warm werden bei 1200 MHz weil das Kein Wert ist der von nVidia
als Standard gilt.

Referenz Werte von nVidia sind:

Basis-Taktung = 1.006 Mhz
Boost-Taktung= 1.058 MHz

Also bist Du bei 1.200 MHz weit über den Referenz Takt drüber.

mfg John Sinclair

Nachtrag: Ich sehe gerade das Du nur ein 550 Watt Netzteil verwendest,
das ist zu wenig mindestens ein 600-650 Watt must du haben. Standard mäßig zieht die Karte bei Referenz Werte ca 195 Watt, wenn die Karte aber übertaktet wird, wie es bei dir der Fall ist,
dann kann es auch schon mal 250 Watt sein, und da hat Dein Netzteil keine Reserven mehr.
Also einfach auch mal ein stärkeres Marken Netzteil versuchen.
 
G

Gelöschtes Mitglied 37157

Gast
Hm ?
Ja, ich habe meine Karte mit EVGA Precision übertaktet...
Aber warum stimmt dann etwas mit der Karte nicht ?
Ich meine, wenn das Limit der Karte erreicht ist, ist es halt erreicht...
Und mit den Standardwerten habe ich natürlich diese Probleme nicht gehabt...
Und die 1.2GHz enstehen ja nur durch den Boost-Clock, also die Basis-Taktung ist noch immer 1.006MHz
 

FAT32

Bit-Zähler
Wenn die Karte bis zur vorgegebenen Boost-Taktung normal läuft, hast du einfach zu weit nach oben getaktet, was aber eventuell Schäden an der Grafikkarte nach sich ziehen kann.

Um welche/s Spiel/e handelt es sich?

MfG
FAT32
 
G

Gelöschtes Mitglied 37157

Gast
Nachtrag: Ich sehe gerade das Du nur ein 550 Watt Netzteil verwendest,
das ist zu wenig mindestens ein 600-650 Watt must du haben. Standard mäßig zieht die Karte bei Referenz Werte ca 195 Watt, wenn die Karte aber übertaktet wird, wie es bei dir der Fall ist,
dann kann es auch schon mal 250 Watt sein, und da hat Dein Netzteil keine Reserven mehr.
Also einfach auch mal ein stärkeres Marken Netzteil versuchen.

Daher kann der Fehler mit dem Windows Kernel mode kommen ?
Meine CPU ist ja auch OC'ed ( mit erhöhter Spannung ), die Grafikkarte... Gut dann kann es sein das ich wirklich über die 550W komme...
Kannst du mir ein 650W Netzteil von einer sehr guten Marke empfehlen ?

€: http://www.amazon.de/dp/B005JRGVBQ/...SIN=B005JRGVBQ&ascsubtag=3682_297028_4fbd2df6

oder das

http://www.caseking.de/shop/catalog...t-Pure-Power-L7-Netzteil-730-Watt::17342.html

Das vielleicht ?


@FAT32: Es handelt sich um BF3. Aber das dass GPU-Boost Overclocking Schäden nach sich zieht ist eher unwahrscheinlich ohne Spannungserhöhung oder ?
 

John Sinclair

gehört zum Inventar
Ich selber benutze das http://www.heise.de/preisvergleich/eu/266894 welches aber nicht mehr hergestellt wird, das Nachfolge Model davon ist Chieftec BPS-750C das hat 750 Watt, Ich will noch Reserven haben für zusätzliche Sachen, und bin damit voll zufrieden.

Zu den anderen Netzteilen kann ich wenig sagen, aber da gib es bestimmt User hier bei uns die was dazu sagen können.

mfg John Sinclair
 
Anzeige
Oben