Anzeige

Am Puls von Microsoft

Anzeige

Windows Media Player will CD nicht abspielen wenn nicht vorher CD eingelegt ist

John22

gehört zum Inventar
Ich wollte mal testweise Audio-CDs mit dem Windows Media Player abspielen. Der Player findet die CD aber nur wenn diese vor dem Programmstart schon im CD-Laufwerk eingelegt ist. Wenn der Player gestartet ist und man eine Audio-CD einlegt und die Lade schließt, dann findet der Player die CD nicht. Das bedeutet auch das wenn man eine zweite Audio-CD abspielen will, das man den Player schließen muss, die Audio-CD einlegen muss und danach den Player erneut starten muss.

Das kann eigentlich nicht normal sein. Muss man noch irgendwas an den Einstellungen ändern?
 
Anzeige
Kontrolliere bitte mal die Einstellungen unter InfoCenter>Alle Einstellungen>Geräte>Automatische Wiedergabe. Dort vorrangig EIN/AUS und Wechseldatenträger.
 
Ich hatte die "Automatische Wiedergabe" auf "Aus" stehen. Aber auf "Ein" kommt auch nichts wenn bei "Wechseldatenträger" da "Jedes Mal nachfragen" steht. Links oben im Player steht dann immer noch "Kein Datenträger E:". Erst wenn ich zusätzlich den Windows Explorer öffne ohne dort was zu tun, dann kommt vom Info-Center eine Meldung das das Laufwerk bereitgestellt wurde und dann wird auch die CD im Player angezeigt.
 

Anhänge

  • Bereitstellung.jpg
    Bereitstellung.jpg
    3,8 KB · Aufrufe: 216
Ich habe nochmal in der Systemsteuerung unter "Automatische Wiedergabe" die folgenden Detaileinstellungen vorgenommen, aber auch das hilft nicht. TotalCommander, CDBurnerXP und Isobuster haben kein Problem auf das CD-Laufwerk zuzugreifen.
 

Anhänge

  • Autom. Wiedergabe.jpg
    Autom. Wiedergabe.jpg
    14,5 KB · Aufrufe: 260
Evtl. stimmt etwas mit einer Dateizuordnung nicht. Versuch wäre den Media Player über Systemsteuerung< Programme und Futures>Windows Futures mal deaktivieren und wieder neu aktivieren (installieren) - Neustart. Ansonsten mal sfc /scannow über die Eingabeaufforderung als Admin durchführen (prophylaktisch).
 
Zuletzt bearbeitet:
Also "sfc /scannow" zeigte keine Fehler an. Den Player habe ich dann deaktiviert, Neustart gemacht, wieder aktiviert und erneut Neustart gemacht. Hat aber nichts gebracht.

Da ich den Player aber nur sehr selten benutzen werde, kann ich erstmal mit dem Problem leben, da der Start von Windows Explorer, TotalCommander oder CDBurnerXP die CD sofort automatisch im Player einliest und ich damit weiß wie ich Problem umschiffen kann. Die Dateiendung ".cda" ist übrigens dem Player zugeordnet.

Ich hatte übrigen bis Anfang dieses Jahres iTunes auf dem PC und dann deinstalliert als ich mein iPhone 4 verkaufte. Vielleicht hat das Programm irgendwas verbogen.
 
iTunes, kannst da noch in der Dateizuordnung über Systemsteuerung>Standardprogramme>... nach .wma schauen ob da was falsch zugeordnet ist.
 
Itunes könnte schuld sein, aber hier hat wohl eher das Anniversary zugeschlagen. Du sollst ja die Handy-Apps von MS verwenden statt richtigen Programmen. Autostart ist auch so ne Sache, das bleibt auch nicht immer konsistent. Ist auch alles anders seit den Fixes gegen Autostart-Exploits.
 
Anzeige
Oben