Anzeige

Am Puls von Microsoft

Anzeige

System Windows-Suche: "Weitere Ergebnisse anzeigen" zeigt nur "X search:query=..."

Greeny77

Herzlich willkommen
Windows-Suche: "Weitere Ergebnisse anzeigen" zeigt nur "X search:query=..."

Hallo!

Eventuell kann mir hier jemand helfen.
Wenn ich im Startmenü etwas Suche wird es auch gefunden, klicke ich aber auf "Weitere Ergebnisse Anzeigen" erscheint:

Rotes X
"search:query=*GESUCHTEDATEI* konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben und wiederholen sie den Vorgang.

Weiterhin funktioniert Windows+f nicht mehr! Das Suchfenster wird nicht mehr geöffnet.
Stelle ich nun unter Eigenschaften von Taskleiste ein: Suche "Ohne öffentliche Ordner", funktioniert es ohne Fehlermeldung aber eben unvollständig.

Mir scheint es so als ob irgendein Link nicht stimmt... aber wie wo was??


De und reinstall der Windows Suche behebt das Problem nicht, bleibt bestehen wie vorher. Die Windows Fehlerbehebung findet keinen Fehler....
Seltsamerweise funktioniert alles perfekt im anderen Benutzerkonto.

Was muss ich tun um alles wieder zum laufen zu bekommen? Neuinstallation ist keine lösung da die Einrichtig meiner Studiosoftware incl. addons wieder mehrere Tage dauern würde!

Grüße Greeny
 
Anzeige

Franz

Moderator
Teammitglied
AW: Windows-Suche: "Weitere Ergebnisse anzeigen" zeigt nur "X search:query=..."

Hallo und herzlich Willkommen :),

wie sieht es aus, hast du die Indizierung deaktiviert und/oder
Drittprogramme (z.B. Dateimanager, Tuning- und Katalogisierungsprogramme) installiert?
Nebenbei: Welche Sicherheitssoftware benutzt du?

Und nochmal nebenbei:
Eine gute Alternative zur Neuinstallation wäre die Systemwiederwiederherstellung. ;)
 

Greeny77

Herzlich willkommen
AW: Windows-Suche: "Weitere Ergebnisse anzeigen" zeigt nur "X search:query=..."

Danke erstmal, aber nach 8 stündiger Suche habe ich den Fehler gefunden. Die Systemwiederherstellung hat übrigens nicht geholfen gehabt. Der traue ich eh nicht so, da ich damit oft Probleme hatte. (Fehlerhaft ausgeführt, nicht vorhanden etc.) Auf meinen MAC dagegen ist es sowas von einfach..., aber das ist ein anderes Thema! Windows halt.. :ROFLMAO:

Wie habe ich es nun gelöst? Dumme Idee gehabt, ich habe das Userinterface mal auf englisch umgeschaltet und nach der Englischen Fehlermeldung gesucht. Siehe da:

windows 7 start menu's search "see more results" broken - Super User

Lösung durch einen Microsoft Support Moderator:

Windows could not start the Windows Search service on Local Computer

Das Problem scheint bekannt, aber bis jetzt hat niemand eine Deutsche Lösung oder Hinweise diesbezüglich irgendwo gepostet. Daher:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search

Den Wert: "SetupCompletedSuccessfully" auf 0 setzen, oder wenn nicht vorhanden als neuen DWord Wert erstellen! (Simpler Indiz. rebuild löst das Problem nämlich nicht!)

Neustart. Indiz, wird jetzt neu aufgebaut, indiz Verzeichnisse müssen komplett neu gesetzt werden, Problem behoben.

Grüße Greeny :)
 
Anzeige
Oben