Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows-Update 1909 >> 2004 oder >> 20H2 bleibt hängen

Status
Dieses Thema wurde gelöst! Lösung ansehen…

OtaSey

kennt sich schon aus
@hansjorg71
Uff !
Beim ersten Durchlesen lief mir ein kalter Schauer über den Rücken: Manuelle Eingriffe in der Registry - für mich klingt es wie eine »OP am offenem Herzen«. (Bei der war ich einmal, zum Glück nicht als Patient, und auch nicht als medizinisches Personal).

Beim ausprobieren des Pfades bis zum Ole schaut es aber als ziemlich simpel aus. Ich werde es angehen.
Nur zu meiner Absicherung: mit Inplace-Upgrade auf die 20H2 ist gemeint: ein Doppelklick auf setup.exe in einer 20H2-ISO. Ist das richtig?
Vorerst vielen Dank, hoffentlich klappt es.
LG
Ota
 
Anzeige

hansjorg71

gehört zum Inventar
Hallo,
Nur zu meiner Absicherung: mit Inplace-Upgrade auf die 20H2 ist gemeint: ein Doppelklick auf setup.exe in einer 20H2-ISO. Ist das richtig?

ja bei deinem laufendem System ! doppelklick auf diese 20H2-iso dann dort die setup.exe starten !
genügend freier Platz auf C: ? USB 3.1 ok ?

Gruß 😷
 

OtaSey

kennt sich schon aus
Leider nicht, egal, was ich mache, ich kriege es nicht hin, dass sie laufen.
Ich habe von der verlinkten Seite 011010.rar heruntergeladen und in einen Ordner entpackt. Dann habe ich für das unbekannte Gerät im GM »Auf dem Computer nach Treibersoftware suchen« lassen, und zwar in diesem Ordner (Unterordner einbeziehen). Ergebnis = 0 (Screenshot im Anhang).
Unter den USB-Controllern ist auch noch ein Eintrag mit ASMedia USB3.1 (mit Treiber). Ob dieser etwas mit den nicht funktionierenden USB3.1 Ports zu tun hat? (Screenshot #2).
Vor kurzem habe ich ASMedia kontaktiert und warte auf Rückmeldung.
 

Anhänge

  • Screenshot - unbekanntes Gerät - treibersuche .jpg
    Screenshot - unbekanntes Gerät - treibersuche .jpg
    32,9 KB · Aufrufe: 103
  • Screenshot - USB_Controller.jpg
    Screenshot - USB_Controller.jpg
    110,3 KB · Aufrufe: 98

Jürgen

Moderator
Teammitglied
Gehe mal mit Rechtsklick auf die Eigenschaften des unbekannten Geräts und dort und so die Menüs einstellen wie hier im Bild und davon bitte mal ein Screenshot hier hoch laden , in meinem Beispiel ein DVD -Laufwerk

img_013.png
 

OtaSey

kennt sich schon aus
@Mark O.
Die verlinkte ASUS-Seite hält für ASMedia 1.16.35.1 parat, mein PC hat sich irgendwann die Version 1.16.59.1 geholt (erster Screenshot).
Bis vor etwa zwei Tagen gab es unter »Andere Geräte« dieses Marvell nicht. Wieso es jetzt da ist, weiß ich nicht. Mein Windows findet den passenden Treiber nicht (Screenshot #2)
 

Anhänge

  • ASMedia-Treiber - 17_03.jpg
    ASMedia-Treiber - 17_03.jpg
    104,4 KB · Aufrufe: 84
  • Marvell 91xx - 17_03.jpg
    Marvell 91xx - 17_03.jpg
    106,5 KB · Aufrufe: 68

OtaSey

kennt sich schon aus
@HerrAbisZ
Als ich das Screenshot für Jürgen machte, war in dem nicht funktionierenden USB3.1 noch ein USB-Stick von der letzten Überprüfung, ob der Anschluss geht oder nicht. Jetzt habe ich das Stick abgezogen, und im GM sieht es genauso aus wie in dem Screenshot für Jürgen.
Oder wolltest du was anderes wissen?

@Alle
G E S C H A F F T !!!
Kein unbekanntes Gerät mehr ! Treiber sind installiert.
In der Regel ist es so, dass die Ursache der Probleme mit PC vor dem Bildschirm sitzt und in die Tastatur klopft. :):)

@hansjorg71
Ich gehe jetzt die OP am offenen Herzen (regedit) nicht an.
Wenn die Treiberprobleme gelöst sind, könnte doch das "normale" Update funktionieren. Oder?
 
G

Gelöschtes Mitglied 116810

Gast
Wenn die Treiber das Problem waren , steht einem erneuten Installationsversuch nichts im Wege.
 

Gismon

gehört zum Inventar
1616004044649.png

Ich kann gar nicht zuschauen.
;)
Hardware, Hardware, Hardware ...
Schonmal mit Software versucht?
Aber ich bin weiterhin gespannt wie ein Flitzebogen, ob die Hardware tatsächlich das ursächliche Problem war.
Ich habe mir eben nochmals alle Beiträge durchgelesen.
Hier im Forum sind unwahrscheinlich viele Profis unterwegs, die ich wirklich sehr schätze und ich mich vor ihnen -bildlich gesehen- wirklich verneige. Wirklich. Ich schätze euer Fachwissen wirklich sehr und lese mir gerne alle Beiträge von euch durch.
Aber ich persönlich fange beim Beheben von PC Problemen immer softwaremäßig an -nachdem ich die Standardfrage gestellt habe, ob der Bildschirm eingeschaltet ist und alle Kabel richtig drinstecken-.
@OtaSey : Ich drücke dir die Daumen, dass es jetzt endlich funktioniert, nachdem du alle Treiber pp. sowie das BIOS aktualisiert, die Grafikkarte ausgewechselt, die Festplatten überprüft und ausgebaut und eingebaut hast, den Lüfter gewechselt hast und eine Reinigung der Tastatur vorgenommen hast. ;)
 

OtaSey

kennt sich schon aus
@Alle
Das Update, gestartet vom Update-Assistenten, hat etwas bewirkt. Aber was?

Zuerst ist es gelaufen wie gewohnt: nach etwa 2,5 Stunden 90% auf der Fortschrittsanzeige, dann keine weitere Bewegung solange ich wach war. Ich bin schlafen gegangen und habe es bis zum Morgen laufen lassen.
Morgen dann: schwarzer Bildschirm
Davor war mein PC so eingerichtet, dass er ohne PIN oder Passwort startete (in einem 2-Personen-Haushalt mit 4 Rechnern sicher vertretbar).
Es war mir möglich (und ist immer noch) aus dieser Art von BSOD zum Taskmanager zu gelangen, wo ich (1) Benutzer wechseln oder (2) Neustart veranlassen kann.
1) Auf diesem Weg komme ich zu einem der zwei Anmeldebildschirme (mein normales Konto oder Admin-Konto, mein normales Konto hat auch Admin-Rechte), beide verlangen Passwort oder PIN, je nach dem. Sie akzeptieren aber weder das eine noch das andere (ich habe seinerzeit beides notiert). »... PIN vergessen« oder »Kennwort zurücksetzen« hilft nicht:
• »Kennwort zurücksetzen« fürs Admin-Konto verlangt einen Kennwortrücksetzdatenträger, den habe ich nicht
• »... PIN vergessen« öffnet einen gewöhnlichen blauen Bildschirm und meint, ich soll "Einen Moment bitte ..."
Dieser ›Moment‹ ist Minuten lang, dannach kommt ein Anmelde-Bildschirm mit PIN-Eingabe
Wenn ich meine alte PIN eintippe, kommt ein schwarzer Bildschirm.
2) Die Alternative Neustart endet bei meinem 'normalen' Anmeldebildschirm (Anmeldung ohne PW oder PIN), dort dreht sich ein kurzes Weilchen das übliche Kugel-Radl, und nach einer normalen Wartezeit bekomme ich nicht den Desktop sondern den Anmelde-Bildschirm mit PIN-Eingabe. Das heißt, ich komme in die Schleife, wo ich bin, wenn ich im Taskmanager nicht Neustert sondern Benutzer wechseln wähle.

Ich finde keinen Ausweg aus diesem Kreis, und weiß nicht einmal, ob das Update erfolgreich war und ich drehe mich in einem 20H2-Kreis, oder ob mich etwas zurück in die 1909-Version warf.

Hat jemand eine Idee?
 
Zuletzt bearbeitet:

OtaSey

kennt sich schon aus
@Jürgen
Hallo Jürgen,
hast Zeit? Kannst du mir helfen? Ich komme nicht weiter (siehe oben).
Inzwischen ist es mir gelungen, auf UEFI zu kommen, aber nach dem Start im abgesicherten Modus lande ich wieder beim schwarzen Bildschirm.
LG
Ota
 

Jürgen

Moderator
Teammitglied
@OtaSey Ganz Ehrlich? Ich hätte mir den ganzen Kram gespart und einfach per Media-Creation-Tool die ISO auf einen ca 8 GB -USB-Stick installiert und damit den Computer gebootet und Clean installiert,
Treiber und Updates nach der Installation werden selbstständig vorgenommen

siehe Anleitungen und Tools auch als Links in meiner Signatur
 

OtaSey

kennt sich schon aus
@Jürgen
Inzwischen bin ich schon dabei. Mein altes Windows-Notebook nutze ich in diesem Moment zum Installieren des Tools auf einen Stick. Wir weden sehen, ....
 

OtaSey

kennt sich schon aus
@hansjorg71
@Jürgen
und alle anderen,

die versuchten, mir zu helfen: I C H D A N K E E U C H A L L E N für eure Mühe und Geduld.
Heute am Nachmittag habe ich das Handtuch geworfen, und ein Cleanstart mit Window 10 Pro 20H2 gemacht.

Jetzt sitze ich vor meiner Kiste, Windows (auf einer frisch formatierten C:\-Platte) rennt wie die Wiesel, und ich habe soeben Firefox neu installiert, um dieses Posting zu schreiben. Danach geht's los:
- zuerst meine Programme neu installieren (40+)
- was geht, von der Backup-HDD zurück in den Rechner holen
- danach meine spezifische Voreinstellungen für einige von neu installierten Apps wiederherstellen/eingeben (Photoshop, ...)
Genau das wollte ich mir vor einer Woche ersparen, als ich hier meine Situation geschildert und um Hilfe gebeten habe.

Eure Mühe war aber nicht um sonst, und dafür bin ich euch dankbar:
1) ich habe viel gelernt,
2) ich habe jetzt einen super sauberen und schlanken Rechner
3) ich weiß, dass die HDD mit meinem Fotoarchiv am Ende ist, und dass es die höchste Zeit ist, diesen Teil der HW auf den Vordermann zu bringen

Liebe Grüße aus Wien
Ota
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben