Anzeige

Am Puls von Microsoft

Anzeige

Windows Update Windows Update im Systray: keine Verbindung zu MS

m.habel

Micha
Hallo

Vielleicht kann mir jemand helfen:

Wenn rechts unten neben der Uhr das Symbol erscheint -Neue Updates sind verfügbar- und ich es anklicke,kommt der Hinweis - Seite konnte nicht geladen werden-

Möchte auch gern sehen was da jeweils installiert wird.

Danke im Voraus Micha
 
Anzeige

Peter

Karbolmäuschen
Teammitglied
bekommst du einen Fehlercode ausgeworfen, oder nur diese Meldung vom ersten beitrag
 

Peter

Karbolmäuschen
Teammitglied
hat es denn überhaupt schon jemals funktioniert
hast du irgend etwas in den letzten Tagen gemacht, was möglicherweise das System verändert haben könnte
 
M

Master of Desaster

Gast
kein Win update

:)
Geh bitte einmal auf Start, gib cmd ein und drück Strg+Shift+Enter. Du landest in der Eingabeaufforderung mit Administratorrechten.

Gib folgenden Befehl ein

netsh winsock reset

Wenn das durchgelaufen ist, gib

netsh int ip reset

ein und starte nach dessen Beendigung den Rechner neu. Du hast damit die Winsock und TCP/IP Einstellungen komplett zurückgesetzt. Damit sollte es eigentlich wieder klappen.

Gruß MoD
 

prinblac

Moderator
Hallo m.habel
Herzlich Willkommen bei Dr.Windows :)

Geht die Geschichte schon länger so..?

Könntest du einen Hijackthis.Log uns hier zukommen lassen?
Das geht so:
Wenn Sie sich nicht sicher sind, empfehlen wir Ihnen, das kostenlose Programm HijackThis herunterzuladen:Download HijackThis

Eine Anleitung zur Benutzung zur Benutzung finden Sie im Sicherheitsforum "Trojaner-Board": Anleitung: HijackThis - Trojaner-Board

Das von HijackThis erzeugte Logfile können Sie hier auswerten lassen:
Online-Auswertung HijackThis

Es empfiehlt sich darüber hinaus, das Logfile bei uns ins Forum zu stellen, damit andere Mitglieder einen prüfenden Blick darauf werfen können.
(Bitte nutzen Sie dabei die "Spoiler-Funktion" - eine Beschreibung, wie das funktioniert, finden Sie hier:
http://www.drwindows.de/dr-windows-intern/7033-wie-benutze-ich-die-praefixe-spoiler-funktion.html

Gruß & Danke
Lou ;)
 

m.habel

Micha
Ich hoffe das es so richtig ist:
Logfile of Trend Micro HijackThis v2.0.3 (BETA)
Scan saved at 17:07:06, on 14.04.2010
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v8.00 (8.00.6001.18904)
Boot mode: Normal

Running processes:
F:\ASRock Utility\IES\AsrIes.exe
C:\Windows\vVX3000.exe
C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
C:\Program Files (x86)\Common Files\Research In Motion\Auto Update\RIMAutoUpdate.exe
F:\Alwil Software\AvastUI.exe
C:\Program Files (x86)\Common Files\Ulead Systems\AutoDetector\Monitor.exe
C:\Program Files (x86)\CyberLink\Power2Go\CLMLSvc.exe
C:\Program Files (x86)\Motorola\MotoConnectService\MotoConnect.exe
F:\HP\Digital Imaging\bin\hpqSTE08.exe
F:\HP\Digital Imaging\bin\hpqbam08.exe
F:\Mozilla Firefox\firefox.exe
F:\Jack\TrendMicro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = Google
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O1 - Hosts: ::1 localhost
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Windows Live Anmelde-Hilfsprogramm - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [HDAudDeck] "C:\Program Files (x86)\VIA\VIAudioi\VDeck\VDeck.exe" -r
O4 - HKLM\..\Run: [QuickFinder Scheduler] "D:\Office X3\Programs\QFSCHD130.EXE"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [BlackBerryAutoUpdate] C:\Program Files (x86)\Common Files\Research In Motion\Auto Update\RIMAutoUpdate.exe /background
O4 - HKLM\..\Run: [avast5] F:\ALWILS~1\avastUI.exe /nogui
O4 - HKLM\..\Run: [LifeCam] "C:\Program Files (x86)\Microsoft LifeCam\LifeExp.exe"
O4 - HKLM\..\Run: [UpdatePSTShortCut] "C:\Program Files (x86)\CyberLink\DVD Suite\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\DVD Suite" UpdateWithCreateOnce "Software\CyberLink\PowerStarter"
O4 - HKLM\..\Run: [UpdatePPShortCut] "C:\Program Files (x86)\CyberLink\PowerProducer\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\PowerProducer" UpdateWithCreateOnce "Software\CyberLink\PowerProducer\5.0"
O4 - HKLM\..\Run: [UpdateP2GoShortCut] "C:\Program Files (x86)\CyberLink\Power2Go\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\Power2Go" UpdateWithCreateOnce "SOFTWARE\CyberLink\Power2Go\6.0"
O4 - HKLM\..\Run: [UpdateLBPShortCut] "C:\Program Files (x86)\CyberLink\LabelPrint\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\LabelPrint" UpdateWithCreateOnce "Software\CyberLink\LabelPrint\2.5"
O4 - HKLM\..\Run: [Ulead AutoDetector v2] "C:\Program Files (x86)\Common Files\Ulead Systems\AutoDetector\monitor.exe"
O4 - HKLM\..\Run: [UCam_Menu] "C:\Program Files (x86)\CyberLink\YouCam\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\YouCam" UpdateWithCreateOnce "Software\CyberLink\YouCam\2.0"
O4 - HKLM\..\Run: [CLMLServer] "C:\Program Files (x86)\CyberLink\Power2Go\CLMLSvc.exe"
O4 - HKLM\..\Run: [HP Software Update] F:\HP\HP Software Update\HPWuSchd2.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files (x86)\Windows Live\Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O4 - Global Startup: HP Digital Imaging Monitor.lnk = F:\HP\Digital Imaging\bin\hpqtra08.exe
O8 - Extra context menu item: Öffnen mit WordPerfect - D:\Office X3\Programs\WPLauncher.hta
O9 - Extra button: In Blog veröffentlichen - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: In Windows Live Writer in Blog veröffentliche&n - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
O13 - Gopher Prefix:
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://appldnld.apple.com.edgesuite.net/content.info.apple.com/QuickTime/qtactivex/qtplugin.cab
O16 - DPF: {74DBCB52-F298-4110-951D-AD2FF67BC8AB} (NVIDIA Smart Scan) - http://www.nvidia.com/content/DriverDownload/nforce/NvidiaSmartScan.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\Windows\system32\browseui.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: avast! Antivirus - ALWIL Software - F:\Alwil Software\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - F:\Alwil Software\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - F:\Alwil Software\AvastSvc.exe
O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MotoConnect Service - Unknown owner - C:\Program Files (x86)\Motorola\MotoConnectService\MotoConnectService.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: nProtect GameGuard Service (npggsvc) - Unknown owner - C:\Windows\system32\GameMon.des.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: ProtexisLicensing - Unknown owner - C:\Windows\SysWOW64\PSIService.exe
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files (x86)\CyberLink\Shared files\RichVideo.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 8934 bytes
 

prinblac

Moderator
Hallo :)

Sehe nichts beunruhigendes...
Dennoch könntest Du diesen Eintrag einmal fixen:
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
Anleitung: Anleitung: HijackThis - Trojaner-Board

Danach PC neu starten.

Danach könntest Du die neuste Version des Windows Update Agent 64-Bit downloaden und in einen beliebigen Ordner auf Deiner Festplatte abspeichern.

Diese Datei dann mit Rechtsklick "als Administrator ausführen" installieren.

Nach einem erneuten Neustart Deines PCs versuchst Du nochmals über Windows Update eine manuelle Suche zu starten.

Manchmal braucht es nochmals einen weiteren Neustart bis Windows Update wieder funktioniert.

Gruß & viel Glück
Lou ;)
 

m.habel

Micha
Danke erst mal,aber geholfen hat es nix

Mal kurz zur Vorgeschichte, der Fehler ist seit ca. 1 Woche,vorher war alles ok

Vielleicht kommt der Fehler aus diesen Bereich:

Habe eine Platte 500 Gb und hatte 3 Betriebssysteme drauf - Vista - Windows7 und Linux alle 64bit

Zuerst bei Systemstart wird über den Bootmanager Grub gewählt zwischen Linux und Windows, danach kommt der Windows Bootmanager und wählt zwischen Windows Vista und Windows7 das funktionierte alles einwandfrei.

Als ich dann Windows7 (war die RC Version) entfernt habe, waren es noch 2 Betriebssysteme, aber der Windows Bootmanager zeigte immernoch 2 Windowsbetriebssysteme an, was etwas nervte.
Ich habe dann über die --> Systemsteuerung--> Verwaltung-->Systemkonfiguration-->Start, versucht die zu startenden Betriebssysteme zu verändern, is auch gelungen.
Aber seit diesen Zeitraum is der Fehler.
Vista selber läuft einwandfrei, bis auf die Geschichte mit WindowsUpdate

Micha
 

prinblac

Moderator
Hallo Micha

Könnte einen Zusammenhang haben, muss aber nicht...
Ich habe dann über die --> Systemsteuerung--> Verwaltung-->Systemkonfiguration-->Start, versucht die zu startenden Betriebssysteme zu verändern, is auch gelungen.
Ich würde an Deiner Stelle die nochmals zurückstellen.
Dann Windows Update versuchen.
Die Bootkonfiguration besser mit EasyBCD machen, ist sicherer...
http://www.drwindows.de/windows-tools/2076-easybcd-vista-und-windows-7-bootloader-konfigurieren.html

Gruß
Lou ;)
 
Anzeige
Oben