Anzeige

Am Puls von Microsoft

Anzeige

Installation Windows verliert zwischen Boot und Start vollständig die Maus

consulting

kennt sich schon aus
Folgende Situation:
  • Windows 7 Ultimate (32-bit) läuft auf einer 2 TB-HDD seit Jahren reibungslos.
  • Das letzte System-Update wurde im Sommer 2011 zugelassen.
  • Für alles hier Genutzte funktionierte Windows ohne Probleme.
  • Aus Vorsorge wurde das komplette System (incl. aller Programme und Daten) vor kurzer Zeit zu einer fabrikneuen Festplatte geklont.
  • Auch von der neuen (Klon-)Festplatte funktionierte alles wie gewohnt.
Jetzt aber:
  • Ende der Woche habe ich bei der neuen Festplatte über das System alle bis dahin aufgelaufenen möglichen Updates von Microsoft laufen lassen
  • Das waren 140 an der Zahl.

ef7c791ad5a03abde815033ce7d59d51d1e8c2d4.jpg

  • Das Update verlief mit mehreren Reboots reibungslos.
  • Nach Fertigstellung aller Updates bootete Windows scheinbar problemlos.
Jedoch:
  • Tastatur und Maus sind total weg, sobald der Start völlig durchgeführt ist.
  • Die Funktastatur funktioniert ebenso wenig wie die Funkmaus.
  • Auch eine PS2-Maus wird nicht erkannt.
  • Eine USB-Maus funktioniert ebenfalls nicht.
Und:
  • Auch in sämtlichen abgesicherten Modi stehen Tastatur und Maus nicht zur Verfügung.
Was nun auffällt:

  • Wird beim Booten die Funktionstaste F 11 gehalten, erscheint eine Auswahl für die Laufwerke, von denen man booten möchte (siehe Bild unten!).
  • Außerdem wird der Aufruf des BIOS angeboten.
  • Aufwärts- und Abwärtstasten funktionieren (drahtlos).
  • Wird das BIOS aufgerufen, funktionieren alle Pfeiltasten einwandfrei.
  • Auch die ENTER-Taste wird erkannt.
Sobald das System anschließend voll gebootet hat, sind Tastatur und Maus völlig weg, als seien sie nicht angeschlossen.
Im BIOS ist (für mich) nichts erkennbar, was darauf Einfluss haben könnte.
Das System, von dem geklont wurde (32-bit), läuft (ohne Updates) auf dem Rechner einwandfrei.
Auch ein Windows 8.1. Pro (64-bit) funktioniert ohne Probleme.

Wie mag man diesem Problem beikommen?

MfG, Manfred
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

Alpha1

----------------
Hallo consulting

Versuche mal mit der Windows- DVD zu starten, gehe in die Reparaturoptionen und führe den Cmd-Befehl sfc /scannow /offbootdir=d:\ /offwindir=d:\Windows aus.
Bitte beachte, dass der Laufwerksbuchstabe d: nur als Beispiel dient.
An diese Stelle muss das Laufwerk des betreffenden Systems stehen. Unter Umständen wird es nicht als C: angezeigt.

Wenn Du keine DVD zur Verfügung hast, kann Dir hier http://www.drwindows.de/windows-7-allgemein/15623-hilfe-ich-brauche-eine-windows-7-dvd.html nach einer freundlichen Anfrage, weitergeholfen werden.
 
G

Gast598

Gast
Moin.

Angesichts solch einer Vorgehensweise ist es kein Wunder. Schließlich werden hin und wieder die Kernelmodustreiber aktualisiert, ebenso der für USB.
So etwas kann in Verbund über die PS/2-Schnittstelle nicht passieren.

Bitte eine Maus und Tastatur via PS/2 anschließen, sofern dafür verfügbar. Wenn nicht gegeben, so versuchen, den Computer in den abgesicherten Modus zu starten.
Im Geräte-Manager nach Geräten mit einem Ausrufezeichen Ausschau halten und sie aktualisieren, insbesondere für USB: Nach aktuelleren Treibern auf der Homepage des Mainboard-Herstellers suchen.

- Starten des Computers im abgesicherten Modus - Windows-Hilfe
- Öffnen des Geräte-Managers - Windows-Hilfe
- http://www.drwindows.de/windows-anl...eraete-im-geraetemanager-sichtbar-machen.html
 

consulting

kennt sich schon aus
Lieber KnSN,
oben schrieb ich:
Was nun auffällt:

Wird beim Booten die Funktionstaste F 11 gehalten, erscheint eine Auswahl für die Laufwerke, von denen man booten möchte (siehe Bild unten!).
Außerdem wird der Aufruf des BIOS angeboten.
Aufwärts- und Abwärtstasten funktionieren (drahtlos).
Wird das BIOS aufgerufen, funktionieren alle Pfeiltasten einwandfrei.
Auch die ENTER-Taste wird erkannt.

Sobald das System anschließend voll gebootet hat, sind Tastatur und Maus völlig weg, als seien sie nicht angeschlossen.
Dadurch bin ich in einer Situataion, dass ich Deinen Ratschlägen leider nicht folgen kann.

MfG, Manfred
 

consulting

kennt sich schon aus
Lieber Alpha1,

erst einmal herzlichen Dank. Das klingt sehr fachmännisch und deshalb geradezu verlockend.

Hier herrscht wegen einer totalen Entrümpelungs- und Umräum-Phase aber völliges Chaos.
Was ich schlüssig zusammen kriege bezieht sich auf Windows 8.
Zu Windows 7 finde ich (außerhalb zahlreicher Kartons!) nur eine Hülle mit zwei DVDs:
  • Windows 7 - OEM Preinstallation Kit
  • Windows 7 - Home Premium
Beides legal in Besitz erhalten, aber noch unberührt.

Installiert ist aber Windows 7 Ultimate 32-bit.
Das muss mal als Upgrade über eine Home-Version gezogen worden sein.
Doch wo sind nun die verd.... Datenträger dazu...?
Kurz: Ich stehe auf dem Schlauch und werde es also einmal mit einer "freundlichen Anfrage" versuchen.
Darf sogar ruhig einiges kosten, denn eine Hand wäscht die andere.

Mit freundlichen Grüßen,
Manfred
 
G

Gast598

Gast
Dadurch bin ich in einer Situataion, dass ich Deinen Ratschlägen leider nicht folgen kann.

Womöglich dennoch. Du hast mit keinem Laut erwähnt, dass der abgesicherte Modus nicht aufrufbar ist. Schon im Nachhinein probiert?

Das, was Du beschreibst, ist, dass die Tastatur im BIOS funktionstüchtig ist. Sogar konkret betonst Du, dass erst ab dem Windows-Ladebalken die Tastatur und einschließlich die Maus nicht ansprechbar sind, also ab da, wo die Firmware-Steuerung des BIOS durch die Windows-Treiber umgangen wird.

Insoweit alles klar? Es ist ein Problem der Treiber, keines der Hardware.

Wird beim Booten die Funktionstaste F 11 gehalten, erscheint eine Auswahl für die Laufwerke, von denen man booten möchte (siehe Bild unten!).

Übrigens fehlt jegliches Bild dazu.
Doch, was ist damit? Ist Dir das bisschen mehr an Feature ein Groll?

Außerdem wird der Aufruf des BIOS angeboten.

Bedeutet, Du kommst nicht über das BIOS-Setting hinaus, et cetera den POST-Modus, weil verlangt wird, dass eine Einstellung angepasst werden muss?

Bitte davon ein Bild nachliefern!

Aufwärts- und Abwärtstasten funktionieren (drahtlos).
Wird das BIOS aufgerufen, funktionieren alle Pfeiltasten einwandfrei.
Auch die ENTER-Taste wird erkannt.

Beweist, dass kein Hardwarefehler vorliegt.

Sobald das System anschließend voll gebootet hat, sind Tastatur und Maus völlig weg, als seien sie nicht angeschlossen.

Korrekt. Treiber-Problem von Windows.


Versuche in den abgesicherten Modus zu starten, möglichst mit Netzwerktreibern, um Zugang zum Internet zu erhalten, für den Aufruf auf die Herstellerseite und um die Treiber herunterladen zu können, und um Zugang in den Geräte-Manager zu erhalten, um die heruntergeladenen Treiber darüber manuell einbinden zu können: Archiv- sowie Anwendungsdateien müssen entpackt sein, damit Windows Zugriff auf die INF-Dateien erhält.
- http://www.drwindows.de/packprogram...en-aus-installationsarchiven-extrahieren.html
- https://forum.mindfactory.de/t38883-manuelle-treiberinstallation.html
 

consulting

kennt sich schon aus
Herzlichen Dank, @ KnSN,

doch in einem wesentlichen Punkt irrst Du, denn von Anfang steht oben:
Und:
Auch in sämtlichen abgesicherten Modi stehen Tastatur und Maus nicht zur Verfügung.
Das vermisste Bild müsste Dir auch ohne besondere Abbildung einfallen. - Ich suche sie mal...
F11-Taste_AMI-BIOS.jpg
Da ist sie nun.

Vielleicht versuche ich es mit einem Boot-System von DVD, das
restlos alle Files auf anderen Datenträgern zu überschreiben fähig
ist.
Sobald ich herausgefunden habe, um welche Files es sich handeln
muss, kopiere ich sie von "alt" nach "neu". -- Könnte klappen.

MfG, Manfred
 
G

Gast598

Gast
Auch in sämtlichen abgesicherten Modi stehen Tastatur und Maus nicht zur Verfügung.

Gut vorstellbar, dass genauso mit den generischen Gerätetreibern ein Problem an einem Benutzermodustreiber (UMDF) bzw. Kernelmodustreiber (KMDF) vorliegt, denn die Standardtreiber müssen im abgesicherten Modus geladen werden. Ansonsten kann das System für USB keinen geeigneten Klassentreiber finden.


Ähm, erscheint diese Boot-Option automatisch, ohne dem Eingreifen Deinerseits?

Was zeigt davor auf dem Bildschirm an, also schon das Erste in schwarz auf weiß an Informationen zu der Hardware, direkt nach dem Einschalten des Computers, ausgenommen dem POST-Screen der Grafikkarte oder irgendeinem Hersteller-Logo - POST-Screen? Werden Geräte aufgelistet, die mit Fehler gemeldet werden (Beispiel: s. Anh.)?
 

Anhänge

  • POST_P5KPL.jpg
    POST_P5KPL.jpg
    308,1 KB · Aufrufe: 357

consulting

kennt sich schon aus
@ KnSN,
Du hattest selbst geschrieben:
Wird beim Booten die Funktionstaste F 11 gehalten, erscheint eine Auswahl für die Laufwerke, von denen man booten möchte (siehe Bild unten!).
Übrigens fehlt jegliches Bild dazu.
Also hattest Du das gelesen und sogar bemängelt.
Jetzt von Dir:
Ähm, erscheint diese Boot-Option automatisch, ohne dem Eingreifen Deinerseits?
War ja nun schon einigemal ersichtlich.
... Was zeigt davor auf dem Bildschirm an, also schon das Erste in schwarz auf weiß an Informationen zu der Hardware,
Nix.
Also nichts Außergewöhnliches, was nicht bei jedem anderen
Boot von was auch immer angezeigt wird. Sonst hätte ich
das erwähnt, wie ich übrigens in allem sehr sorgfältig und
ausführlich war (für die, die es auch lesen... :) ).

Was soll das alles jetzt noch bringen?
Ich werde mal sehen, was sich an Systemen von DVD booten
lässt und bei anderen Laufwerken gnadenlose Zugriffe auf alles
ermöglicht. Ich wiederhole mich:
Sobald ich herausgefunden habe, um welche Files es sich handeln
muss, kopiere ich sie von "alt" nach "neu". -- Könnte klappen.
Nehmen wir an, es handelt sich um zwei oder drei INF-, SYS- oder
DLL-Files, die durch intakte Files ersetzt werden müssen, da ist es
doch organisierter Wahnsinn, dafür ganze Güterzüge voll Software
zu bewegen.
Wenn alle Maurer, Gärtner, Dachdecker oder Schreiner so viel Ärger
und Aufwand mit Pflege und Reparatur ihrer Werkzeuge hätten, kämen
sie kaum zum Arbeiten.
Windows war und ist in jeder Version ein chaotisches und vor allem
sehr dummes System, in dem Redmonder Schizophrenie verankert
ist.
Warum sollen diese Leute ein schlankes und gutes System schaffen,
durch das sie nur ihre Arbeitsplätze verlieren würden?
Doch was sie weltweit an Lebenszeit vernichten, können sie niemals
(niemals!) wieder gut machen.

MfG, Manfred
 

Shiran

Bin schon Groß!!
Hallo consulting :)
Hier ist ein Link zu "Hiren's_Boot_CD! Sehr viel kannst Du damit machen.
Hiren's BootCD 15.2 - All in one Bootable CD » www.hiren.info

Wenn NICHTs hilft.Vielleicht ein INPLACE_Upgrade! Hier Anleitung dazu!
http://www.drwindows.de/windows-anl...urinstallation-windows-7-inplace-upgrade.html
Viel Glück :)

Noch einmal zur Erinnerung an alle :
"Zitat von consulting "

Auch in sämtlichen abgesicherten Modi stehen Tastatur und Maus nicht zur Verfügung.
Sobald Win die Kontrolle übernimmt !!!! siehe auch #6
 
Zuletzt bearbeitet:

consulting

kennt sich schon aus
Danke Dir für die Nachfrage, @ Alpha1.

Meine Überlegungen gehen dahin, die Sache mal ganz langsam anzugehen.
Die Platte, von der das System geklont wurde, läuft ja prima.
Deshalb werde ich erst einmal die wichtigsten neuen Dokumente,
die sich auf der neuen Platte bei deren Lauf angesammelt haben,
in die entsprechenden Ordner der alten Platte kopieren.

Danach werde ich versuchen, Unterschiede in den Systemen zu finden
und dadurch vielleicht auch das eigentliche Übel auszumachen. Das
interessiert mich einfach.
Der Hauptgrund ist ja, dass die 140 Updates (nur von Microsoft!) glatt
durchliefen. Beim Neustart nach Durchlaufen sämtliche Prozeduren war dann
das Desaster da.
Ich kann die Ursache nur bei Microsoft ansiedeln.
Wo sonst?
Deshalb "will ich es wissen".

Weil dann alles Wichtige bereits zur Alten Festplatte transferiert ist, bleibt
mir ja noch als Letztes, die Systempartition dann für sich allein noch mal
zu klonen.
Dann sind die Updates weg, leider. -- Oder auch nicht "leider".

BTW: Ich habe die Setup-DVDs gefunden! - Im dritten Karton ganz unten!
Windows-7-Ultimate-Setup-DVDs_033.jpg
Ich hätte kaum gedacht, dass ich das noch erlebe.
Nächste Tage werde ich mal sehen, ob die entsprechende Scheibe sich booten lässt.
Dann werde ich versuchen, Deinen Ratschlag umzusetzen.

Freundliche Grüße,
Manfred
 

micha6070

gehört zum Inventar
Spätestens nach dem du das Laufwerk umgestellt hast , müßte er von der DVD booten . Dann kannst du ja eine Reperaturinstallation durchführen . Warum Windows die Treiber herausgeschmissen hat , kann ich mir auch nicht erklären . an den 140 Updates kann es normalerweise nicht liegen - aber was ist schon normal ?
Berichte doch dann mal bitte , ob sich dadurch dein Problem löst .

Gruß Micha !
 

consulting

kennt sich schon aus
Danke, Micha,

aber Du wirst es kaum glauben:
Heute traf ich jemanden, der bei KRUPP in der IT gearbeitet hatte.
Er sagte, dass er so etwas nach einem Update von M$ auch schon mal hatte.
Er wusste aber nicht mehr, wie er da raus kam.
Sein Rat:
Mit einem gnadenlosen Kopierer die Files vom alten in das neue Windows-Verzeichnis kopieren.
Man könne das unter DOS (CMD) von einem dritten System aus evtl. schon schaffen.
Er wusste jedoch den Befehl und die Parameter nicht zu nennen, nur anzudeuten.
Schlecht sei es allerdings, wenn der Fehler in der Registry liege.

Was mag davon zu halten sein?

MfG, Manfred
 

consulting

kennt sich schon aus
Hallo, KnSN,

für Deine Infos danke ich Dir von Herzen, und zwar
allein schon durch Deinen Tipp zu der Rettungs-CD
von Kaspersky
.
Diese Software ist einfach umwerfend.

Den Ausführungen in diesem Link zu CHIP kann ich
nicht ganz folgen.
Der Grund ist nicht, dass ich den Inhalt nicht verstehe.
Der Grund ist:
Von beiden Windows 7 Ultimate-Systemen habe ich die
entsprechenden Schlüssel einmal exportiert und dann
bitgenau verglichen.
==>> Sie sind absolut gleich.
Das heisst, dass die Schlüssel von dem zickenden System
mit den Schlüsseln vom gut funktionierenden System absolut
gleich sind.

Doch was ich noch nicht gemacht habe, aber noch tun werde:
Die Einträge "UpperFilters" bei Keyboard und Mouse löschen
und dann wieder neu anlegen.-- Ich melde mich dann.

Also nochmals DANKE.
MfG, Manfred
 
Anzeige
Oben