Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows Vista 32 Bit auf Medion-Laptop schaltet sich nach 2-3 Minuten aus

ikuj

Herzlich willkommen
Hallo liebe Vista-Cracks :)

auf dem Medion-Laptop meiner Freundin schaltet sich Windows Vista 32 Bit, seit 2 Tagen, 2-3 Minuten nach Rechnerstart von selbst aus und fährt den Laptop runter.

Einige Tage zuvor, nach Virenscan und Antimaleware-scan wurden 2 Dateien in Quarantäne verschoben (ich weiß nur leider nicht welche, ging zu schnell). Der Laptop lief aber problemlos noch 2 Tage, bis dann plötzlich das "Ausschalten" kam. Ich stellte dann fest, dass die "Hauptsicherung" des Zimmers 'rausgeflogen war.
Ob das miteinander in Zusammenhang steht weiß ich nicht und kann ich auch so nicht prüfen.

Der Versuch einer Systemwiederherstellung (im abgesicherten Modus) war erfolglos. Ein weiteres Nachsehen auf dem Laptop klappt nicht da das Zeitfenster zu kurz ist um irgendetwas auf den Weg zu bringen, da der Laptop sich ja wieder ausschaltet.

Mein Versuch, irgendwie ein "Rettungs-USB" o.ä. zum laufen zu bekommen ist auch erfolglos geblieben, da das Zeitfenster auch dafür zu kurz ist. Selbst fürs BIOS reicht die Zeit nicht um die Boot-Folge zu ändern.
Statt dessen bekam ich vom Phoenix-BIOS 15 x gleichmäßiges Piepen (ich weiß aber nicht, was das bedeutet).
CD-Rom LW läuft nur noch sporadisch, da schon älterer Laptop (ca. 7 Jahre).

Wir brauchen den Läppi aber dringen ... kann mir bitte jemand weiterhelfen? Ich habe gerade keine Idee, was die Ursache dieser Meldung/Störung ist und wie ich das wieder "repariert" bekomme.

Vorab schon mal herzlichen Dank für Eure Unterstützung (y)

Uwe
 
Anzeige
R

Rheinhold

Gast
Hallo ikuj, willkommen im Forum.
Da wird wohl das Netzteil ( und oft dadurch auch das Laptop ) einen weg haben.
Wenn's auch nur bei Akku Betrieb nicht mehr läuft, sieht`s nicht gut aus.
Habt ihr ein andres Netzteil zum testen, da auf die Werte achten, meist hat das 19 Volt!?
Netzteil ab, Akku raus, dann den Startknopf mehr als drücken.
10 Minuten warten, dann ohne Akku das Reserve Netzteil dran und probieren.
Oft hat dann auch die Buchse für den Ladestecker bei Laptops was abgekriegt beim Kurzschluß !
Es hat auch schon durchgebrannte Sicherungen hinter der Ladebuchse gegeben!
http://www.experto.de/b2b/computer/...kennen-und-gefahren-rechtzeitig-abwehren.html
 

ikuj

Herzlich willkommen
@Reinhold,

zunächst mal vielen Dank für Deine schnelle Antwort und Einschätzung der Situation.

Leider haben wir kein passendes zweites Netzteil zum testen, deswegen muss ich erst mal sehen, wie wir das auf den Weg bringen.

Ich werde mich nochmals hier melden, wenn ich etwas detaiiertere Auswirkungen zu der von Dir vorgeschlagenen Vorgehensweise berichten kann.

Bis dahin lieben vielen Dank.

Uwe
 

ikuj

Herzlich willkommen
@Rheinhold,
@Shiran,

wir haben den Test gem. Rheinhold erfolgreich durchgeführt.
Es war das Netzteil, das in die ewigen EDV-Gründe einging. Das Laptop war heil geblieben und läuft jetzt wieder mit einem neuen Netzteil.

Vielen lieben Dank für Eure Tips und Hinweise, Ihr seid die Besten.

Danke und Gruß
Uwe
 
Anzeige
Oben