Anzeige

Am Puls von Microsoft

Anzeige

System Windowsstart: "Settings.ini" wird von einem anderen Prozess verwendet

Effe_RnR

Herzlich willkommen
Hey Leute,
ich hab Windows7 Ultimate 32bit und seit heute ein relativ grosses Problem:

Gestern ging der PC noch einwandfrei, aber heute nach dem einschalten kam die Meldung:

"Settings.ini" wird von einem anderen Prozess verwendet blabla (siehe screenshot)

Diese Meldung kommt nur wenn ich die Minianwendungen im Autostart hab.


Desweiteren wird meine Systemsteuerung leer angezeigt (siehe Screenshot) und ich hab auch noch keine Möglichkeit gefunden, irgendwie in die Systemsteuerung zu kommen

Ausserdem steht, wenn ich aufn Desktop unten links klicke, kein "Computer" mehr in der rechten Spalte.

Meine Wlan verbindung geht auch nicht mehr "Keine wlan-Verbindung" und es is noch alles plötzlich in diesem Win95 Retro design.


Ich hab schon rausgefunden, dass so n Problem so ähnlich schon bei einigen vorhanden war und nen neuen Benutzer anzulegen hat oft geholfen.
Da ich aber ja nicht in die systemsteuerung komm hab ich über "control userpassword2" nen neuen Benutzer erstellt. Bei dem geht zwar das Internet wieder, die anderen Probleme sind aber auch vorhanden.

Im Abgesicherten Modus is übrigens alles genauso.

Hoff ihr könnt mir helfen

gruss
effe

p.s. werd gleich die screenshot nachliefern


edit: nochwas: ich kann über die Programme/Dateien durchsuchen zeile in der Start leiste übrigens auch nix mehr suchen, da kommt einfach nix


http://img529.imageshack.us/i/unbenannt1zi.jpg/

http://img195.imageshack.us/i/unbenannt2jw.jpg/

http://img408.imageshack.us/i/unbenannt3ps.jpg/

http://img716.imageshack.us/i/unbenannt4qa.jpg/

http://img23.imageshack.us/i/unbenannt5yk.jpg/
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

prinblac

Moderator
AW: Windows 7 plötzlich total kaputt

Hallo Effe_RnR
Herzlich Willkommen bei Dr.Windows :)

Falls du den Zeitpunkt der Veränderung eingrenzen kannst, vielleicht einmal eine Systemwiederherstellung machen.

Im abgesicherten Modus "mit Eingabeaufforderung" wählen. Danach %systemroot%\system32\rstrui.exe eingeben.
Sehen ob Wiederherstellungspunkte vorhanden sind, und System zurücksetzen.

Auch hilfreich ist manchmal die http://www.drwindows.de/windows-anl...-von-windows-7-vista-ueberpruefen-lassen.html

Gruß & viel Glück
Lou ;)
 

Scotty

gehört zum Inventar
AW: Windows 7 plötzlich total kaputt

Das hört sich doch verdächtig nach einen Virus an. Check dein System mal daraufhin. Danach kannst mal versuchen einen Wiederherstellungspunkt zu laden aber vorsicht eventuel. stellst du damit auch den Virus wiederher wenn er da schon drauf war.

Gruß Scotty
 
Zuletzt bearbeitet:

Effe_RnR

Herzlich willkommen
AW: Windows 7 plötzlich total kaputt

danke mal soweit


also:

systenwiederherstellungspunkt is keiner vorhanden
der abgleich mit der windows cd hat nix gefunden
anti vir und spybot haben nix gefunden

und scheinbar kann ich au nix mehr runterladen, der download klappt zwar, aber die datei ist dann einfach nicht da, also ging das mit dem malwarebytes auch nicht..

sonst noch jmd ne idee?
 

prinblac

Moderator
Zuletzt bearbeitet:

Scotty

gehört zum Inventar
AW: Windows 7 plötzlich total kaputt

Hast du das Antivirenprogramm erst im nachhinein installiert? Wenn ja kannst du den nicht mehr trauen. Ich würd dir empfehlen deine Daten zu sichern und dein System neu zu installieren. Wenn du danach die Treiber und ein Antiviereninstalliert hast kannst du deine gesicherten Daten auf Viren überprüfen und zurückspielen.

Gruß Scotty
 
B

Brummelchen

Gast
Alternativ eine Rescue-CD von Avita (ISO)
Support Downloads

Sollte gar nichts helfen:

* Daten sichern (Dokumente, Music usw kopieren, Image anlegen oder ... etc)
* Windows-CD/DVD einlegen, booten
* mit Windows-CD/DVD Systemlaufwerk formatieren
* Windows neu installieren
* alle Windows-Updates installieren
* sicheren Browser benutzen
* nur Programme aus sicheren Quellen installieren
* Sicherheitskonzept überdenken!
* nicht mehr als Admin surfen!

Also gar nicht lange fackeln und neu anfangen.
 

Effe_RnR

Herzlich willkommen
Anti vir läuft schon immer und hatte vorher auch noch nie probleme...

bin grad am daten sichern.. werds morgen nochmal mit malwarebytes und der boot cd probiern, ansonsten halt formatiern...
 

Franz

Moderator
Paranoia hin oder her und ohne eure Kanonen den Spatzen vorzuenthalten,
aber warum sollte ausgerechnet Malware die Benutzerdateien ändern, bzw. administratorisch verwalten?
Bisher gab es keine Anzeichen für einen Befall.
Nebenbei, ist einmal ein PC befallen, wird es schwierig, AntiViren-Software sauber zu installieren
und auszuführen.
Auf dem PC läuft AntiVir einwandfrei und ist hoffentlich auf dem neuesten Stand.

Die settings.ini kann auch durch ganz normale Erweiterungen, wie z.B. einer Sidebar,
einem Anschluß an eine XBox (z.B. Windows Media Center) oder durch die
Installation bzw. einem Update einer Toolbar (z.B. Yahoo) korrumpiert werden.
Hier ist selten Malware im Spiel.

Es dürfte hier ein Start im abgesicherten Modus ausreichen, um den Prozess ausfindig zu machen.
Weitere Informationen hinsichtlich Ursachen-Prozess und settings.ini sind dann in der Ereignisanzeige zu finden.

Was weiter möglich ist, man benutzt kurzerhand das Program "Handle" von Mark Russinovich:
Handle

oder den guten alten Prozess Wxplorer zur Analyse.

Zusätzlich legen mitunter Sidebar-Programme unter
C:\Users\Benutzer\AppData\Local\VirtualStore\Program Files
ihre Logdaten ab. Auch hier kann herausgefunden werden, welcher Sidebar-Prozess die Ursache ist.
 

Effe_RnR

Herzlich willkommen
danke nochmal an alle..

hab jetz einfach schnell windows neu installiert..

was könnt ihr denn für n freeware anti virus programm empfehlen?
 
B

Brummelchen

Gast
@Franz
"settings.ini" steht bei mir in der Sidebar (nutze ich jedoch nicht).
Klar gibt es mehrere Möglichkeiten, sein Windows so zu zerlegen.
Aber wenn Downloads schon geschrottet oder gelöscht werden, liegt auch der Verdacht
auf Malware nahe. Aus meiner Sicht die einfachste Methode, dass auf die Schnelle
mit MBAM nachzuweisen, ggf ein ISO
Nebenbei, ist einmal ein PC befallen, wird es schwierig, AntiViren-Software sauber zu installieren
und auszuführen.
Bei MBAM hat es nicht allzuviele Fehlerquellen - entweder spinnt es total rum oder
läuft erst gar nicht an - in jedem Fall ist das System so extrem defekt, dass eine
Neuinstallation schneller wäre als eine weitere Fehlersuche.

Noch was zu Spybot und Avira - im Avira-Forum wird immer wieder gewarnt, neben Avira
den TeaTimer aktiviert zu haben - der blockiert Avira. Generell sorgt der immer für mehr
Probleme als dass er hilft. Man sollte seine Sicherheit von Anfang an anders planen,
um mit weniger statt mehr Programmen auszukommen. MBAM als zweite Meinung
wäre eine Option, es läuft (als Freeware) nicht mit, nur auf Bedarf.

>> was könnt ihr denn für n freeware anti virus programm empfehlen?

Für Webrechner Avast5 (Free) (statt Avira).
Für unbekannte Programme: Sandboxie
(kann auch in den meisten Fällen für alle Browser sowie deren Zusatzprogramme genutzt werden)
 

Effe_RnR

Herzlich willkommen
boa ey ich glaubs ned, jetz hab ich alles neu gemacht, dann gings die letzten tage alles super und heute schalt ich ein und genau des selbe problem wieder!!!

ich glaub das hängt mit irgend nem windows update zusammen, anders kann ichs mir ned erklärn..


bin dann mal wieder am windows neu installiern:rolleyes:


EDIT: Ich hab sogar nen systemwiederherstellungspunkt gemacht, aber der is einfach weg!
 
Zuletzt bearbeitet:
B

Brummelchen

Gast
Beschreibe mal deine Vorgehensweise, Hardware und Treiber nicht zu vergessen.
Dein Problem ist einfach zu einzig, evtl einfach nur betriebsblind bei ein und demselben Fehler ;)
 
Anzeige
Oben