Anzeige

Am Puls von Microsoft

Anzeige

Frage WLan am PC langsamer als am Smartphone

Mark O.

gehört zum Inventar
ok anders, sind da externe USB 3.0 Geräte angeschlossen?

davon mal abgesehen, laut HWInfo ist dein Windows 10 nicht aktuell, wir sind inzwischen bei 21H1 und einige kumulative Updates weiter, wobei nächste Woche 21H2 aufschlägt
 
Anzeige

Horst1974

kennt sich schon aus
Danke für den Hinweis - das update Windows 10 Version 20H2 für x64 (KB5005539) habe ich gerade runtergeladen

Nochmal ich - jetzt habe ich durch Zufall etwas festgestellt. Ich habe gerade ein Stromkabel eingesteckt und dann nochmal gemessen. Die Übertragungsrate lag dabei bei 284/18 mbit.
Kann es sein, dass an irgendeiner Stelle ein Stromsparmodus bei Nutzung mit Akku eingestellt ist und dort die "Bremse" liegt?
 

Shurik

nicht mehr wegzudenken
Um die externen Server als Ursache auszuschließen, kannst du auch mal die lokale Verbindung zwischen deiner FritzBox und deinem Laptop testen. Anleitung
 

Mark O.

gehört zum Inventar
Kann es sein, dass an irgendeiner Stelle ein Stromsparmodus bei Nutzung mit Akku eingestellt ist und dort die "Bremse" liegt?

kontrolliere das im Gerätemanager

Netzwerkadapter ->dort für alle Adapter die Energieoptionen prüfen analog zu meinem Beispiel ->ersten Haken entfernen
 

Anhänge

  • nertzwerkadapter-energie-sparen.jpg
    nertzwerkadapter-energie-sparen.jpg
    28,3 KB · Aufrufe: 57

Jürgen

Moderator
Teammitglied
Ebenfalls würde ich mal diese Einstellung prüfen, wenn eingeschaltet, dann bitte mal ausschalten,

2. Tipp: Bluetooth mal ausschalten, und wieder testen

9gPvsF0tdW.png
 

Horst1974

kennt sich schon aus
Danke für die Tipps - habe das alles mal gemacht, leider bleiben die Unterscheide Kabel/Akku (siehe screenshots)
 

Anhänge

  • akku.jpg
    akku.jpg
    34,4 KB · Aufrufe: 35
  • kabel.jpg
    kabel.jpg
    37,5 KB · Aufrufe: 38

Mark O.

gehört zum Inventar
da läuft viel was Bandbreite klaut, vor allem gleich zwei VPN Softwares, die sich gegenseitig aushebeln, wer hat dir das denn empfohlen?

mein Vorschlag: eine clean Neuinstallation ohne das ganze Gerümpel, ohne Tuning Tools, ohne VPN und vor allem ohne 3rd-party Virensoftware und was da sonst noch im System herum wurschtelt
 

Horst1974

kennt sich schon aus
... verstehe ich nicht - die sind doch alle gar nicht aktiv und der vpn von bitdefender ist Teil des Virenschutz und kann bei Bedarf eingesetzt werden. Der VPN von Cyberghost ist gar nicht auf on
 

Horst1974

kennt sich schon aus
aber ich verstehe nicht - wieso die Einfluss auf den Durchsatz bei der Internetgeschwindigkeit beim Akkubetrieb haben und nicht auf den Durchsatz beim Kabel Betrieb.?
 

Jürgen

Moderator
Teammitglied
Sorry, wenn das alles Druckersoftware ist, die nicht, beim Laptop ist meistens aber Herstellersoftware vorhanden die solche Einstellungen überlagern

Welcher Energieoptionen stehen eigentlich zur Verfügung?

 
Zuletzt bearbeitet:

Shurik

nicht mehr wegzudenken
[...] bitdefender ist Teil des Virenschutz [...] Der VPN von Cyberghost ist gar nicht auf on
VPN-Anwendungen führen bei der Installation Änderungen am Netzwerkadapter durch. Hat zwar nichts mit den Akku/nicht-Akkubetrieb zutun, aber vermutlich eine Ursache für die langsame Übertragungsrate. Wobei ich immer noch der Meinung bin, dass du nicht mehr als ~300Mbit/s mit diesem WLAN-Modul kriegst.

Dazu mischt auch noch das Drittanbieter-Antivirenprogramm dazwischen. Wie schon @Mark O. geschrieben hat, unter Windows 10 reicht der Windows Defender!
 

Horst1974

kennt sich schon aus
... sorry das ich nochmal nachfrage - hat das denn Auswirkungen ob mit oder ohne akkubetrieb?
 
Anzeige
Oben