WLAN bricht ständig ab - Netzwerkprotokoll fehlt

S

Sendepause

Gast
Hallo,

seit einem Tag verliere ich ständig die WLAN Verbindung. Die Fehlermeldungen habe ich als Screenshot angehängt. Was kann ich da machen? Ca. 30 Min geht alles gut, dann muss ich die Verbindung trennen, wieder Verbinden und dann geht es auch wieder. Merkwürdig.

Danke, 1.jpg2.jpg

Robert
 
Anzeige

Setter

gehört zum Inventar
Wurde die Diagnose unter Admin-Rechten durchgeführt?
Welche Maßnahmen wurden bereits ergriffen?
Auch mal den Router neu gestartet?
 
S

Sendepause

Gast
Wurde die Diagnose unter Admin-Rechten durchgeführt? Ja.

Auch mal den Router neu gestartet? Ja.

Welche Maßnahmen wurden bereits ergriffen? Um Hilfe gebeten.

:)
 

tkmopped

gehört zum Inventar
Nimm HWInfo und schau nach welchen Netzwerchip du eingebaut hast. Dann gehst du zum Hersteller i.d. mal das sollte Realtek sein (weiß ich aber nicht genau) und installlierst den NEUESTEN Treiber von der Seite. Wenn der Gerätemanager dir sagt das der schon aktuell wäre - dann sollte der von Ende Mai oder neuer sein. Wenn der Treiber installiert ist sollte das wieder laufen.
 
S

Sendepause

Gast
Hallo und danke. Sind es diese Treiber? Die sind ja uralt...1.jpg2.jpg

Ich habe HWInfo gestartet. Welche Daten sind wichtig, um den richtigen Treiber zu finden?

Ich war gerade auf der Acer Seite und habe nach den Treibern a.G. meiner Seriennummer gesucht. Diese aufgelisteten Treiber sind alle von Mitte 2015 und werden als aktuell bezeichnet. Also, da brauche ich etwas Unterstützung von Profis...
 
Zuletzt bearbeitet:
S

Sendepause

Gast
Na, dann hoffe ich mal, dass es nur an den Treibern liegt...mal sehen.
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Wlan-Treiber holst du von Qualcomm und den Netzwerktreiber von Realtek. Hier :Realtek
Qualcomm Atheros AR956x mußt du selber suchen bei Qualcomm. Ist kein Hexenwerk.
 
S

Sendepause

Gast
Hallo und danke. Den Realtek Treiber habe ich heruntergeladen und installiert.

Aber im Paket vom AR956x befindet sich keine Setup Datei. Wohin muss ich die Dateien kopieren?

Unbenannt.jpg
 

tkmopped

gehört zum Inventar
Wenn es der richtige ist dann mach das manuell über den GM. Treiber aktualisieren und Treiber und Ort selber auswählen , dann das (entpackte) Verzeichnis angeben (sollte die .inf erkannt werden) und dann installieren. Muß aber wirklich der passend Treiber sein sonst geht dein Wlan nicht mehr. Du kannst aber schnell wieder zum alten Treiber zurück.
 

build10240

gehört zum Inventar
Du kannst auch die inf-Datei ausführen. Dann wird der Treiber nur in die Treiberdatenbank integriert und nur für das jeweilige Gerät installiert, wenn der Treiber zum Gerät paßt.
 
S

Sendepause

Gast
Hallo und danke für die Tipps. Ich habe alles ausgeführt und ich sage mal so...es ist etwas besser geworden, aber stabil läuft das Ganze immer noch nicht. Liegt es vielleicht am Router? Ich bin bei Kabel Deutschland und habe den Standard-DSL Router. Was könnte ich denn noch versuchen?
 

tkmopped

gehört zum Inventar
Wenn die Treiber aktuell sind und in den Energieeinstellungen der Netzwerkkarten alles auf Höchstleistung steht kannst du Hardwareseitig nicht mehr viel machen. Kabelmodem - kenne ich jetzt nicht wirklich den Router. Eventuell hast du noch Antivirensoftware und eine Drittanbieter-Firewall die Windows dazwischenfunkt. Wenn ja dann deinstalliere mal diese mit den Tools der Hersteller. Einfache Deinstallation über Programme und Funktionen reicht nicht!!! Defender und Windows Firewall sind ausreichend.
 
S

Sendepause

Gast
Ja danke. Ich habe gesehen, dass die Haken bzgl. Energiesparen bei den Netzwerkadaptern im Gerätemanager noch gesetzt waren. Diese habe ich nun rausgenommen. Ich nutze die Windows Firewall, da ich Avira Pro auf dem Notebook habe. Na, ich schau mal...wie gesagt, diese "Ausfälle" sind erst ganz neu. Ich beobachte das mal weiter. Herzlichen Dank bis hierher :)
 
S

Sendepause

Gast
Nun hat es mich bei einem Online Spiel schon wieder rausgeworfen :(...einige Sekunden später verbindet es sich wieder...gibt es darüber nicht ein Protokoll das man aufrufen könnte, damit man herausfinden kann, warum das ganze passiert? Das ist echt blöd :(
 

tkmopped

gehört zum Inventar
Avira Pro!!
Deinstalliere die komplett mit dem Deinstallationstool von Avira. Keine halben Sachen !!! Einfache Deinstallation reicht nicht. Windows Defender reicht völlig. Wird nach dem deinstallieren automatisch angeschaltet.
Diese Fehler sind ziemlich häufig zu finden i.V. mit Drittanbieter - Antivirensoftware.
Kannst du hier im Forum jede Menge Threads dazu finden.
 
S

Sendepause

Gast
JA! Das war es! Ich habe jetzt etwas Zeit verstreichen lassen und es ist alles stabil. Herzlichen Dank für Deine Hilfe! Jetzt, mit dem Defender läuft das Gerät auch viel flüssiger. Danke, danke, danke! :)
 
Oben