Anzeige

Am Puls von Microsoft

Anzeige

Windows XP WLAN: Eingeschränkte oder keine Konnektivität

JENNY123

Herzlich willkommen
Hallo!

Ich habe ein kleines Problem mit meinem WLAN beim Windows XP-PC. Und war kann ich in keinem Webbrowser etwas suchen. Es kommt dann immer die Fehlermeldung "Seite kann nicht angezeigt werden."

Gut. Jetzt habe ich schpn alles mögliche probiert. Der Status von Drahtlose Netzwerkverbindung lautet: Eingeschränkte oder keine Konnektivität.
Die Signalstärke ist jedoch mehr als genug vorhanden. (siehe Bild)

Jetzt hab ich über cmd herausgefunden, dass der Standardgateway nicht vorhanden ist (siehe Bilder).

Was soll ich jetzt tun, damit mein WLAN wieder funktioniert.

Bitte nur Schritt für Schritt Anleitungen,da ich mich sonst nicht auskenne :D Bin leider nicht sehr geübt in solchen Sachen:ROFLMAO:
 

Anhänge

  • IMG_20181010_102026_resized_20181010_105807762.jpg
    IMG_20181010_102026_resized_20181010_105807762.jpg
    544,9 KB · Aufrufe: 220
  • IMG_20181010_105704_resized_20181010_105808271.jpg
    IMG_20181010_105704_resized_20181010_105808271.jpg
    183,1 KB · Aufrufe: 222
  • IMG_20181010_105910_resized_20181010_105950808.jpg
    IMG_20181010_105910_resized_20181010_105950808.jpg
    337,9 KB · Aufrufe: 216
Anzeige

build10240

gehört zum Inventar
Du solltest mal das System wechseln. Windows XP und Internet das paßt nicht mehr. Windows XP wird nicht mehr unterstützt und ebenso keiner der dafür verfügbaren Browser.

Ansonsten hat Dein System einfach keine IP-Adresse. In den Eigenschaften des WLAN-Adapters bei den IPv4-Einstellungen sollte alles auf Automatisch stehen und im Router sollte der DHCP-Server aktiviert sein. Wenn Du oder jemand anderes da nichts verändert hat und das plötzlich aufgetreten ist, versuche mal Neustarts von PC und Router.
 

HerrAbisZ

unbequemer Zeitgenosse
Hallo und Willkommen JENNY123!

Hast du im ersten Bild schon mal auf "Reparieren" geklickt ?

TIP: Mit ALT+Druck und dann in Paint einfügen , kann man gute Screenshots erstellen (ich verwende allerdings das bessere Paint.net)
 
G

Gelöschtes Mitglied 78250

Gast
Der TP-Link-Adapter findet keinen Access-Point mit seine Einstellungen - unabhängig von der Signalstärke. DHCP wird genutzt, es kommt nichts zurück. Entweder nicht kompatibel oder verweigert, ganz einfach. Dass es pauschal an XP liegt, bezweifel ist - meines kann sich auch per DHCP (Kabel) verbinden. Was ist mit LAN-Adpater, geht das?
 

JENNY123

Herzlich willkommen
Hallo und Willkommen JENNY123!

Hast du im ersten Bild schon mal auf "Reparieren" geklickt ?

TIP: Mit ALT+Druck und dann in Paint einfügen , kann man gute Screenshots erstellen (ich verwende allerdings das bessere Paint.net)


Ja hab ich schon probiert, jedoch funktioniert das auch nicht..
 
Anzeige
Oben