Anzeige

Am Puls von Microsoft

Anzeige

Netzwerk/Internet Wlan nach Lust und Laune

kadse

Herzlich willkommen
Hallo,
eigentlich kam ich mit meinem PC bisher immer allein klar, aber jetzt brauche ich doch mal Hilfe, denn es sieht so aus, als würde mein Wlan nach Lust und Laune mal funktionieren...

Zunächst einmal verwende ich Windows 7 Ultimate 32 bit auf einem Acer Aspire 6930. Für das Wlan wird die Intel(R) WiFi Link 5100 AGN-Netzwerkkarte genutzt. Mein Drahtlosnetzwerk ist aktiviert. Die Treiber sind die Neuesten. Die Verbindung wird auch erkannt. Aber wenn ich connecte, verliert sich die Verbindung wieder, das Lämpchen der Netzwerkkarte hört auf, zu blinken.

Bei der Netzwerkkarte selbst wird kein Fehler gefunden, angeblich arbeitet sie problemlos. Wenn eine Verbindung besteht und ich auch Seiten besuchen kann, blinkt das Licht dauerhaft. Jetzt nur noch 10 Mal in der Minute, jeweils eine Sekunde lang. Es muss an der Karte liegen, denke ich deshalb.

Das wirklich komische ist, dass ich manchmal (z.B. jetzt in einer Woche), wenn ich es neu probiere, doch wieder surfen kann. Sie funktioniert teilweise, manchmal, scheinbar nach Lust und Laune.

Achja, und wenn ich die Verbindung (Drahtlos) in meinem Router lösche und neu konfiguriere, besteht eine 50%ige Chance, wieder surfen zu können.

Gibt es eine Möglichkeit, die Interverbindung zu dauerhaftem Bestand zu bringen? Ich habe mehrere Geräte in dem Netzwerk (Nintendo DS über WiFi), da bekomme ich ja einen Nervenanfall, alle paar Minuten in jedem dieser Geräte eine neue Verbindung zu speichern!

Danke,
verzweifelte kadse
 
Anzeige

Roberto

gehört zum Inventar
Willkommen im Forum. :)
Mal probeweise den Kanal wechseln und die Verschlüsselung von WPA2 auf WPA herabsetzen.
 

kadse

Herzlich willkommen
Danke :)

Ich glaube, an der Verschlüsselung liegts nicht, denn ich hatte schon alles durchprobiert.
Das Internet läuft dann 2 Tage und ist dann wieder leider nicht mehr zu erreichen.

Anfangs lief es auf WAP2, dann hab ichs heruntergesetzt und jetzt, am Ende meiner Weisheit, lief es auf WEP, das sogar eine ganze Woche. Im Moment neige ich eher dazu, es so zu lassen, weil die Nintendo DS sich nur auf WEP verbinden können. So würde alles passen, aber Notebook macht immer noch Zicken...

lg,
kadse
 

kadse

Herzlich willkommen
Ich habe jetzt mal probeweise auf WPA2 umgestellt, aber wenn ich verbinden möchte, kommt er nicht einmal bis zur Passworteingabe.
Die einzige Meldung, die ich bekomme, ist: Es konnte keine Verbindung mit 'Netzwerkname' hergestellt werden.

Edit:

Habe es jetzt doch geschafft!
Es lag an meinem Router (von Dlink). Ich habe ihn neugestartet, neu konfiguriert, und jetzt funktioniert die Verbindung wieder...
Hoffentlich muss ich das jetzt nicht ständig machen :)

Danke.
 
Zuletzt bearbeitet:

Roberto

gehört zum Inventar
Manche Geräte werden sehr warm und fangen dann an rumzuspinnen.
 
Anzeige
Oben