Anzeige

Am Puls von Microsoft

Anzeige

Frage Zugriff auf Smartmeter via Lan-Kabel

sterny74

kennt sich schon aus
Guten Nachmittag,
ich glaube, dies wird etwas komplizierter und länger, versuche mich kurz zu fassen.
Habe eine Wallbox, die mittels Smartmeter am Stromanschluß erkennt, ob Überschuß der PV Anlage vorliegt oder ob Netzbezug herrscht.
Diese beiden Geräte (Wallbox in der Garage und Smartmeter im Zählerkasten im Haus) kommunizieren mittels Datenkabel miteinander,
bzw. tun dies nicht sauber, da er aktuell nicht erkennt, ob Überschuß anliegt.
Das ganze wurde Sauber vom Fach-Elektriker angeschlossen, der aber nicht so arg viel Ahnung von Netzwerken hat.
Ich vermute, daß die Wallbox Probleme hat, da die beiden "Geräte" mit einem Kabel verbunden sind, eigentlich erfolgt die Kommunikation der beiden Geräte über einen Router, also drahtlos.

Nachdem ich schon einige Male mit dem Hersteller telefoniert habe (er aktuell aber in Urlaub ist) versuche ich nun selbst mal, ob die Kommunikation über die Fritzbox funkioniert, ob es also wirklich daran liegt, daß er die direkte Kabelverbindung nicht mag.
Problem ist, ich finde diese Geräte nirgends, auch wenn ich einen IP Scann mache.

Bei einem Any-Desk-Termin hatte der Techniker vor ein paar Wochen in den Netzwerken herumgefummelt, ich vermute, daß hier etwas falsch eingestellt ist, denn aktuell kann ich das Gerät noch nicht einmal finden, wenn es direkt über LAN-Kabel mit dem Laptop verbunden ist.
Kann mir hier jemand helfen, wie ich das Gerät finde ?

Robin
 
Anzeige

Xandros

nicht mehr wegzudenken
da die beiden "Geräte" mit einem Kabel verbunden sind, eigentlich erfolgt die Kommunikation der beiden Geräte über einen Router, also drahtlos.
Wieso soll das über den Router drahtlos erfolgen? WLAN ist eine mögliche Verbindungsart, aber nicht die Einzige. Eine Kabelverbindung der Geräte zum Router ist deutlich stabiler und weniger störanfällig.
Bei einem Any-Desk-Termin hatte der Techniker vor ein paar Wochen in den Netzwerken herumgefummelt,
hätte keinerlei Sinn, wenn die Geräte direkt miteinander verkabelt wären und keine Verbindung zum Router bestehen würde.
Kann mir hier jemand helfen, wie ich das Gerät finde ?
Hast du mal spasseshalber die Begriffe Wallbox oder Smartmeter bei der Suchmaschine deines Vertrauens eingegeben und gesehen, wie viele Hersteller und wie viele Modelle es jeweils gibt?
Falls nicht, mach es mal. Dann dürfte schnell klar werden, dass ohne Hersteller- sowie Modellbezeichnungen die Auswahl an möglichen Geräten derart gross ist, dass dir kaum jemand auf Anhieb korrekte Antworten liefern kann. Zumal die Situation vor Ort offenbar selbst dir nicht eindeutig klar ist, was die Verbindung der Geräte untereinander und mit dem Netzwerk betrifft. Dan kommt noch die Aussage hinzu, dass der "Hersteller" nicht erreichbar ist, weil er im Urlaub sei. Heisst also, dass eines der Geräte von einem derart kleinen Unternehmen stammt, welches aus einem Ein-Mann-Alleinunterhalter-Team besteht - ergo ein Exot auf dem Markt. (Kann ich mir allerdings nicht vorstellen. Solche Geräte verbaut kein Fachunternehmen.)
Da wird ein Aussenstehender ohne die Installation zu sehen noch weniger helfen können.
 

sterny74

kennt sich schon aus
Vielen Dank für die schnelle Info.
Ich hab extra nicht zuviel Details geschrieben, aber die reiche ich gerne nach.
Was mich wundert ist, daß die Geräte (also die Wallbox und der Smartmeter) via Kabel zu verbinden sind (es gibt also die Steckverbindungen), wenn es keinen Sinn macht, warum gibts die dann ? Es war mir seinerzeit ganz recht, daß die Geräte direkt mit Kabel verbunden sind, da ich die Fritzbox nicht immer anhaben möchte im WLAN-Modus, ich bekomme da manchmal Kopfschmerz. Aber gut, wenn es sein muß, dann laß ich`s halt doch über den Router laufen (kann ihn ja abschalten, wenn ich die Wallbox nicht brauche).
Also, die Wallbox ist eine Hardy Barth CPH1-T22.
Als Smartmeter ist ein ecb1 und in der Fritzbox ein ecb1-LR verbaut.
Bei dem any-desk-Termin hatte ich sowohl den Smartmeter als auch die Wallbox über einen Switch verbunden, damit er beide Geräte prüfen kann...

Hilft das weiter ?
 

sterny74

kennt sich schon aus
.. die hab ich auch, aber es scheitert schon am ersten punkt:

Schließen sie einen PC an das ecb1 an... Hier komme ich schon gar nicht auf die Oberfläche des Geräts.
Er findet es schlicht und ergreifend nicht... Ich denke, daß hier in den Netzwerkeinstellungen etwas krankt....
 

Jürgen

Moderator
Teammitglied
http ist auch eine unsichere Verbindung die muss man in modernen Browsern explizit zulassen, welcher Browser wird verwendet? Und wie sieht die Meldung aus?
 

sterny74

kennt sich schon aus
ich verwende Chrome. Als ich im letzten Jahr mal da ran ging, hats funktioniert.
Danach hab ich einige male mit dem Hardy-Barth Typen gesprochen, wir hatten einige "Sitzungen", vermutlich hat er die "Geräte" umbenannt oder so. Ist Chrome ok oder soll ichs mal mit nem anderen Browser probieren ?

In den Einstellungen von Chrome ist "immer sichere Verbindung verwenden" DE-Aktiviert...

"Err_Name_not_resoved"
 
Zuletzt bearbeitet:

Jürgen

Moderator
Teammitglied
Der Browser ist ja auch aktuell, aber welche Meldung erscheint bei der Eingabe? Aber wenn er etwas umbenannt hast muss er Dir auch was hinterlassen haben, Notiz oder Screnshot oder ähnliches
 

sterny74

kennt sich schon aus
beim letzten "Termin" hatten wir die beiden Geräte über einen Switch miteinander verbunden und dann über Fernwartungszugriff über meinen Laptop einiges probiert.
Er hat hier zwei IP`s hinterlassen, aber auch mit denen hab ich kein Zugriff.
Habe grade vorhin mal den Switch zwischen Garage und Keller hergestellt und versucht, diese beiden Seiten zu laden, aber auch das geht nicht.
 

sterny74

kennt sich schon aus
.. stehen im "Netzwerk" jedenfalls nicht drin. Aber müßte dort nicht der Switch stehen ?
Er war ja angeschlossen (direkt am PC) und von dort in die Geräte. Die Fritzbox war nur mit dem PC verbunden.
 

Jürgen

Moderator
Teammitglied
Dann das übliche, LAN-Kabel checken, Verbindungen prüfen, Kontakte an Steckern und Buchsen und Stromversorgung der Geräte,
 

sterny74

kennt sich schon aus
hm. Anderer Ansatz. Wenn ich das Datenkabel zwischen Smartmeter und Wallbox trenne (am Stromkasten ist es nach hinten verbaut, da komme ich nicht dran, aber in der Wallbox kann ichs`s abziehen), sollten doch die Geräte als "separat" erscheinen oder ?
Dann müßte ich doch die Geräte über die Fritzbox "Suchen" können, oder ?
Wie mach ich das ? In der Fritzbox kenn ich mich leider nicht so sehr aus (Modl. 7490)
 

nokiafan

gehört zum Inventar
Wenn du Smartmeter mit Wallbox verbindest, warum sollte dann überhaupt jemand denken, daß diese Geräte vorhanden sind?
Smartmeter in Router, Wallbox in Router, dann siehst du alle Geräte an Rechner und Fritzbox. Dann kannst du sie auch anpingen.

Ich schlage mal einen Reset der Box vor. Wenn etwas verstellt wurde, suchst du sonst ewig.

Es sieht für mich aus, daß du keine Handbücher liest. Also nochmal die Frage, was steht im Handbuch dazu?
Ich kann mir nicht vorstellen, daß dort keine Angaben zum LAN-Anschluß stehen.

Den Typ Smartmeter habe ich in welchem Beitrag überlesen?
 

sterny74

kennt sich schon aus
Glaube nicht, daß die Box das Problem ist, aus dem Grund, daß die Anmeldung ja nicht über die Box ging.
Weil ich eben die Box nicht die ganze Zeit online haben wollte, habe ich mich beim Hersteller schlau gemacht, daß auch eine direkte Verbindung der beiden Geräte (also Smartmeter und Wallbox) möglich ist. Darum hätte ich die Geräte auch gar nicht in die Fritzbox eingebunden.
Aber wie gesagt, funktioniert wohl die Info vom Smartmeter nicht, daß kein Überschuss vorliegt und so die Wallbox immer aus dem Netz saugt.

Meine Überlegung war jetzt, die Kabel zwischen Wallbox und Smartmeter zu trennen und die Geräte dann zu suchen.
Da ich mich in der Fritzbox aber nicht so auskenne war die Frage, ob ob/wie das geht, über die Fritzbox WLAN-technisch ein Gerät zu suchen...
 

Jürgen

Moderator
Teammitglied
Die LAN-Ip-Adressen sehen so aus wenn was gefunden wurde
Oo8hkHrVSn.png
 

sterny74

kennt sich schon aus
so, war jetzt grad draußen in der Garage und hab das Datenkabel gezogen, dh. Smartmeter und Wallbox sind nicht mehr verbunden.
Habe im Keller den Repeater angebracht, so daß die Reichweite bis zum Router in der Wohnung reichen müßte, die Wallbox und der Smartmeter auch nahe beim Repeter sind.
Jetzt müßte ich doch beide Geräte finden, oder ?





so siehts aus
 

Anhänge

  • 1.jpg
    1.jpg
    277,4 KB · Aufrufe: 36
Zuletzt bearbeitet von einem Moderator:

Jürgen

Moderator
Teammitglied
Irgendwie verstehst Du das Prinzip nicht, Dein Smartmeter ist über LAN verbunden, und der regelt die Verbindung zur Wallbox , ohne Smartmeter-Zugang passiert das aber nicht,

Prüfe bitte erstmal das hier
 

Anhänge

  • 4ydh2YO0kR.png
    4ydh2YO0kR.png
    170,1 KB · Aufrufe: 39

sterny74

kennt sich schon aus
@nokiafan: ja, eigentlich ist der Betrieb ja über WLan vorgesehen.
@Jürgen: ok, gehe`s durch...

@Jürgen: hab jetzt (wie in der Anleitung beschrieben), den Laptop mit der Fritzbox verbunden (über LAN) und den Smartmeter über ein langes LAN_Kabel ebenfalls an die Fritzbox gesteckt. Wenn ich die Anmeldung angebe (http://ecb1.local ) kommt jedoch die Meldung: DNS_PROBE_FINISHED_NXDOMAIN

HAH, jetzt gehts !!!!!
Zumindest mal hab ich Zugriff auf den Smartmeter....
 
Anzeige
Oben