Zugriffsverweigerung verhindert Installation

virtcong

nicht mehr wegzudenken
Hallo, beim Versuch, Software zu installieren, bekomme ich beim entpacken sowohl mit Filzip als auch mit 7-Zip immer die Meldung daß der Zugriff verweigert wurde.

Hatte das vor langer Zeit schon mal irgendswie im Gestrüpp der Sicherheitsprozeduren mit einer anderen Sw irgwie hinbekommen, aber diesmal scheitern alle Versuche!
Rechtsklick (auf den Ordner wo hinein entpackt werden soll?)
> Eigenschaften > Sicherheit > und dann?

Unter 'Bearbeiten' findet man:
ERSTELLER-BESITZER
SYSTEM
Administratoren ("Name"\Administratoren)
Benutzer ("Name"\Benutzer)
Trustedinstaller

ebenso unter 'Erweitert' (auf dieser Registerkarte) gibt es eine unglaubliche Anzahl von Einträgen (7! - alleine System & Admin jeweils 2 x), die als Typ: Zulassen aufweisen, und Berechtigung: bis auf eins Speziell.

Ab da wirds dann derartig labyrinthisch, da ist dem Minotaurus seins ein echter Dreck dagegen!

Muss vielleicht noch erwähnen, daß ich bisher immer grundsätzlich mit admin-rechten installiert habe, lebe und arbeite, ausser mir gibts keinen weiteren user, (und auch kein Passwort) - läuft alles auf Admin-niveau.

Windows 7 Pro. SP 1 64 Bit.

kann jemand in diesem unübersichtlichen Dickicht weiterhelfen? ist ziemlich ätzend!
vielen Dank im voraus

EDIT: erinnere mich, daß ich das mal für die ganzen Windows-Ordner (Programme, etc) eingerichtet hatte.
Malwarebyte und HiJackThis sind erst kürzlich drübergelaufen, Avast ist aktuell...


SYS IO 2017.08F INSTALL SW FILE ACCESS DENIED-587.jpg SYS IO 2017.08F INSTALL SW FILE ACCESS DENIED-588.jpg
 
Anzeige

.Bernd

gehört zum Inventar
Wundert mich nicht, wenn du es unter "Program files" (x86) ablegst

:wand

Dort legt Benutzer auch niemals Installationsdateien ab, sondern immer auf einer anderen Datenpartition.
Eigentlich hättest du schon beim Ablegen dieser Datei eine Meldung bekommen müssen, hast du wohl ignoriert?

PS Wenn du vorher an irgendwelchen Rechten geschraubt hast, dürft dieser Fehler auch noch vorhanden sein, das geht für OttoNormal eh immer nach hinten los.

MfG
 

virtcong

nicht mehr wegzudenken
also ich installier ja auch nicht als Benutzer, sondern bin dauerhaft als admin angemeldet.
die beiden pics die ich gepostet habe, sind die einzigen und ersten Meldungen gewesen, die es gab, definitiv!

Ich dachte, der (x86)-Ordner sei für die 32-Bit Programme, und das es dort rein sollte? (dort hatten alle anderen Inst. ja auch immer geklappt!) Aber wenn ichs in einen anderen Ordner entpacken will, herrscht genau der gleiche Zinnober!!
(und auf dem Desktop mag ichs nun wirklich nicht haben!)

und was genau meinst Du mit 'Datenpartition' ?? (Partition C: oder D: ??)

Bitte klärt mich auf!
 

areiland

Computer Legastheniker
Du bist mit dem Windows Benutzer mit Adminrechten angemeldet? Dann bist Du kein Administrator, sondern Du hast lediglich eingeschränkte Adminrechte. Und die beinhalten keinen schreibenden Zugriff auf die Programmordner.

Genau deshalb entpackt man gepackte Archive in einem Ordner des eigenen Benutzerprofils oder einer anderen Partition und nimmt dann die Installation von dort aus vor. Alles andere ist Pfusch und zeugt davon, dass man vom System nicht viel verstanden hat.

Davon zeugt auch schon das abschalten des Designdienstes, das Windows 7 ausbremst, weil damit auch die Beschlunigerfunktionen des grafischen Systems deaktiviert werden.
 

virtcong

nicht mehr wegzudenken
mit dem Windows Benutzer mit Adminrechten angemeldet
kannst Du das mal konkretisieren???
Ich hatte W7 selber installiert, und keinen Benutzer eingerichtet, ganz einfach.

Ich hatte auch nicht gesagt, daß ich viel vom System verstehe! allenfalls vielleicht ne Ahnung, siehe Sokrates!
Und wie kommst Du auf abgeschalteten Designdienst??? woran erkennst Du das bitte??

Und wenn ich mir ein benötigtes BS nicht selber installiere, machts kein anderer für mich! All die Sw in diesem besagten Ordner, von Acronis, Adobe, Ashampoo, Audacity und und und haben immer eher selber vorgeschlagen in diesen Ordner hineininstalliert zu werden.
Das hat auch bisher immer mit all den anderen Progies gefunzt, was also läuft jetzt verkehrt?
Und gibt es konkrete Vorschläge, was zu tun sei??
Dafür bedanke ich mich!
 

.Bernd

gehört zum Inventar
und keinen Benutzer eingerichtet, ganz einfach.
Haben wir schon verstanden, als du schriebst, du arbeitest als Admin. Damit ist der integrierte Admin gemeint und das ist halt das dümmste, was du machen konntest:
http://www.drwindows.de/windows-anl...strator-konto-rettungsanker-freischalten.html

Und selbst der unterliegt den Schutzmechanismen von Windows. Hast du selbst festgestellt. Das damit einiges gar nicht möglich ist, weisst du wohl gar nicht. Im Prinzip ist dein Windows fürn Arsch, kannst du neu aufsetzen und diesmal einen Benutzer mit Adminrechten und einen ohne Adminrechte anlegen. Mit dem ohne arbeitest du, surfen, Office, Spiele etc, bei dem mit verrichtest du die gewöhnlichen Admin-Arbeiten wie Installationen, Treiber, Windows-Einstellungen. Was der integrierte Admin verrichtet, steht hinter dem Link.
 
Zuletzt bearbeitet von einem Moderator:

virtcong

nicht mehr wegzudenken
darf ich fragen, wieso du hier Windows 10 anführst? ich hatte meines wissens in der Win 7 Fraktion gepostet!
 
Zuletzt bearbeitet von einem Moderator:

.Bernd

gehört zum Inventar
Weil du - mit Verlaub- keine Ahnung hast und es diesen internen Admin schon seit Windows NT4 gibt.
 
Zuletzt bearbeitet von einem Moderator:

virtcong

nicht mehr wegzudenken
und wie Du auf Win 10 kommst, weisst Du womöglich selber nicht????
(hat für mich trotzdem nichts mit Win 7 zutun, solange Du es nicht am lebenden Modell - hier Win 7 auf meinem Rechner - erklären kannst. )
 
Zuletzt bearbeitet von einem Moderator:

.Bernd

gehört zum Inventar
Weil prinblac nun mal Windows 10 als Vorlage hatte und nicht Windows 7. Aber wie ich bereits schrieb, seit NT4 mit dabei.
 
Zuletzt bearbeitet von einem Moderator:

virtcong

nicht mehr wegzudenken
tut mir echt leid, aber ich sehe beim besten Willen nicht, wie von Win 10 auf Win 7 interpoliert werden soll!
Soweit ich das an fremden Rechnern sehen konnte, haben die beiden BS's sehr wenig miteinander zu tun!
Und der Tip neuaufzusetzen ist ungefähr so charmant, wie die Aufforderung sich das Leben zu nehmen, vielleicht wird das nächste ja besser! Also wirklich, das grenzt jetzt an Zynismus!!!
 
Zuletzt bearbeitet von einem Moderator:

skorpion68

gehört zum Inventar
Hallo virtcong,
wenn Du den 7-Zip File Manager per Rechtsklick als Administrator ausführst dann kannst Du auch das Archiv VirtualDub-1.7.8.zip im Ordner C:\Program Files (x86)\VITUALDUB 1.7.8 entpacken. Dieses Vorgehen ist aber sehr ungewöhnlich was Dir zuvor schon mitgeteilt wurde.

Dein Fehler war, dass Du das Archiv VirtualDub-1.7.8.zip im Ordner C:\Program Files (x86)\VITUALDUB 1.7.8 abgelegt hast wo Du mit 7-Zip so keine Schreibrechte hast. Nach dem herunterladen des Archives VirtualDub-1.7.8.zip hätte sich dieses standartmäßig im Ordner C:\Users\virtcong\Downloads befinden sollen. Von dort aus hättest Du es mit 7-Zip z. B. nach C:\Users\virtcong\Downloads/VirtualDub-1.7.8 entpacken und ausführen können.

PS: Schaue zusätzlich noch hier http://www.drwindows.de/video/38417...r-zahlreichen-einstellungsmoeglichkeiten.html rein.
 
Zuletzt bearbeitet:

Peter

Karbolmäuschen
Teammitglied
ot:
sooooo Jungs, ich hab dann mal "das Feuer" etwas rausgenommen
und den erwähnten Besen von Lou schon mal benutzt
klärt das via PN, wenn ihr euch da noch etwas zu sagen habt
ansonsten bitte wieder b.t.T, please
 
Oben