Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 23
Thema: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen hi leute ich hab mir vista ultimate64bit gekauft aber mein grafikkarte ati radeon x1650 macht probleme und zwar da bekomme ...
  1. #1
    tony
    treuer Stammgast Avatar von tony

    Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    hi leute ich hab mir vista ultimate64bit gekauft aber mein grafikkarte ati radeon x1650 macht probleme und zwar da bekomme ich diese streifen auf mein monitor usw weiss nicht was ich machen soll hab im google nach geschaut nix gefunden kein ergebniss bitte um hilfe danke zum vorraus

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    Willkommen hier!
    Zuerst einmal: Wenn Du dich an die einfachste deutsche Rechtschreibung und Grammatik halten würdest, wäre deine Frage leichter zu verstehen.
    Um sie zu beantworten, solltest du besser erst einmal die Daten unter "mein System" eintragen. Da es sich vermutlich um ein Hardware- oder Teriberproblem handelt, würde das unsere Fehlerdiagnose sehr vereinfachen.
    Möglicherweise musst du einfach nur den neuesten Treiber von ati runterladen. Welche Version des Graphiktreibers hast du denn aktuell installiert?

  3. #3
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    dateibeschreibung: 9_3_vista64_win7_64_dd
    dateiversion: 9.3.0.0

  4. #4
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    Hier gibt es schon die Version 9.8
    AMD Support Search

  5. #5
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    das hatte ich auch schon Download das problem besteht immer noch

    wo finde ich mein System

    kann mir keiner ein tip geben ???
    Geändert von Roberto (01.09.2009 um 06:52 Uhr) Grund: Beiträge zusammengeführt.

  6. #6
    EdCrane
    gehört zum Inventar

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    rechts oben im der ecke steht dein nickname. darauf klicken und dann aus profildesign und profil bearbeiten. wenn du runter scrollst, siehst du angaben zu deinem system.

    kannst du einen screenshot von deinem grafik-problem machen und hier posten?
    damit man weiss wovon genau du sprichst.

  7. #7
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    ok vielen dank

    hi folgendes zu mein problem mein grafikkarte spinnt immer wenn ich mehrer seit auf machen will bekomme ich diese streifen auf mein moniter manschmal bleibt er der rechner hängen obwohl ich vieles versucht haben mit den treiber von ati keine lösung gefunden zu haben kannst du vielleicht mir weiter helfen ???
    Geändert von Franz (01.09.2009 um 09:28 Uhr) Grund: Beiträge zusammengeführt, bitte das nächste Mal den "Ändern"-Button benutzen. Danke

  8. #8
    Franz
    Moderator Avatar von Franz

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    Wenn ich mich kurz einmischen darf:

    Bei deinen Systeminformationen hast du als Netzteil die Ethernet-Karte eingetragen.
    Hier sollte das Strom-Netzteil stehen.

    Für wieviel Watt ist das denn ausgelegt?
    Stimmt die Hertz-Zahl für den Monitor in den Grafik-Einstellungen?
    Mit welcher Auflösung wird die Grafik angezeigt.

    Und, was immer wieder vergessen wird:
    Alle Anschlüsse überprüft?
    Sitzt die Grafikkarte richtig im Slot?
    Falls du sie kürzlich ausgebaut hast, wurden die Anschluß-Pins gereinigt?
    Manchmal reicht schon der Hauch eines Fingerabdrucks,
    um Fehlfunktionen auszulösen.

    Hast du die Karte schon in einem anderen PC ausprobiert?

  9. #9
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    meine karte hab ich noch nie abgebaut usw da ich mich nicht so gut aus kennen hab ich immer die finger weggelassen aber die Hertz-Zahl ist 75

  10. #10
    Franz
    Moderator Avatar von Franz

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    Und meine anderen Fragen und Hinweise?

  11. #11
    EdCrane
    gehört zum Inventar

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    @tony

    da du dich anscheinend mit dem pc kaum auskennst, und dein problem doch eher spezifisch ist und nicht mit einem mausklick zu beheben ist, würd ich dir raten:

    schnapp dir den pc und such einen computer-fachmann auf, der kann vor-ort einige sachen probieren, die man dir hier zwar erklären, aber du wahrscheinlich nicht ausführen kannst.

    mfg

  12. #12
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    Zitat Zitat von tony Beitrag anzeigen
    aber die Hertz-Zahl ist 75
    Na dann stell die mal probeweise auf 60HZ.

  13. #13
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    hab fest gestelt das problem besteht immer noch wenn ich eine seite auf machen will oder neustart mache hm ???? schade

    das muss ich noch dazu sagen damals als ich noch die 32bit vista hatte lief das alles super seit dem ich die 64bit drauf habe macht ati nur probleme mit dem streifen ?
    Geändert von Roberto (01.09.2009 um 15:47 Uhr) Grund: Beiträge zusammengeführt.

  14. #14
    Klabautermann
    SSD Spezi ;-) Avatar von Klabautermann

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    @tony

    Habe selbst eine X1650 Pro von Sapphire und noch nie Probleme damit gehabt.
    Ein Freund von mir hat dieses Problem aber schon öfters erlebt mit seiner X1650Pro, hier lag es an den Temperaturen im PC, unzureichende Kühlung erhitzte die Graka so sehr das auch hier nur Streifen auf dem Monitor zu sehen waren.

    Wenn die Karte dennoch Streifen hinterlässt so dürfte diese defekt sein bzw gehen.(Außer beim Booten vom PC). Eventuell ist der Grafikchip auch zu heis und Bedarf etwas Kühlung.

    Nachtrag: Das Installieren eines neueren Treibers von ATi bringt nichts mehr, denn die neuen Treiber unterstützen nicht mehr die 1650 Serie.
    Anbei 2 Bildchen von der X1650Pro unter Vista.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen-ati-x1650pro-vista-1.jpg   Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen-ati-x1650pro-vista-2.jpg  
    Geändert von Klabautermann (01.09.2009 um 16:41 Uhr) Grund: Text korrigiert und Bilder ausgetauscht.( Vista anstelle von W7 )

  15. #15
    tony
    treuer Stammgast Avatar von tony

    AW: Ati Radeon x1650 zeigt unter Vista x64 nur noch Streifen

    wie gesagt beim vista32 bit macht er das nicht mit dem streifen was mich wundert sobald ich die 64bit drauf mache pasiert das mit dem streifen verstehe ich nicht ???

    das wegen geh ich davon aus das die grafikkarte nicht defekt ist

    ich möchte mich an allen die mich unterstürzt haben sehr sehr bedanken es hat geklapt mit der grafikkarte gott sei danke endlisch ;=)))) danke noch mals an allen
    Geändert von Roberto (01.09.2009 um 20:08 Uhr) Grund: Beiträge zusammengeführt.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. System: Treiberproblem mit ATI Radeon HD 2600XT AGP
    Von iammaac im Forum Windows 7 allgemein
    Antworten: 18
    Letzter Beitrag: 17.07.2009, 09:42
  2. Grafikkarte: ATI Mobility Radeon X2300
    Von Dereinzigware im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 27.12.2008, 11:04
  3. Festplatte zeigt unter Vista nur 127GB statt 500GB an
    Von Chris_nanook im Forum Windows Vista allgemein
    Antworten: 19
    Letzter Beitrag: 17.06.2008, 14:07
  4. ATI Radeon 9600 Treiberprobleme
    Von Angatyr im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 03.02.2008, 01:49
  5. Ati Radeon 9250 Aero unter Vista
    Von Manuel-Vista im Forum Hardware & Treiber
    Antworten: 20
    Letzter Beitrag: 22.08.2007, 23:51

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163