Ergebnis 1 bis 7 von 7
Thema: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen Hallo, Habe vor ein paar Tagen mein Win7 auf Win10 hochgerüstet. Auf dem Win7 hatte ich 4 lokale Konten (keine ...
  1. #1
    ebnerjoh
    Herzlich willkommen

    Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Hallo,

    Habe vor ein paar Tagen mein Win7 auf Win10 hochgerüstet. Auf dem Win7 hatte ich 4 lokale Konten (keine Domain).

    Nun mit Win10 sehe ich beim Logon-Screen links unten 3 Einträge, aber alle sehen gleich aus:

    *) Ein Schlüsselsymbol als Avatar
    *) "Kennwort" als Kontoname

    Ich muss dann immer das richtige Konto aussuchen, kann dann aber erfolgreich einloggen.
    Die Namen der Konten sind aber richtig gesetzt...

    Woran könnte das liegen?

    Grüße
    Johannes

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Hallo ebnerjoh und Willkommen

    Hier gibt es Tipps wie man das einstellen kann

    https://www.deskmodder.de/wiki/index...gen_Windows_10

  3. #3
    ebnerjoh
    Herzlich willkommen

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Da habe ich schon geschaut, aber ich habe ja ein anderes Problem.

    Die Konten werden angezeigt, aber halt ohne Namen...

    Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen-img_1925.jpg

  4. #4
    build10240
    gehört zum Inventar

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Willkommen im Forum.

    Da ist wohl beim Upgrade irgendetwas schief gelaufen. Das Schlüsselsymbol habe ich noch nie gesehen. Normalerweise verwendet Windows 10 einen grauen Kreis mit einem weißen Symbol für Person (ein Kreisumriß über einem halben Kreisumriß) als Avatar des Kontos, wenn kein Bild voreingestellt ist. Hattest Du in Windows 7 irgendwelche besonderen Einstellungen vorgenommen? Konten auf andere Partition verschoben, etc. Waren die Konten ohne Kennwort? Lief ein AV-Programm während dem Upgrade?

    War das Konto Fingerabdrücke schon immer so seit dem Upgrade oder hast Du das unter Windows 10 wieder umbenannt und mit einm Bild versehen? Kannst Du das auch bei den anderen Konten durchführen?

  5. #5
    ebnerjoh
    Herzlich willkommen

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Hallo,

    Ich hatte am Win7 drei User eingerichtet.
    1x ohne Passwort
    1x mit Passwort
    1x mit Passwort und Fingerprint (das ist auch der Default-USer gewesen)

    Ansonsten habe ich nichts geändert.

    Virenscanner ist drauf, ja...

    Ich habe jetzt mal ein Rollback auf Win7 gemacht und werde noch mal ein Upgrade (Mit dem Media Creation Tool von MS) versuchen. Diesmal stoppe ich den Virenscanner.

  6. #6
    build10240
    gehört zum Inventar

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Ich habe jetzt mal ein Rollback auf Win7 gemacht und werde noch mal ein Upgrade (Mit dem Media Creation Tool von MS) versuchen.
    Das ist nicht unbedingt eine gute Idee. Fehlerhaftes Upgrade, Rollback und dann vom selben System ein erneutes Upgrade. Da könnten sich die Fehler potenzieren.

    Diesmal stoppe ich den Virenscanner.
    Das reicht nicht unbedingt. Der Virenscanner sollte am besten deinstalliert und das System zusätzlich mit dem Deinstallationstool des jeweiligen Herstellers des Virenscanners bereinigt werden. In den FAQ gibt's eine Anleitung, was vor dem Upgrade alles gemacht werden sollte. https://www.drwindows.de/windows-anl...dows-10-a.html

  7. #7
    ebnerjoh
    Herzlich willkommen

    AW: Nach Update von Win7 zu Win10 inkorrekte Kontonamen beim Logon-Screen

    Sehe ich nicht so kritisch. Ist ein Zweitsystem und Backup vorhanden. Im schlimmsten Fall muss ich halt neu installieren, was sogar das vernünftigste wäre, aber das will ich mir halt ersparen.

    Ich glaube aber auch nicht, dass da wirklich ein Fehler beim Upgrade passiert ist, ich vermute eher ein Bug...

    Es geht ja alles, ich kann mich mit jedem User anmelden und alles funktioniert reibungslos. Nur das halt keine Kontonamen angezeigt werden und ein anderes Symbol.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163