Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 18
Danke Übersicht9Danke
Thema: Microsoft Edge findet keine Seite heute Upgrade von7 Pro auf 10 Pro vorgenommen, verlief alles Problemlos jetzt wollt ich Edge einrichten, aber wenn ich eine ...
  1. #1
    Hopie
    treuer Stammgast

    Microsoft Edge findet keine Seite

    heute Upgrade von7 Pro auf 10 Pro vorgenommen, verlief alles Problemlos

    jetzt wollt ich Edge einrichten, aber wenn ich eine Seite aufrufen möchte erscheint folgender Text:

    Leider können wir nicht auf diese Seite zugreifen.

    Probieren Sie Folgendes
    •Stellen Sie sicher, dass Sie die richtige URL verwenden: Google
    •Seite aktualisieren
    •Gewünschte Informationen suchen


    Firefox und Internet Explorer funktionieren ohne Probleme.

    keine externe Firewall aktiv.. nur die windows eigene
    Aramis bedankt sich.

  2. #2
    pimpf
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Hallo, selbiges Problem.

    Upgrate von 8.1 Home auf 10 Home problemlos.
    Lediglich Edge verweigert seinen Dienst (selbige Fehlermeldung wie beim Vorposter).

    Edge ist in den ein- und ausgehenden WF Regeln erlaubt.
    Auch mit angemeldetem MS Konto keine Änderung.
    Auch Troubleshooting ohne Erfolg.

    *EDIT: ich hatte mich beim MS Support gemeldet und mir wurde ein kostenpflichtiger Remoteeinsatz ans Herz gelegt^^
    Aramis bedankt sich.

  3. #3
    Diddie
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Hallo,
    hatte selbiges Problem, stellte sich als DNS Fehler heraus. Nach der Durchsicht der laufenden Dienste festgestellt das der DNS Dienst deaktiviert war, nach Aktivierung des Dienstes läuft Edge bei mir...
    Anubis69, Aramis und Hopie bedanken sich.

  4. #4
    pimpf
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Hallo Diddie,

    danke für Deine Hilfe!
    Nachdem ich den DNS Client gestartet habe funktioniert Edge.
    Wäre ich im Leben nie drauf gekommen, da die Namensauflösung bei den anderen Browsern einwandfrei funktioniert.

    MFG

  5. #5
    Aramis
    kennt sich schon aus

    AW: Microsoft Edge findet keine Seite

    Edge läuft bei mir, aber ich kann meine Firefox Lesezeichen nicht importieren. Gibt es da schon Erkenntnisse?

  6. #6
    pimpf
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Ich nutzte den Umweg über IE.
    Die FF Lesezeichen in IE importiert und dann in Edge die IE Lesezeichen importiert.

  7. #7
    Hopie
    treuer Stammgast

    AW: Microsoft Edge findet keine Seite

    danke mit dem DNS Client Dienst, aktiviert, funktioniert Edge.

  8. #8
    Karo31
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Ich habe leider das gleiche Problem mit dem Microsoft Edge Browser. Da ich mich aber kaum mit den Einstellungen auskenne, würde ich gerne wissen wo ich dieses genannte DNS Client aktivieren kann.
    Danke im Voraus

  9. #9
    Diddie
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Hallo,

    vom Desktop ausgehend:

    Rechtklick auf "Dieser PC"
    Verwalten auswählen
    Im nun erscheinenden Fenster auf der linken Seite Dienste auswählen
    Im rechten Teil erscheinen nun alle Dienste, dort DNS-Client doppelklicken
    Die Einstellung von Deaktiviert auf Automatisch ändern.

    Dass sollte es gewesen sein...

    Gruß

    Diddie
    Karo31 bedankt sich.

  10. #10
    Karo31
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Einen lieben Dank.
    Leider stand es bei mir schon auf "Automatisch" demnach besteht das Problem mit dem Microsoft Edge Browser immernoch.
    Liebe Grüße
    Karo

  11. #11
    Diddie
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Funktioniert der Internet Explorer denn ?
    Karo31 bedankt sich.

  12. #12
    Karo31
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Ja der funktioniert, auch bei Chrome und Opera gibt es keine Probleme, lediglich bei dem Edge Browser und bei der Web und Windows Suche unten links wird keine Verbindung mit dem Internet erkannt.

  13. #13
    Diddie
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Lässt sich der Router per IP Adresse aufrufen ? In diesem Fall würde ich auf ein DNS Problem tippen, andernfalls bin ich momentan ratlos...

  14. #14
    Karo31
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite

    Okay das kann ich leider nicht sagen, da dafür mein Computerwissen nicht ausreicht Ich danke trotzdem für deine schnellen Antworten.
    Gruß
    Karo

  15. #15
    broejo1
    Erster Beitrag

    AW: Microsoft Edge findet keine Seite

    Zitat Zitat von Diddie Beitrag anzeigen
    Hallo,
    hatte selbiges Problem, stellte sich als DNS Fehler heraus. Nach der Durchsicht der laufenden Dienste festgestellt das der DNS Dienst deaktiviert war, nach Aktivierung des Dienstes läuft Edge bei mir...


    Hallo,

    ich habe auch den o.g. Fehler. Der DNS-Clint ist nicht deaktiviert, Starttyt steht auf automatisch. Den Router kann ich über die IP-Adresse erreichen. Beim starten des Dienstes über die Eigenschaften kommt die Meldung "Fehler2: Das System kann die angegebene Datei nicht finden."

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Antworten: 28
    Letzter Beitrag: 31.07.2015, 17:27
  2. PC findet keine Treiber - Bluetooth Kopfhörer
    Von seekrampf im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 29.11.2013, 15:10
  3. Netzwerk/Internet: Laptop findet keine Netzwerke
    Von Samsung 96 im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 14.11.2012, 18:49
  4. System: Findet keine Verbindungen
    Von DeeViL im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 03.03.2010, 16:30
  5. Sicherheit: Systemwiederherstellung findet keine Laufwerke
    Von stöckelchen im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 04.09.2008, 08:38

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162