Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 28 von 28
Danke Übersicht34Danke
Thema: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden" Nein habe nichts eingerichtet altes Windows ist nicht mehr lauffähig und inzwischen ja durch die Partition löschen nicht mehr vorhanden. ...
  1. #16
    scarf
    bekommt Übersicht

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Nein habe nichts eingerichtet
    altes Windows ist nicht mehr lauffähig und inzwischen ja durch die Partition löschen nicht mehr vorhanden.
    Wie muss ich jetzt dann vorgehen um hier eine Installation von Windows hinzubekommen?
    Was muss ich einrichten?

  2. #17
    Ponderosa
    Gast

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Wie und mit was versuchst du denn Windows zu installieren?
    Mit einer Recovery-dvd oder einer Installtions-dvd ?
    Oder von USB-stick aus, und du hast eine Windows.iso vorliegen?
    Wenn nicht, kannst du dir hier eine Windows.iso beantragen http://www.drwindows.de/windows-7-al...ows-7-dvd.html Bitte angeben was du brauchst, Home Premium oder Ultimate und 32 oder 64 bit.
    Hast du einen 2ten PC mit dem du hier schreibst, und einen 4gb USB-Stick?

    Bei deinem Lenovo gibt es ein One Click Recovery , hast du das versucht?
    http://forums.lenovo.com/t5/Lenovo-U...it/ta-p/531125

  3. #18
    scarf
    bekommt Übersicht

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Die iso für die Windows DVD habe ich gestern schon beantragt und bekommen
    Diese hatte ich auf eine DVD gebrannt und damit versuche ich gerade die Installation.

    mehr als 2 PCs und auch ein USB Stick mit 4GB ist vorhanden

  4. #19
    Ponderosa
    Gast

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Hoffentlicht nicht nur als .iso auf die DVD gebrannt?
    Da du die Windows.iso und USB-stick ja hast, meine Anleitung.... In der Anleitung punkt 4) fett markiert, anwenden
    Anleitung zu Rufus für Windows Installation vom USB-Stick

    verborgener Text:
    Man benötigt : Rufus
    Dr.Windows : http://www.drwindows.de/windows-tool...erstellen.html
    Computerbase : Rufus Download - ComputerBase
    Hersteller : https://rufus.akeo.ie/
    SoftPedia : Rufus Download - Softpedia

    Eine Windows.iso – Einen mindestens 4gb USB-Stick

    Starte Rufus
    1) Klicke bei ISO-Abbild an , und wähle deine windows_32_64bit.iso an Rufus start iso - Imgur

    2) Bei MBR-modus für Bios oder UEFI Computer,
    ...a ) wähle Partitionsschema und Typ des Zielsystems > MBR Partit.. für BIOS Computer
    ..-b) Dateisystem NTFS stellt das Programm normalerweise automatisch ein.
    Bild dazu : MBR BIOS UEFI - Imgur

    3) Bei MBR-modus für UEFI Computer,
    ...a ) wähle Partitionsschema und Typ des Zielsystems > MBR Partit.. UEFI BIOS Computer
    ..-b) Dateisystem NTFS stellt das Programm normalerweise automatisch ein.
    Bild dazu : MBR UEFI - Imgur

    4) Bei GPT Partition für UEFI Computer
    ..a) wähle Partitionsschema und Typ des Zielsystems > GPT Partitions...... für UEFI Computer
    ..b) Dateisystem FAT32 stellt das Programm normalerweise automatisch ein.
    Bild dazu : GPT UEFI - Imgur


    5) Start drücken , das Programm formatiert jetzt den Stick und installiert Windows startfähig auf den Stick.

    6) Danach PC ganz ausschalten.
    7) PC starten und im Bios / Uefi Start modus ..

    a..) Bei MBR und Bios oder UEFI installation beim einschalten mit F8 oder F12 das starten mir eingestecktem Stick und von USB-HDD – ohne UEFI - wählen. zb. Sandisk Imgur


    b..) Bei GPT und UEFI installation beim einschalten mit F8 oder F12 das starten mir eingestecktem Stick und von USB-HDD – mit UEFI - wählen. Zb UEFI: Sandisk Imgur


    Installation

    1) Festplatte oder partition ganz löschen >> 02 Benutzerdefiniert - Imgur

    2) Für eine neu installation Custom wählen >> 02 Benutzerdefiniert - Imgur

    3) Die ganze Platte oder die partition wählen >> 03 Platte oder Partition - Imgur
    scarf bedankt sich.

  5. #20
    scarf
    bekommt Übersicht

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Danke erstmal für die Hilfe bis hier hin.
    Erstellen des USB-Sticks ging ohne Probleme. Top Anleitung.
    Jetzt kommt bei der Auswahl der Partition folgende Fehlermeldung:
    Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger enthält eine MBR-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden.

    Vielleicht weißt du auch hier Rat

  6. #21
    Ponderosa
    Gast

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Ja , versuch mal die Festplatte ganz zu löschen. Sollte das nicht helfen, gibt es da noch was mit Diskpart, das muß ich aber erst nachsuchen.

    Finde das momentan nicht, aber mit Gparted http://gparted.org/ und darin Parted Magic die Platte ganz löschen und leer lassen - grau wie rechts in dem Bild wo nicht erkannt steht - , also nicht formatieren, dann sollte es klappen.
    ( das mit diskpart geht ja sowieso nur, bei bestendem Windows)
    Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"-gparted.png

    Hier findest du genug anleitungen dazu http://gparted.org/search-results.ph...gparted.org%2F

    Gerne geschehn!
    Geändert von Ponderosa (09.03.2015 um 15:54 Uhr)
    scarf bedankt sich.

  7. #22
    scarf
    bekommt Übersicht

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Danke! Installation wird ausgeführt! Besten Dank für deine Unterstützung.
    Ponderosa bedankt sich.

  8. #23
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    @Ponderosa,
    ( das mit diskpart geht ja sowieso nur, bei bestendem Windows)
    diskpart funktioniert auch mit der Eingabeaufforderung über das booten mit der Windows-DVD !

    list disk
    select disk #
    clean all


    Gruß
    Ponderosa bedankt sich.

  9. #24
    Nonnek
    Erster Beitrag

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Hallo zusammen, habe mir einen neuen Laptop gekauft (die Daten könnt ihr hoffentlich in meinem Profil einsehen, sonst schreibe ich sie auch gerne hier nochmal auf) mit vorinstalliertem Windows 8. Um den Laptop etwas schneller zu machen, habe ich noch eine Samsung SSD 850 EVO 120 GB dazu gekauft und über einen Caddy anstelle des DVD-Laufwerks eingebaut.
    Die Festplatte wird von Windows auch erkannt ("G:"). Ich habe nicht die HDD ausgebaut und in den Caddy gesetzt, da das nicht ohne weiteres möglich ist bei dem Laptop und ich (noch) nicht die Gewährleistung auf's Spiel setzen will. Sowohl die HDD als auch die SSD (im Caddy) hängen an einem SATA-2-Anschluss.

    Jetzt möchte ich auf der SSD Windows 8 installieren. Installationsfähigen USB-Stick habe ich erstellt. Booten vom USB Stick und Windows Setup starten funktioniert. Nachdem ich den Key eingegeben habe, wird die SSD auch als "Laufwerk 1" angezeigt (neben der HDD als "Laufwerk 0", dazu ein Screenshot). Wenn ich jetzt die primäre Partition von der SSD ("Laufwerk 1") auswähle, um dort Windows zu installieren kommt die Fehlermeldung "Es konnte keine neue Partition erstellt oder eine vorhandene gefunden werden [...]".

    Ist es nötig, dass ich die HDD ausbauen und die neue SSD an die Stelle setze, damit die SSD zum Laufwerk 0 wird? Oder gibt es eine andere Lösung für das Problem? Die Boot-Reihenfolge im BIOS zu ändern hat nicht geholfen, da dort die einzelnen Festplatten nicht angezeigt werden (dazu der zweite Screenshot).

    Vielen Dank & viele Grüße
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"-20150604_192656-1-.jpg   Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"-20150604_192809-1-.jpg  

  10. #25
    St3ckd0se
    kennt sich schon aus

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Hallo zusammen,

    Da ich heute auch das Vergnügen hatte, mich 3 Stunden mit diesem bockigen Windows Installer herumplagen zu dürfen und mir all die Beiträge hier und sonst wo im Netz nichts gebracht haben, möchte ich hier auch noch meinen Senf dazu geben, für Leute, die hier vielleicht über Google herfinden und denen ich so noch weiterhelfen kann.

    Für die, die's eilig haben: Es war das ISO-Brennprogramm, genauer gesagt der "Linux Live USB Creator". Geklappt hat es dann durch das "händische" "brennen" der ISO per Diskpart (hier ist eine Anleitung).

    Ich habe also versucht, ein Windows 10 Home 32bit auf einen Acer Laptop zu installieren, was "Es konnte keine neue Partition erstellt oder eine vorhandene Partition gefunden werden" auswarf. Alles in Kombination mit einer 120GB Sandisk SSD. War auch die einzige FP im PC.
    Diese war komplett leer und unformatiert (mit Gparted).
    Was ich dann alles probiert habe:
    • Ich habe die Bios Bootreihenfolge geändert wie in Post #1
    • Ich habe den MBR gelöscht/überschrieben, und zwar mit der "EXT3"-Methode, mit Gparted "neue Partitionstabelle" und das selbe noch per Diskpart, alles hat nichts gebracht
    • einen anderem USB Stick probiert, half nichts. Beide übrigens 2.0er an 2.0er Ports. natürlich auch alle Ports durchprobiert.
    • Stick rausziehen, nach der Fehlermeldung wieder reinstecken und nochmal weiter drücken
    • Diverse (vor)formatierungen der SSD mit Gparted und Diskpart
    • IDE Mode im Bios statt AHCI


    Da ich weder diese Systemprotokolle, in denen anscheinend mehr zu lesen ist laut der Meldung nirgens finden konnte, noch einen Hinweis, wo sie sind, beschloss ich, die Platte mal auf einen anderen Laptop einzubauen und dort versuchen, Windows zu installieren. Doch die USB Sticks (beide) booteten nicht richtig. Der Bildschirm blieb schwarz. Also musste ich ihn neu erstellen und das halt mit o.G. manueller Methode. Dann gings.

    Ich habe grundsätzlich gute Erfahrungen mit dem LiLi Usb Creator gemacht, ehemalige Windows Installationen gingen super damit und selbst das Windows eigene "USB Creator Tool" hat schon oft bei mir rumgezickt und es half nur der LiLi.
    Ich habe heute auch zuerst mit dem Linux-Datenträgerabbild Brennprogramm den Stick erstellt gehabt (was bei meinen Linux Sticks zu 99,9% perfekt funktioniert) und diese haben nicht gebootet. Nachdem es mit dem LiLi ja an sich bootete, dachte ich nicht, dass es daran liegen könnte.

    Es ist offenbar mehr oder weniger ein Glücksspiel aus "guter" USB Stick, passendes Brennprogramm zur ISO und den passenden PC...

    In diesem Sinne frohe Ostern!

  11. #26
    chr_tg
    kennt sich schon aus

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    [QUOTE=Martin;210636]Beim Setup konnte keine neue Systempartition erstellt oder eine vorhandene Systempartition gefunden werden.
    Weitere Informationen finden Sie in den Protokolldateien zum Setup.


    Ich habe zuerst einen schönen 16 GB großen mit FAT32 formatierten USB Stick genommen. Nach mehreren versuchen - auch die BIOS Lösung. Dachte ich mir "alter PC = kleiner USB Stick"

    Ich habe den USB auf eine 4GB mit FAT32 formatiert getauscht. Jetzt hat es problemlos funktioniert.

  12. #27
    phalex
    Erster Beitrag

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Hallo zusammen,

    danke Euch allen für Eure Beiträge zu diesem Problem, habe mir jetzt zwei Abende die Zähne ausgebissen - bis ich auf eine weitere Lösung kam:

    Ich habe meinen Stick mit Rufus erstellt, dort hat man drei Partitionierungsschemata zur Auswahl.
    MBR für BIOS oder UEFI-CSM / NTFS
    MBR für UEFI / FAT32
    GPT für UEFI

    Da ich Windows 10 auf einem relativ alten Rechner (Samsung NP700Z5AH) frisch installieren wollte, nahm ich die erste Option - mit dem Resultat dass Windows Setup sich mit allen voran genannten Lösungen verweigerte eine Partition zu erstellen.

    Nach wiederholter Erstellung des Sticks mit Option 2 MBR / UEFI lief alles wie geschmiert.

    Da ich diese Lösung noch nirgends fand, möchte ich sie an dieser Stelle einbringen
    hansjorg71, Nonkonformist und Henry E. bedanken sich.

  13. #28
    omenpower
    Herzlich willkommen

    AW: Fehlermeldung "Beim Setup konnte keine neue Systempartition erstellt werden"

    Hallo zusammen,

    mich hat diese Problematik auch Zeit und Nerven gekostet. In meiner Not habe ich diverse Foren Threads durchgelesen, aber leider hat keiner der Vorschläge geholfen.
    Also -> selbst ist der Mann ;-)
    Nein, im ernst...dieses/solche Foren sind "gold" wert wenn man nicht weiter kommt bzw. man bekommt schnell Hilfe von der Community.

    My Lösung/System: Acer Desktop, 8 GB USB Stick per MS "Windows 7 USB DVD Download Tool" bootfähig gemacht

    Ich habe eine alte Win7 Partition per EaseUS Partition Master gelöscht und neu formatiert/partitioniert (1 große Partition)
    System per USB Stick gebootet, weitergeklickt und Partition (es gab ja nur eine zur Auswahl) ausgewählt und auf weiter...
    -> Unsere bekannte Fehlermeldung dieses Threads: "Beim Setup konnte keine ..." ...Verdammt...
    Nun bin ich auf "erweiterte Festplatten-/Partitionsoptionen" (weiß nicht mehr genau wie es heißt-> unten rechts) und habe die Partition gelöscht und auf "Neu" geklickt (Erstellt neue Partition) und siehe da: Windows erstellt zusätzlich zu der primären Partition eine kleine mit ca. 100MB (ich weiß den Namen nicht mehr genau, irgendwas mit System...)
    Dann einfach die große primäre Partition auswählen, auf weiter und Windows wird installiert. EASY

    Ich verstehe das nicht wirklich, da ich schon diverse Win7 Neuinstallationen per Stick gemacht habe und es hat immer funktioniert.
    Aber wie sagt man so schön, viele Wege führen nach Rom!

    In diesem Sinne: Mögen die GHz mit dir sein
    hansjorg71 bedankt sich.

Seite 2 von 2 ErsteErste 1 2

Ähnliche Themen

  1. [gelöst] Fehler beim Setup: keine neue Systempartition
    Von DaTaRebell im Forum Windows 7 allgemein
    Antworten: 32
    Letzter Beitrag: 03.01.2017, 02:56
  2. Installation: Beim Setup konnte keine neue Systempartition erstellt werden
    Von raggadi im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 24.08.2010, 08:24
  3. System: Fehlermeldung: "Explorer.exe konnte nicht gefunden werden"
    Von Alex_930 im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 15.03.2010, 20:50
  4. Windows XP Fehlermeldung: "activedebugger32.exe konnte nicht gefunden werden" - was tun??
    Von Problemjunge im Forum Windows sonstige
    Antworten: 3
    Letzter Beitrag: 28.11.2009, 13:57
  5. Windows Update: Fehlermeldung: "Windows konnte nicht geladen werden, ..."
    Von Neidegg im Forum Probleme mit Patches und Windows Update
    Antworten: 9
    Letzter Beitrag: 22.09.2009, 19:10

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160