[gelöst] AMI BIOS ohne Auswahlmöglichkeit CD/DVD/USB als Boot-Device

grummy

kennt sich schon aus
Infrastruktur:
Medion Laptop E6240T /MD99290
AMI Bios 2.16.1242 vom 2013
BIOS Setup via Aptio Setup Utility
Windows 10 Home 1906 (Build kann ich leider nicht nachsehen, jedoch alle Updates installiert)
---------------------------------------

Hallo
ein heute früh automatisch gestartetes Win-Update brach ich nach 4 Stunden (mit immer der gleichen Meldung "Update - kann einige Minuten dauern" o.s.ä:) ab. Danach ließ sich Windows nicht mehr starten (Fehlermeldung "C:\windows\...\systemprofile\desktop nicht verfügbar").

Da ich jeden Monat ein Image-Backup (mit O&O diskimage) durchführe, fühlte ich mich auf der sicheren Seite.
Im BIOS Setup musste ich jedoch erkennen, dass neben "Windows Boot Manager" keine weitere Boot-Option angeboten wird (weder CD/DVD noch USB). Somit kann ich auch nicht die Recovery-Boot-CD von O&O ausführen und dann die gesicherten Images zurückspeichern (auch ein Neuinstallieren von Win 10 über ISO-Image ist nicht möglich).

Wenn mir hier jemand weiterhelfen könnte, wäre das genial (im Forum habe ich zu diesem Problem nichts gefunden)

Um den Zeitraum vom letzten Backup am 3.12. bis heute zu überbrücken, hatte ich die Laptop-HDU ausgebaut, über einen USB.-Adapter an mein Desktop-System angeschlossen und die zwischenzeitlich geänderten Directories gesichert, so das ich diese später auf ein wieder lauffähiges Laptop-System übernehmen kann.

Vielen Dank im Voraus
Harald
 
Anzeige

skorpion68

gehört zum Inventar
Hallo grummy,
wenn du von einer externen Quelle booten möchtest dann musst du gleich nach dem Einschalten des Laptops die F12-Taste mehrmals hintereinander drücken um so das Boot Menü aufzurufen. dort kannst du dann wählen ob du von z. Bsp. einem USB-Stick booten möchtest. Ich selber hatte lange Zeit PCs von Medion mit dem gleichen BIOS.
 
M

makodako

Gast
Du musst die CD/DVD vor dem booten einlegen, dann wird sie dir auch angezeigt.
 

grummy

kennt sich schon aus
ad Skorpion68:
wenn ich beim Booten die F12 Taste mehrfach drücke, wird angezeigt
- Windows wird vorbereitet
- Update wird durchgeführt
- Anmeldebildschirm Windows
wenn ich mich dann anmelde, erscheint wieder die in meinem Post aufgeführte Meldung C:\windows\...\systemprofile\desktop
nicht verfügbar

In das BIOS-Setup komme ich ja problemlos mit der F2-Taste, nur ist dort fest der Win-Bootmanager als Boot-Device eingestellt, weitere Einstellmöglichkeiten gibt es nicht.

----------------
ad makodo:
Natürlich ist eine bootbare CD (mit der Diskimage-SW) beim Booten im CD-Laufwerk, nur bottet das System nicht von der CD, sondern versucht von der HD zu booten und das klappt jedoch nicht s.o.
------------------
 

skorpion68

gehört zum Inventar
@grummy
OK, bitte gehe noch einmal ins BIOS und dort zum Reiter Boot. Erstelle davon mal ein Foto und füge es an deine nächste Antwort an.
 

PeteM92

gehört zum Inventar
Ein Hinweis:
wenn unter Windows 10 der Schnellstart eingeschaltet ist (das ist der Normalzustand), dann kommt man mit F12 (oder passender anderer Taste) nur ins Bootmenü, wenn Windows vorher komplett heruntergefahren wurde.
Dazu clickt man bei Ein/Aus auf Herunterfahren - aber mit gedrückter Shift-Taste.
Alternativ: Win+r Tasten drücken, shutdown.exe /s /t 0 eintippen, mit Enter abschließen.
 

florian-luca

gehört zum Inventar
Hi grummy
AMI Bios 2.16.1242 vom 2013
die "alte" BIOS Version ist "abgespeckt", lese hier
https://community.medion.com/t5/Recovery/Notebook-kann-mit-bootf%C3%A4higem-USB-Stick-nicht-starten/td-p/45773
hier Download der Versionen
https://www.linuxmintusers.de/index.php?topic=31404.15
die alte Version ???
MEDION - Treiber Details
ein Video dazu
https://www.youtube.com/watch?v=DOFy8IP7Nt8&t=3s
wie hier schon gesagt - zeige Bilder vom BIOS !!!
Anmerkung 2019-12-19 233359.jpgAnmerkung 2019-12-19 235629.jpg
mfg
 

grummy

kennt sich schon aus
Da es mit F12 nicht funktionierte, hatte ich gestern auch noch die anderen Funktionstasten "ausprobiert" und wurde mit F10 fündig - es wurde die Auswahlmöglichkeit
- Windows Boot Manager
- UEFI: CDDVDW
- Enter Setup
angezeigt und nach Auswahl der 2. Option wurde von CD gestartet.



@florian-luca
Vielen Dank für den Tipp mit dem BIOS-Upgrade - ich war nämlich bereits am verzweifeln, da - trotz Zugriff auf die CD (nach F10) - die Rettungs-CD nicht lief. Werde daher übergangsweise Win10 frisch installieren, dann die beiden BIOS-Updates herunterladen (habe die BIOS Vers. 6.08), ausführen (und hoffen, dass der Rechner anschließend noch "lebt" ;) ), um dann hoffentlich von der Rettungs-CD (Start O&O-Diskimage mit Zugriff auf externe HD mit Images) booten zu können.
ciao



Hier die "BIOS-Snapshots" (noch vor dem Upgrade)
Anhang anzeigen 211240 Anhang anzeigen 211241Anhang anzeigen 211242 Anhang anzeigen 211243



Die Operation am offenen Herzen scheint nicht funktioniert zu haben.

Win10 frisch installiert, dann die beiden BIOS-UPdates (10 und 13) heruntergeladen und nacheinander ausgeführt. Soweit die schnell durchlaufenden Meldungen lesbar waren, wurde kein Fehler gemeldet, jedoch wird weiterhgin im BIOS 6.08 angezeigt.

Hätte ich vorher den Secure-Mode disabeln müssen?
Einstellung:
System, Mode: User
Secure Boot: active

Secure Boot: Enabled
Secure Boot Mode: Standard
 
Zuletzt bearbeitet von einem Moderator:

grummy

kennt sich schon aus
@porky: danke für den Tipp - hier hatte der Operateur nicht daran gedacht, steriles Besteck zu verwenden (d.h. ich hatte das Element nicht als Admin ausgeführt).

Nächster Versuch (als Admin) mit dem ersten BIOS-Update auf 610 war erfolgreich, wenigstens wird diese Version im Setup angezeigt - dafür hat jemand den Mausdriver gefrühstückt (oder an der Einstellung etwas geändert), Bedienung nur mit dem (internen) Mousepad möglich.
Mal checken, worauf das zurückzuführen sein könnte und dann Upgrade auf 613 versuchen

----------------------------------------------------

Upgrade auf 613 funktionierte ebenfalls, nach Neustart aus dem komplett heruntergefahrenen System wurde nach Betätigung von F10 ein Auswahlmenu (siehe Screenshot) angezeigt. Jetzt ließ sich auch die O&O Diskimage-Rettungs-CD starten, die auch auf die externe HDU mit den Images zugreifen konnte (siehe Screenshot).
20191220_133836.jpg20191220_134542.jpg



@KnSn:
Dein Beitrag ist wenig hilfreich, wenn das Kind bereits im Brunnen steckt, wobei ich aber auch kein großes Vertrauen in den Computerbild-Artikel setze. Natürlich hätte ich mir auch gerne einen Wortmann Laptop (anstelle eines Medion) zugelegt, aber Du hast ja bereits auf den Preisunterschied hingewiesen. Markennamen wie Siemens oder Toshiba bürgen dagegen auch nicht für überragende Qualität, wie ich in der Vergangenheit erleben musste.
 
Zuletzt bearbeitet von einem Moderator:
M

makodako

Gast
Nach dem BIOS Update darfst du dich der anderen Update annehmen die auf der Support Seite stehen, also LAN, Audio etc.
 

grummy

kennt sich schon aus
@makodako:
Im Allgemeinen gehe ich (abgesehen von Sicherheitspatches) nach dem Prinzip "Never touch a running system" vor und in den Bereichen LAN, Audio &Co traten bisher keine Probleme auf.
Dennoch die Frage: welche Support-Seite meinst Du, die von Medion?
 
M

makodako

Gast
Ja ich meinte die Seite von medion.
Ja, ich tendiere auch zu "Never touch a running System". Aber nach einem BIOS Update habe ich auch die anderen Update installiert.
Wenn es irgendwo hakt weißt du ja wo du ansetzen musst.
 

grummy

kennt sich schon aus
Leider ist das Trauerspiel noch nicht zu Ende, denn nach Abschluss der Rückspiel-Aktion (via O&O Diskimage-Pro) erhöhte die Fehlermeldung "Datenträger 2 (Basis) : Konnte den Bootblock nicht aktualisieren. Das neue Laufwerk Datenträger 2 (Basis) ist eventuell nicht bootfähig" meinen Blutdruck um einiges. Und diese Aussage traf dann auch zu, die automatische Reparatur war nicht erfolgreich :(
Für die bisherige Hilfe ein ganz herzliches Dankeschön und ein erholsames Wochenende (das ich sicher nicht haben werde).

20191220_134542.jpg20191220_192948.jpg20191220_193048.jpg
 

Porky

gehört zum Inventar
Eine Methode die meistens funktioniert:
Installiere Windows 10 neu. Sobald der Desktop erscheint neu starten und nur die C: Partition wieder herstellen.
 

florian-luca

gehört zum Inventar
Hi grummy
#1 O&O Diskimage 9 und 10 haben Probleme mit Backupwiederherstellung Windows 10 UEFI/GPT
Dr.Windows Forum / Link zur Hilfeseite ist dabei.
https://www.drwindows.de/windows-10-desktop/94655-o-and-o-diskimage-9-10-haben.html
mögliche Lösung wiederherstellen Bootsektor ;)
https://forum.oo-software.com/viewtopic.php?f=27&t=3719&p=5811#p5811
nur Info
https://forum.oo-software.com/viewtopic.php?t=4357
Handbuch
https://www.oo-software.com/de/docs/usersguide/oodi14.pdf
Anmerkung 2019-12-20 235230.jpgAnmerkung 2019-12-20 235705.jpgAnmerkung 2019-12-21 000931.jpgAnmerkung 2019-12-21 001219.jpg
na dann mal los :D
mfg
 

grummy

kennt sich schon aus
Guten Morgen florian-luca,
vielen Dank für die von Dir geleistete Recherchearbeit, gestern Abend hatte ich keine Nerven mehr dazu, im O&O Forum auf die Suche zu gehen. Was die fehlenden Häkchen bei der Ziel-Device betrifft, hatte ich diese bewusst nicht gesetzt, da es sich nicht um eine abweichende Hardware handelt und somit keine Anpassung/Auswahl erforderlich war (hatte ich da etwas falsch interpretiert?)

Als Übergangslösung hatte ich gestern, bevor ich das Handtuch warf, die Sicherungs-HD an meinen zweiten Laptop angeschlossen und C: (via Diskimage pro) gemountet, um Ordner manuell zu übertragen. Dies funktionierte grundsätzlich auch, nur der Zugriff auf den Ordner User\Harald wurde aufgrund fehlender Berechtigungen verweigert und es gelang mir nicht, das System zu überlisten (und dort befinden sich wichtige Dateien).

Werde als nächstes den von Dir im 3. Snapshot dargestellten Weg einschlagen (hoffentlich klappt es) und anschließend nochmals die Wiederherstellung versuchen)
Nochmals vielen Dank, ciao & einen schönen 4. Advent
Harald (Nick: grummy)

Bild D: Initialisierung der Platte mit DISKPART
------------------------------------------

Nunmehr wird im BIOS-Setup nur noch die CD angezeigt, clean scheint funktioniert zu haben ;)
Beim Ziellaufwerk gibt es diesmal keine Selektionsmöglichkeit (, hoffentlich wird beim Zurückladen die zuvor durchgeführte Initialisierung nicht wieder "zerstört"

-------------------------------------------
Dann erneuter Versuch, von der Sicherungs-HD die Images zurückzusichern (Snapshot E). Ergebnis: Die Wiederherstellung der relevanten Partition C wurde übersprungen (Snapshot F).

Da dies nach einem DI-Problem aussieht, habe ich das Problem auch im O&O-Forum gepostet, würde mich jedoch sehr freuen, wenn die hier mitlesenden Fachleute mir auch hierzu einen Tipp geben könnten.

D_Festplatte_vorbereiten.jpgE_Start_Wiederherstellung.jpgF_Ergebnis_Wiederherstellung.jpg

-----------------
keine Ahnung wie ich die hierunter angezeigten Bilder löschen kann, somit einfach ignorieren
 

Anhänge

  • 20191221_074911.jpg
    20191221_074911.jpg
    1,1 MB · Aufrufe: 50
  • 20191221_080536.jpg
    20191221_080536.jpg
    1,1 MB · Aufrufe: 36
  • 20191221_083942.jpg
    20191221_083942.jpg
    1,1 MB · Aufrufe: 41
  • 20191221_121412.jpg
    20191221_121412.jpg
    1 MB · Aufrufe: 39
  • 20191221_121557.jpg
    20191221_121557.jpg
    1,1 MB · Aufrufe: 37
Zuletzt bearbeitet:
Oben