Anzeige

Am Puls von Microsoft

Anzeige

Motherboard: Asus P5Q Deluxe -> SSD-Upgrade -> Controllerfrage: OnBoard oder ASUS U

pash0r

kennt sich schon aus
Hallo Leute,

ich habe mir eine SSD gegönnt und benötige Hilfe von den "P5Q-Profis" hier :D
Ich weiß nicht welches die beste Lösung zum Anschluss der "System-SSD" darstellt, oder ob ich vielleicht sogar noch in einen neuen SATA6 Controller investieren sollte...
Es geht mir bei der Frage nicht darum USB 3.0 mit an Board zu bekommen, da ich eSata nutze und vollkommen zufrieden bin. Ich möchte nur die SSD bestmöglich mit einbinden...

Wie ihr ja wisst hat das Board folgende Storage-Config:

Southbridge
- 6 x SATA 3Gb/s
- Intel® Matrix Storage Technology with RAID 0, 1, 5, 10 support
Marvell 88SE6121
- 1 x UltraDMA 133/100/66 for up to 2 PATA devices
- 1 x External SATA 3Gb/s port (SATA On-the-Go)
Silicon Image Sil5723 (Drive Xpert technology)
- 2 x SATA 3Gb/s
- Supports EZ Backup and Super Speed functions
*Drive Xpert function is available only when the hard disk drives are set as data drives.


Mein Problem ist jetzt, dass ich nicht weiss ob ich für die SSD jetzt den SiliconImage "OnBoard" oder Intel "OnBoard" Controller verwenden soll?

Oder sollte ich eventuell sogar über den ASUS U3S6 nachdenken? -> ASUSTeK Computer Inc. - Motherboards- ASUS U3S6
Allerdings habe ich gelesen, das der Controller zwar schnellere Übertragungsraten zulässt, die Zugriffszeiten aber "Schlechter" sind...
-> An welchen Controller SSD anschliessen? (ich hoffe die Fremdverlinkung ist i.O.)

Demnach würde ich den Asus U3S6 weglassen, bei esata bleiben und die SSD an einen OnBoard Controller anschließen...nur an WELCHEN Controller?
Was haltet ihr von den Überlegungen?

LG, Pash
 
Anzeige

pash0r

kennt sich schon aus
Und meinst du es lohnt auch nicht, den zusätzlichen Controller für die SSD zu kaufen?

Ich meine die Intel Option ROM ....1008 hab ich sogar schon drauf....Kann ich die Version irgendwo sehen / nachschaue? Ist die 1008 die letzte Version?
 

Gond

nicht mehr wegzudenken
Hallo pash0r,

ich würde den Intel Controller nehmen. Bei meinem letzten Board (Gigabyte P35 DS3) wurde der Onboard-Zusatzcontroller nur über EINE PCI-Express Lane angebunden. Ich könnte mir durchaus vorstellen, dass eine moderne SSD-Festplatte nicht ihr volles Potenzial ausspielen kann, wenn sie über den Zusatzcontroller angeschlossen wird.

Zur Sicherheit habe ich auch das aktuellste Beta-Bios eingespielt, da dieses Probleme mit einigen SSD-Festplatten bereinigen sollte. Vielleicht findest du für dein Mainboard auch etwas in der Richtung bei Asus oder in einem entsprechenden Asus-Forum.

VG :)

Mit fällt noch ein: Was für eine SSD hast du dir überhaupt gekauft?
 
Zuletzt bearbeitet:

pash0r

kennt sich schon aus
hallo leute,
vielen dank für eure antworten...

@MasterofDesaster & Gond: Meine SSD ist eine Cruical M4 (mit 128 GB)

@Roberto: Werd ich nachschauen mit dem ROM. Aber ich meine ich hab die aktuelle Version drin, es sei denn es gab seid Ende Jan. 2011 (letztes mBios mit Marvel und Intel Rom) eine neue Version...

Benutzt man denn noch die Intel Chipset und Storgae Treiber oder sind die mitgelieferten von Windows 7 besser / aktueller? Ich lad mir die Treiber immer hier:
ChipSet: http://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/
-> aktuellste dann Intel Chipsatztreiber 9.2.2.1029 oder Intel Chipsatztreiber 9.1.2.1008 ?

Storage: http://www.computerbase.de/downloads/treiber/mainboards/intel-rapid-storage-technologie/
-> aktuellste Intel Rapid Storage-Technologie 10.6.0 als Komplettpaket?

Hab mein System seid dem ich Windows 7 drauf habe nicht mehr neu gemacht (toitoitoi!!!), daher die "blöden Fragen" :(
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
@pash0r
Herzlichen Glückwunsch zur Cruical M4.(y)
Leider wirst du nicht in den Genuss des vollen Potential der M4 kommen aber dennoch einen Performance Schub erleben.:)

Hier mal ein kurzer Eindruck meiner C300 an einem P5Q Board von Asus. Crucial C300 128GB an SATA 2 vs SATA 3 !

Klemme die M4 ruhig an den SATA 3GB/s Anschluss. Das ist immer noch schneller als an einer Controller Karte, die denn mit dem Standard AHCI betrieben werden muss oder der Controller Karte beiligenden Treiber der aber auch nicht mehr bringt.
Viel Glück.

Nachtrag: Zum Thema Controller Karte und Leistungswerte:Wichtige Informationen zu Vertex 3 bzw. SATA III Performance
 

pash0r

kennt sich schon aus
ok so machen wir es...vielen Dank für die Links...
aber nun will ich noch das aktuellste Intel Option Rom flashen, aber ich finde gerade keine Download Möglichkeit...Die sind bei den Roms ja schon bei "Intel RAID ROM v11.0.0.1124" oder noch aktueller habe ich gerade gelesen...
Und welche Treiber würdest du jetzt empfehlen wegen dem TRIM Befehl z.B.? Da ist ja doch mehr zu beachten als ich dachte :D

Übrings dieses Tool "DriveControllInfo von Orbmu2k" ist ja super...damit kann man die alle Informationen sehen -> Roberto, man muss also nicht extra ins Bios und auf Raid umstellen -> http://www.hardwareluxx.de/community/f227/drive-controller-info-ahci-trim-detection-665207.html


Laut dem Tool hab ich IASTORE 10.1.0.1008 drauf...aber wenn es ne 11er Version gibt will ich die natürlich auch aktuell haben...
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
@pash0r
Den aktuellen Intel AHCI einbinden.
Download

welche Treiber würdest du jetzt empfehlen wegen dem TRIM Befehl
3 Dinge braucht die SSD wegen TRIM.
SSD mit Controller der TRIM unterstütz. (M4 hat diesen)
Betriebssytem was TRIM kann.(W7 kann das)
AHCI Controller der den TRIM an den SSD Controller durch schleift. (Der Intel AHCI kann das)
:)
 

pash0r

kennt sich schon aus
ok dann ist ja alles tutti...

"Den aktuellen Intel AHCI einbinden." -> der Link passt glaub ich net, da kommt ein Suchergebniss von der Intel HP...

Also es geht jetzt gar nicht darum das Option-Rom des Intels zu flashen sondern die richtigen Treiber zu verwenden right?

Das Tool zeigt mir aufjedenfall an das TRIM: enabled ist...
 
Zuletzt bearbeitet:

Gond

nicht mehr wegzudenken
@ pash0r

Ich für meinen Teil benutze seitdem ich ein P67 System benutze den Intel Rapid Storage Treiber aus deinem geposteten Link! Keine Klagen bisher!

@ Klabautermann

Danke für deinen Vergleich! Meine SATA2 SSD rennt gefühlt sehr gut! Aber die Benchmarkwerte deiner SATA3 SSD sind schon beeindruckend!

VG

Nachtrag:

@ pash0r

Hier noch ein Link zur Einrichtung deiner SSD. Windows 7 geht mit dieser neuen Technologie schon ganz gut um. Etwas Handarbeit ist meiner Meinung nach trotzdem nötg!

http://www.computerbase.de/forum/showthread.php?t=838217
 
Zuletzt bearbeitet:

pash0r

kennt sich schon aus
so hab das firmware update auf 0002 bei der crucial m4 gemacht und bin jetzt im windows setup....
das setup erkennt nun (alle anderen HDDs sind abgeklemmt) die ssd mit:

Nicht zugewiesener Speicher auf Datenträger 0 - 8,0 GB
Nicht zugewiesener Speicher auf Datenträger 1 - 119,2 GB

warum zeigt er mir die ssd nicht als eine platte an?
ich kann auf keine der beiden datenträger windows installieren!!! -> Fehler: 0x80300024
brauche ich noch besondere treiber o.ä.?

edit:
mmhhhh jetzt hab ich das zweite dvd laufwerk abgeklemmt, so dass nur noch die SSD und der DVD brenner am rechner hängen und siehe da, installation läuft auf dem 119,2 gb datenträger...aber was sollen diese 8gb jetzt noch? ich konnte die auch nicht zusammenlegen, da es wirklich als 2 einzelne datenträger erkannt wird....mein bekannter hatte bei der gleichen SSD exact das selbe phänomen...hab ich irgendwas überlesen bzgl. ssd oder etwas "falsch" gemacht?
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
@Gond
Danke für deinen Vergleich! Meine SATA2 SSD rennt gefühlt sehr gut! Aber die Benchmarkwerte deiner SATA3 SSD sind schon beeindruckend!
Ja man merkt es. An SATA 3GB/s rennt jetzt nur noch meine Intel Postville G2 mit 80GB.
@ pash0r
Hier noch ein Link zur Einrichtung deiner SSD.
Habe hier auch eine Anleitung erstellt, passt zur Zeit noch immer für das Einrichten einer SSD noch perfekt.
Meine erste Solid State Drive = SSD (Intel X25-M G2 Postville 80GB) Teil 1 bis Teil 5
steht alles drinne was man zum ersten Einrichten einer SSD Wissen müssen sollte.:)

@pash0r
Nicht zugewiesener Speicher auf Datenträger 0 - 8,0 GB
Nicht zugewiesener Speicher auf Datenträger 1 - 119,2 GB
warum zeigt er mir die ssd nicht als eine platte an?
Lösche mal die Partitionen und lege sie neu an. Anschließend Windows 7, ohne formatieren installieren.

Das muss denn so aussehen wie in meiner Anleitung.
Bild 1
Bild 2(nur das bei dir dort ca.119,4GB stehen sollte.)
guckst du dazu hier hin.
Meine erste Solid State Drive = SSD (Intel X25-M G2 Postville 80GB) Teil 2

Teil 2 (Fortsetzung von Teil 1)


Hier: erstes Einrichten der SSD, Installieren von Windows 7 auf der SSD und Bios Einstellungen.
attention.png
Quelle

Nachtrag: Bild aus der Datenträgerverwaltung angehängt. Dort ist die 100MB Bootpartition und die Partition mit dem Betreibssytem gut zu erkennen.

Nachtrag 2.
aber was sollen diese 8gb jetzt noch?
Lasse das so, wenn die nicht zu löschen und neu anzulegen sind. Es kann sein das Crucial dort, wie bei den OCZ SSd's, einen Bereich eingerichtet hat der als Reservespeicherplatz dient.
Meine OCZ hat 128GB, angezeigt werden aber nur ca.120GB, der Rest ist Reservespeicher.!
(Das war bei der C300 noch nicht vorgesehen.)
Stichwort dazu: Wear-Levelling. Link 1
Link 2
 

Anhänge

  • Verwaltung.JPG
    Verwaltung.JPG
    208,3 KB · Aufrufe: 457
  • SSDLife 1.JPG
    SSDLife 1.JPG
    109,2 KB · Aufrufe: 477
  • SSDLife 2.JPG
    SSDLife 2.JPG
    98,8 KB · Aufrufe: 390
Zuletzt bearbeitet:

pash0r

kennt sich schon aus
hiho...ja ich kann die partition ja nicht löschen, da es gar keine partition ist..die ssd wird wirklich als datenträger 0 und 1 erkannt ?!
 
M

Master of Desaster

Gast
:)
Mit welchem Programm machst du die Partitionierung? Geht mit der Win7 Installdisk. Da wird auch das "Alignment" richtig eingerichtet.

Hier mal die Werte meiner OCZ Revo Drive 120 GB. Läuft im Raid 0 Modus, wichtig sind die 4K Werte:
Ebenso sollte entweder ein RAID oder mindestens ein AHCI-Treiber geladen sein damit der Controller die ssd auch mit vollem Potential nutzen kann.

Für den Intel Controller nutze ich diesen Treiber: http://downloadcenter.intel.com/Sea...-Chipsätze&ProdId=3301&LineId=127&FamilyId=40

Den F6 Treiber runter laden und Speichern. Dann über den Gerätemanager: Treiber aktualisieren. Aus dem gespeicherten Ordner den : Siehe Bild , wählen.;)
 

Anhänge

  • SSD HDD vergleich.jpg
    SSD HDD vergleich.jpg
    199,8 KB · Aufrufe: 884
  • Intel AHCI treiber.jpg
    Intel AHCI treiber.jpg
    248,5 KB · Aufrufe: 324
Zuletzt bearbeitet:

pash0r

kennt sich schon aus
so windows ist drauf...allerdings wird mit jetzt unter computerverwaltung auch der datenträger 0 mit 8gb "nicht zugeordnet" angezeigt...
Windows ist auf "Datenträger 1" installiert:
-> teilt sich in 119 GB (Startpartition,...) und in die "100MB System-reserviert"...

ABER WAS SIND JETZT DIESE 8GB Datenträger 0 Krams?! -> Ist die Crucial defekt?
 
Anzeige
Oben