Autologon unter Windows 8: Automatische Anmeldung ohne Passwort

Martin

Webmaster
Teammitglied
Wenn Sie Windows 8 ohne Passwort starten möchten, können Sie auch eine automatische Anmeldung für einen Benutzer einrichten. Das ist natürlich ein Sicherheitsrisiko und sollte nur genutzt werden, wenn der Computer nicht Gefahr eines unbefugten Zugriffs ausgesetzt ist.
Die Einrichtung entspricht grundsätzlich der aus Windows 7 bekannten Methode, nur der Weg dorthin ist ein anderer:

Drücken Sie auf dem Desktop die Taste F3 oder klicken Sie in der Charm Bar auf der rechten Seite auf die Lupe. Im Suchfeld geben Sie den Begriff "netplwiz" ein.




Klicken Sie im Abschnitt Apps auf den entsprechenden Treffer.




Es öffnet sich bereits aus Windows 7 und Vista bekannte Einstellungsfenster, in dem Sie den Haken vor "Benutzer müssen Benutzernamen und Kennwort eingeben" entfernen. Nach dem Klick auf OK oder Übernehmen können Sie den Benutzer für die automatische Anmeldung festlegen.



Noch mehr Windows 8 FAQ
 
Zuletzt bearbeitet:
Anzeige

diogenes

Kohlkopp
Bei mir funktioniert auch noch das "alte"
Ausführen:
control userpasswords2 - es erscheint dasselbe Fensterchen....
 

Amon

kennt sich schon aus
"control userpasswords 2" wird bei mir nicht mehr gefunden. Danke für den Tipp mit dem "netplwiz" und F3 - ich muss mir langsam echt mal die Tastenkürzel für Windows 8 zu Gemüte führen.

ot:
Dr.Windows mal wieder auf Platz 1 der Google Suche für "windows 8 autologon". Glückwunsch!
 

Bibame

Nur Kaffee bitte
Nur einfach mal der Vollständigkeit halber.
Denn ich hatte trotz entfernen des Hakens auch noch die Passwortabfrage.
Man geht zu den PC-Einstellungen, dann auf Benutzer und klickt dort auf "Ändern".
Unbenannt.PNG
 

visnoctis

Herzlich willkommen
dann ma auch "der Vollständigkeit halber": das mit den pc-einstellungen war natürlich bekannt und klar, und auch dort stand schon die ganze zeit, daß kein Passwort gebraucht wird, auch ein hin- und herändern, indem mans eben doch mal so einrichtet, nur ums anschließend dann eben tatsächlich doch (noch) mal wieder ändern zu können führte zu nichts.

inzwischen hab ichs nach langen Bemühungen tatsächl geschafft, die abfrage zu deaktivieren, muß aber zu meiner schande gestehn, daß das schon wieder wochenlang her ist und ich wieder (von diversen anderen mätzchen abgelenkt) vergessen hab, welcher kniff denn nun tatsächl zum erfolg geführt hat^^
 

visnoctis

Herzlich willkommen
richtig, das wars tatsächl, allerdings wurde erst im letzten versuch tatsächl das richtige Konto auf die richtige art angezeigt und die Prozedur konnte Wirkung zeigen, zuvor hatte auch diese Methode nicht funktioniert, obwohl ichs genauso gem8 oder zumindest versucht hab

PS: zu schade, daß ich auch noch nicht rausgekriegt hab, wie ich mir hier nen Avatar machen kann^^
 

wolf22

nil
Einfachere Lösung, indem zum Programm eine Verknüpfung auf dem Desktop oder Modern-UI-Bildschirm angelegt wird.
Autologon for Windows v3.01
Da kann dann jederzeit die Anmeldung schnell gewechselt werden, wenn auch andere den Zugriff auf den Rechner haben sollten, aber das Konto für denjenigen gesperrt bleiben soll.
Läuft unter allen Windowsversionen und habe ich schon ewig im Einsatz.
 

Anhänge

  • Autologon.jpg
    Autologon.jpg
    12,7 KB · Aufrufe: 1.607
  • Autologon_1.jpg
    Autologon_1.jpg
    20,3 KB · Aufrufe: 1.111
  • Autologon_2.jpg
    Autologon_2.jpg
    16,1 KB · Aufrufe: 931

froschwild

Herzlich willkommen
Fast hätte ich mit Euren Beiträgen mein Problem schon gelöst ... leider nicht ganz...

Ich habe Win8/64 und nutze Bitlocker. Insofern habe ich die Win-Anmeldung abgeschaltet. Nun zwei Fragen:

1. Wenn ich mein Notebook nun kurz sperren möchte, wenn ich einen Kaffee holen gehe (Win + L) wird der Bildschirm zwar zum Anmeldebildschirm, dieser kann aber ohne PW entsperrt werden (Klick auf das Profilbild). Wie kann ich den Bildschirm wirksam durch ein PW sichern/entsperren, ohne beim Hochfahren ein zusätzliches PW (nach dem Bitlocker PW) eingeben zu müssen?

2. mein Notebook ist in der Regel an einen ext/ Monitor / Maus / tastatur angeschlossen. Da ich Bitlocker verwende, kann ich die FP-Entschlüsseöung aber nicht über die externe Tastatur vornehmen. Das würde ich aber gerne.

Vielen Dank
Frosch
 

hansjorg71

gehört zum Inventar
@froschwild Willkommen ! :)
normal kommt mit Win+ L der Sperrbildschirm , könnte aber verhindert sein da du ja die Passwort-Eingabe verhindert hast ? ;)
Mach dies rückgängig und probiere mal diese Änderung in der Registry ! (das System wird mit Passwort hochgefahren ohne das du es eingeben musst ) !
http://www.drwindows.de/windows-8-allgemein/62497-probleme-mit-dem-einloggen.html#post482488

Wie das mit Bitlocker zusammen dann funktioniert kann ich nichts berichten denn ich benütze es nicht, aber probiere mal !;)
Zu 2.
(Du kannst auch mal die Bildschirm-Tastatur einschalten und schauen ob es damit funktioniert ! :) )
bildschirmtastatur.PNG
Welche Tastatur hast du denn ? wenn es eine Bluetooth-Tastatur ist kann es geändert werden !

(Ein Tipp für Windows-Nutzer, damit sich die Tastatur bereits VOR dem Anmeldebildschirm mit dem Rechner verbindet und man sein Passwort eingeben kann:
Start-->Systemsteuerung-->System und Sicherheit-->Verwaltung-->Dienste-->Bluetooth-Unterstützungsdienst mit rechter Maustaste anklicken-->Eigenschaften-->Starttyp auf automatisch setzen-->auf den Reiter "Anmelden" wechseln-->Anmelden als: Lokales Systemkonto und den Haken direkt darunter setzen, auf Übernehmen und OK klicken.)
http://www.amazon.de/Logitech-K810-illuminated-Bluetooth-Tastatur/dp/B009NRI8HS

Gruß :)
 
Zuletzt bearbeitet:

froschwild

Herzlich willkommen
Hallo hansjoerg71,

besten Dank für Deine Antworten. Die Win-Anmeldung über mein hotmail-Konto habe ich gesetzt. Das funktioniert. Nun kann ich den Bildschirm sperren, wenn ich Kaffee holen gehe. Du hast auch einen Vorschlag verlinkt, wie die Anmeldung beim Hochfahren übersprungen werden kann. Das scheitert allerdings an vier Überlegungen: 1) Ich lasse die Finger von der Registry - dazu kennne ich mich viel zu wenig aus. 2) in der Registry (ich habe dennoch mal geschaut) gibt es nur zwei von den drei Eingabemöglichkeiten. Die Möglichkeit zur Eingabe des Passworts wird mir nicht angezeigt. 3) Ich fühle mich unwohl, wenn mein PW als Klartext in der Registry steht. 4) Ich habe irgendwo mal geselsen, dass es eine Möglichkeit geben soll, das Hochfahren ohne PW-Eingabe auch über die Benutzersteuerung oder Systemsteuerung ...? vorzunehmen. Dennoch nochmal vielen Dank.

Was die Tastatur angeht: Das das Bitlocker-PW vor dem Bios und vor dem Booten abgefragt wird, kann man hier (m. E.) keine Tastatur einblenden. Ob sich die BT Tastatur wirklich noch vorher (vor Bitlocker-PW-Eingabe) mit dem PC verbindet, muss ich testen - habe leider (noch?) eine kabelgebundene...

Vielen Dank für Deine Antworten.
Frosch
 

Martin

Webmaster
Teammitglied
Verbindet sich die Bluetooth-Tastatur mit dem integrierten Modul oder benutzt Du einen USB-Dongle?
Falls Letzteres der Fall sein sollte, müsste es funktionieren, wenn im BIOS der Legacy-Support für USB aktiviert wird.
 

Jambo

treuer Stammgast
Hallo! Erst mal guten Tag an euch alle. Auch wenn der Thread schon alt ist, sollte man als Neuer die Netiquette waren.
Nun zu meinem Anliegen:

Bisheriges Vorgehen zum automatischen Anmelden bei Windows 8:
Windowstaste + R (bzw. WinTaste + X)
Es erscheint der Ausführen-Dialog von Windows 8.
netplwiz eingeben und bestätigen mit OK.
Der Befehl netplwiz startet nun den Benutzerkontendialog. Im Register Benutzer befindet sich der Eintrag "Benutzer müssen Benutzernamen und Kennwort eingeben". Häkchen davor entfernen und erneut bestätigen mit OK.
Sicherheitshalber verlangt Windows-8 nun noch einmal die Eingabe des Benutzerkennwortes und nach der Bestätigung mit OK wird die Einstellung übernommen und Windows 8 startet ab sofort direkt und ohne Abfrage des Kennwortes beim nächsten Start direkt durch. Auch unter PC Einstellungen - Benutzer- Benutzer mit einem Passwort müssen dieses beim Aktivieren des PC's nicht eingeben ist alles richtig.

PROBLEM!!
Seit dem Update vom 11.06.2013 funktioniert diese Vorgehensweise nicht mehr! Ich habe es mit netplwiz probiert, mit control userpasswords2... Dieses Häkchen, das man vor "Benutzer müssen Benutzernamen und Kennwort eingeben" ist verschwunden! Seither muss ich mich jedes Mal mit Passwort anmelden. An einem Desktop-PC. Mit mir als alleinigen Benutzer... Macht keinen Sinn und nervt tödlich!!!!!
Ich habe in meiner Verzweiflung den PC zurück gesetzt und verzichte bis Dato auf die Updates. Was kann ich tun?
 
Zuletzt bearbeitet:

Jambo

treuer Stammgast
@ DaTaRebell: Das lag nahe, hab ich auch sofort in Angriff genommen.. Leider bleibt mein Windows 8 stur und möchte trotzdem das Passwort beim anmelden. Das Häkchen ist nicht aufgetaucht und unter PC Einstellungen kann ich nach wie vor machen was ich will. :(

Merkwürdig sind auch die 2 weiteren Benutzer, die da auftauchen...
 
Zuletzt bearbeitet:

hansjorg71

gehört zum Inventar
Hallo, ich glaube es muss eine bestimmte Reihenfolge erfolgen um zum Resultat zu gelangen !
Zuerst bei PC-Einstellungen>Benutzer< Benutzer mit einem Kennwort müssen...... > ändern.:)
Danach den Befehl netplwiz starten und dort beim ausgewählten Benutzer den Haken entfernen Oder mal setzen und Übernehmen dann wieder entfernen und Übernehmen nun sollte ein neues Fenster erscheinen "Automatische Anmeldung" dort Kennwort + Kennwort bestätigen eingeben < OK Neustart ohne Kennworteingabe ! :D

Gruß :)
 

Jambo

treuer Stammgast
Nicht mal dieses Tool hier hilft weiter:
Autologon

Das habe ich in der Reihenfolge schon probiert, @ hansjorg71. Zum verzweifeln. Hat denn sonst niemand dieses merkwürdige Problem? Ich kann seit dem Update kein Häkchen mehr dort setzen. Egal in welcher Reihenfolge. Weil es dort einfach kein Häkchen mehr gibt. Sobald ich aber den letzten Wiederherstellungspunkt vorm Update wähle ist alles so, wie es sein sollte..
 
Oben