Anzeige

Am Puls von Microsoft

Anzeige

SturmHagel

kennt sich schon aus
Guten Abend zusammen...

Also ich Habe mir Lange Zeit gelassen & Viele Sachen ausprobiert aber nix brachte etwas nun Habe ich Mir doch noch ein Arbeitspeicher 2GB Gekauft so das ich auf 6GB Ram kommen Sollte.. Nun habe ich folgentes Problemm Wenn ich denn Riegel in denn Orangenen Channel 1 stecke Da die 2 blaun schon voll sind bekomme ich immer nen Bluescrenn wo steht (0X0000001A) oder so stecke ich Ihn in Denn anderen ist es das gleiche aber habe denn Riegel Nun wieder raus gemacht und es geht wieder könnte Mir jemand vllt sagen was ich Falsch mache oder Was ich umstellen muss eigentlich habe ich nie Problemme mit Solchen kleinigkeiten gehabt Aber Diesmal weiß ich echt nicht was ich machen soll das der denn rigel nimmt...

Danke im voraus =)
 
Anzeige

RobertfH

Foren-Wischmopp
AW: BlueScreen Bei Neuen Arbeitspeicher

Windows 7 ist empfindlich, was RAM betrifft. Ein einzelner Riegel ist immer von Nachteil, RAM-Riegel also immer nur paarweise einsetzen.
Außerdem sollten die Riegel exakt die gleiche Baureihe desselben Herstellers sein.
 

SturmHagel

kennt sich schon aus
AW: BlueScreen Bei Neuen Arbeitspeicher

@RobertfH

erst mal ein Danke Für Deine Schnelle antwort...

Aber die ram`s sind alle die selben nur von namen bzw herstellers heißen sie ander`s ansonsten sind sie gleich.. und jetzt noch nen riegel kaufen so das alle 4 channels voll sind und einer nicht alleine sind sehe ich nicht als notwendig an da ich mir nur diesen riegel noch extra gekauft habe weil mein windows7 64bit ultimate nur 3Gb verwenden kann bzw tut wieso weiss ich nicht und hatte ich auch schon mal hier gepostet das problemm... ich bin voll verwirrt was ich nur falsch mache >.<
 

black_sheep

gehört zum Inventar
AW: BlueScreen Bei Neuen Arbeitspeicher

Beim gleichzeitigen Einsatz von Riegeln verschiedener Hersteller gibt es oft Probleme. Auch wenn diese von den Werten her identisch sind.

Was mich etwas irritiert ist der Eintrag in deinem Profil -> 2x 2GB ...das wären dann 4GB + den neuen Riegel?
 

SturmHagel

kennt sich schon aus
AW: BlueScreen Bei Neuen Arbeitspeicher

@black_sheep

ja aber denn neuen Riegel will mein pc irgenwie nicht und es kommt nen Bluescreen
kurz nach dem der pc windows starten will



also ich habe nun mal noch nen 1GB zu denn neuen 2GB rein gebaut so das Alle Channels gefüllt Sind und habe im Bios bissel was umgestellt bis jetzt gehts aber bei manchen anwendungen kommt immer noch der Bluescreen (0X0000001A) oder so :(
 
Zuletzt bearbeitet:
M

Master of Desaster

Gast
AW: BlueScreen Bei Neuen Arbeitspeicher

Schau doch bitte mal ins Handbuch vom Mainboard.
Da sollte die Belegung der Slots angegeben sein.
Wichtig ist auch SS=single-Seite, DS= doppel-Seite der Riegel
Sieht bei mir so aus:
 

Anhänge

  • Speicher.jpg
    Speicher.jpg
    125,2 KB · Aufrufe: 234

Ari45

gehört zum Inventar
AW: BlueScreen Bei Neuen Arbeitspeicher

Hallo SturmHagel!
Aber die ram`s sind alle die selben nur von namen bzw herstellers heißen sie ander`s ansonsten sind sie gleich..
Das ist genau das, was RobertfH und black_sheep in Ihren Postings gemeint haben. Die Speicher sind eben nicht die Gleichen, weil sie von unterschiedlichen Herstellern sind.
Und noch etwas: hast du auf der Webseite deines PC-Herstellers (bzw Motherboard-Herstellers) nachgeschaut, ob der neue RAM mit deinem Board kompatibel ist. Die Board-Hersteller haben alle eine Kompatibilitäts-Liste bezüglich der RAMs.
 

SturmHagel

kennt sich schon aus
AW: BlueScreen Bei Neuen Arbeitspeicher

@Master of Desaster

ich habe mal gelesen und mein board hat so ne dual funtion aber beim start steht immer noch single also muss da irgenwas nicht stimmen das er die dual funktion nicht ativieren tut und ich weiss aber nicht wieso..

@Ari45

nein habe ich nicht da ich meistens die zeit nicht habe weil dann wieder nen bluescreen kommt
 
M

Master of Desaster

Gast
AW: BlueScreen Bei Neuen Arbeitspeicher

Die Dual-funktion geht nur bei der vorgegebenen Bestückung.
Also je 2 Riegel oder je 4 Riegel in den vorgegebenen Slots.
Obs richtig ist kannst du damit überprüfen: CPUID - System & hardware benchmark, monitoring, reporting
Und zwar auf dem Reiter: Memory:
Sieht dann so aus:
 

Anhänge

  • Dualchannel.jpg
    Dualchannel.jpg
    60,1 KB · Aufrufe: 184

SturmHagel

kennt sich schon aus
AW: BlueScreen Bei Neuen Arbeitspeicher

@Master of Desaster

ich habe denn Riegel erst mal wieder raus gemacht sonst komm ich nie zum gucken & das cpu-z habe ich schon auf mein pc aber kann ich nicht mit denn neuen Riegel testen da ja immer der Bluescreen kommt
 

Roberto

gehört zum Inventar
Dein Board legt beim RAM sicher die Spannung und die MHz automatisch an. Auch wenn die Riegel die gleiche Größe haben, so sind sie doch von unterschiedlichen Herstellern und da gibt es nun mal auch in den RAM Spannungen und den MHz Frequenzen Unterschiede. Und das bringt deinen PC ganz schnell zum Absturz. Und gerade wenn man Corsair verbaut hat, dann sollte man Corsair nehmen.

Was mich jetzt etwas verwirrt, du redest da im ersten Post von blauen RAM Bänken. Gehts hier überhaupt um das Board aus deinem Profil?
 
M

Master of Desaster

Gast
Anzeige
Oben