Boot dauert 18 Sekunden, Programme starten langsam.

Status
Für weitere Antworten geschlossen.

elbarto336

Moin :)
Guten Tag,

das starten meines Computers dauert leider ganze 18 Sekunden. Manchmal sogar noch mehr.
Vor allem sehe ich den Bootbildschirm "zu lange".

Meine Specs sind im Profil gespeichert.

Bitte sagt mir welche Informationen ihr von mir benötigt, damit ich sie im Forum bereitstellen kann.

Über Lösungsvorschläge freue ich mich sehr.

LG
Alexander
 
Anzeige

Henry E.

Moderator
Teammitglied
Hallo Alexander, bitte prüfe mal die Autostarteinträge ob wirklich alle aktiv sein müssen , Antivirenprogramm muss natürlich aktiv bleiben

siehe dazu im Taskmanager im Reiter Autostart
 

Henry E.

Moderator
Teammitglied
Dann prüfe bitte deine Treiber auf Aktualität beim jeweiligen Hersteller, obwohl ich 18 sek jetzt nicht so schlimm finde

img_064.png
 

Mark O.

gehört zum Inventar
und damit wir einen besseren Überblick über das System erhalten, benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.40 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.40 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar:
 

Anhänge

  • hwi-übersicht.jpg
    hwi-übersicht.jpg
    331,3 KB · Aufrufe: 59

IngoBingo

gehört zum Inventar
Im Taskmanager auf der "Autostart" Seite wird die BIOS-Zeit genannt. Vermutlich ist das der Punkt, an dem es lange dauert.

Die meisten AMD Ryzen Boards brauchen aus irgendwelchen Gründen ziemlich lange für die Initialisierung, auch wenn im Setup Quickboot aktiv ist.

Wenn das System insgesamt in 18 Sekunden oben ist, hast du da noch eher Glück. Mein ASUS Board hat alleine über 30 Sekunden BIOS-Zeit.

Erst zu dem Punkt, an dem der drehende Kreis zu sehen ist, startet Windows. Alles was davor ist, hat mit Windows nichts zu tun, sondern nur mit Hardware und BIOS.
 

Ari45

gehört zum Inventar
Mich amüsiert immer wieder, wie wir jetzt schon auf hohem Niveau jammern.
Unter Windows 7 startete das System mit HDD und 3 bis 5 Autostarteinträgen so zwischen 45 und 65 Sekunden. Da war man schon zufrieden. Viele Systeme starteten in 70 bis 80 Sekunden.
Wenn man bei Windows 7 eine SSD einbaute, lagen die Startzeiten bei 30 bis 35 Sekunden. Auch da hat kaum jemand gejammert.

Heutzutage wird über 18 Sekunden Startzeit gemeckert, wobei die BIOS-Zeiten meist so zwischen 10 und 13 Sekunden sind. Da ist noch keine Datei von Windows geladen. Also bleiben 5 bis 8 Sekunden für das System.
 
Der TE hat schon nicht so ganz Unrecht, ich liege im Schnitt bei allen Geräten um 5 Sekunden Bios-Zeit. Das ging sogar bis auf 2,7 Sekunden runter, allerdings unter 1903.
 

Anhänge

  • Autostart1909.png
    Autostart1909.png
    19,7 KB · Aufrufe: 66

IngoBingo

gehört zum Inventar
Die BIOS-Zeit zeigt die Zeit, die das BIOS/UEFI braucht. D.h. das, was vor dem Start von Windows passiert.
Deine Autostarteinträge, deine installierte Software, selbst eine lahme Festplatte, all das beeinflusst die BIOS-Zeit überhaupt nicht.
 

Alice

Moderatorin in Ausbildung
Teammitglied
Heute kann ich mit 17,1 Sek bei meinem AsRock B450M Pro4 dienen.

Screenshot 2021-01-12 150744 Bootzeit laut Taskmanager.png

Üblicherweise bin ich sonst über 20 Sek oder mehr.
Solange alles einwandfrei funktioniert ist die Dauer des Bootvorgangs total unwichtig.
Sorry, das ist doch unsinnig hier die Sekunden zu zählen.
 
Schon lange, das ist aber nicht der einzige TE der hier so verfährt.
Dieser hat sich schon nach #3 verabschiedet.
 
Status
Für weitere Antworten geschlossen.
Oben