Anzeige

Am Puls von Microsoft

Anzeige

MacBook DDR2-800Mhz-Support

Leon

Herzlich willkommen
Hallo Leute!

Neulich ist offenbar der 1. Ram-Controller meines MacBook 4.1 kaputt gegangen. Habe jetzt nur noch 1GB Ram installiert, wenn ich das 2.Modul einbaue, piepst das MacBook alle 5 Sekunden 3 Mal, was laut Apple darauf hinweist, dass der RAM-Speicher den Test nicht bestanden hat. Jetzt habe ich mir ein 2GB-DDR2-800Mhz (PC6400S Marke Hynix) besorgt, um die für OS-X Lion notwendigen 2GB Ram wieder zu bestücken. Allerdings bootet das MacBook mit diesem Modul nicht, das alte 1GB-Modul (was weiterhin ganz normal funktionert) taktet mit 667 Mhz. Kann da irgendwie ein EFI-Rom-Update oder eine andere Methode helfen?

Hier zu den technischen Daten:
MacBook 4.1 Black Edition
Intel Core 2 Duo @ 2.4 Ghz
1GB DDR2 667 Mhz PC5400S (Hynix) (Single-Channel da zweiter Slot warscheinlich defekt)
250 GB HDD
Mac OS X 10.6.7 Snow Leopard + Windows 7 Professional

Danke schonmal im vorraus!

Gruß Leon.
 
Anzeige

skorpion68

gehört zum Inventar
Hallo Leon,
wenn ich das hier MacBook - Wikipedia und das hier MacBook (anfang 2008) - Technische Daten lese darf ich davon ausgehen, dass der erworbene Arbeitsspeicher - 2GB-DDR2-800Mhz (PC6400S Marke Hynix) - schon von vornherein nicht unterstützt wird.

Hast Du den 1. SO-DIMM-Steckplatz mal mit dem Arbeitsspeicher aus dem 2. SO-DIMM-Steckplatz getestet um einen wirklichen Defekt auszuschließen? Vielleicht ist ja nur der Arbeitsspeicher defekt was Du mit diesem hier http://www.drwindows.de/hardware-to...rbeitsspeicher-diagnose-fuer-windows-pcs.html testen kannst.
 

Leon

Herzlich willkommen
Hallo, vielen Dank für ihren Beitrag!
Der 1.SO-DIMM-Slot wurde bereits mit 3 intakten Modulen getestet, also kann ich einen Defekt der RAM-Module ausschließen. Der frühere Besitzer des Notebooks war Raucher, weshalb ich anfangs von einer Tabak-Verschmutzung ausgegangen bin, aber auch jegliche Reinigungsversuche (z.B. Pressluft) blieben weitgehend erfolgslos. Ebenfalls brachten Resets des VRAMs nicht wirklich viel. Wäre ein Oxidationsschaden eventuell die Ursache?
 

skorpion68

gehört zum Inventar
Leon schrieb:
Wäre ein Oxidationsschaden eventuell die Ursache?
Aus der Ferne ist dies sehr schwer zu beurteilen. Meine Empfehlung wäre, dass Du einen 2 GB Arbeitsspeicher von diesem Typ: DDR2 667 Mhz PC5400(S) besorgst und im 2. SO-DIMM-Slot testest.
 
Anzeige
Oben