NAS-Zugriffsprobleme unter Windows 10

sandos

Herzlich willkommen
Hallo zusammen,

über das SMB-Protokoll greife ich auf mein NAS zu. Das hat bis vor wenigen Wochen problemlos funktioniert. Im Moment kann ich leider keine Dateien mehr auf dem NAS verschieben, ändern und umbennen. Als Fehlermledung erhalte ich bspw. im Explorer:
"Order wird verwendet" "Die Aktion kann nicht abgeschlossen werden, da der Ordner (oder eine Datei darin) in einem anderen Programm geöffnet ist. Schließen Sie den Ordner und wiederholen Sie den Vorgang"

oder in Office:
"Netzwerk- oder Dateiberechtigungsfehler. Die Netzwerkverbidnung ist möglicherweise nicht mehr vorhanden"

Zum Zeitpunkt des Zugriffs wurden die Datei oder der Ordner nicht durch einen anderen User genutzt. Kopieren von Dateien auf den NAS ist problemlos möglich. Das Fehlerbild taucht tatsächlich nur bei 2 von 3 Rechnern im Netzwerk auf. Gibt es einen Windows 10 Prozess der ggfs. den NAS blockiert (bspw. Indizierung)? Oder gibt es ein Problem mit den Berechtigungen? Die Verbindung zum NAS habe ich bereits mit einem neuen Zugang versehen (Benutzername und Passwort). Hat leider keinen Effekt auf den Fehler gehabt.

Vielen Dank für eure Unterstützung!

Gruß
Jan
 
Anzeige

sandos

Herzlich willkommen
Hat jmd. noch eine Idee? Bin echt am Verzweifeln. Bei einem Rechner geht es. Bei zwei nicht. Warum? :unsure:
 

rusticarlo

gehört zum Inventar
Es ist eine Samsung SSD an einer FRITZ!box 7490. Der Rechner bei dem der Zugriff vollständig funktioniert hat GDATA als Virenscanner. Bei den beiden Rechnern, wo der Zugriff nicht funktioniert, 1x Bitdefender und 1x MS Defender. In der FRITZ!box ist SMBv1 deaktiviert, d.h. die Verbindung wird über SMBv2 oder v3 hergestellt.

damit hier wenigstens ansatzweise Daten vorhanden sind
 

Bonnyblank

Freigeist und "musical omnivores"
ot:
Wenn ihr ihn erinnert, wo er schon nachgefragt hat, ist ihm auch nicht geholfen. :rolleyes:

@sandos, du solltest dringend Informationen liefern zu der Hard- und Software die du verwendest. Helfen wird sonst sehr schwer.
 

IngoBingo

gehört zum Inventar
ot:
Wenn ihr ihn erinnert, wo er schon nachgefragt hat, ist ihm auch nicht geholfen. :rolleyes:
Es ging eher darum, dass nicht die gleichen Dinge noch mal durchgegangen werden, die schon keinen Erfolg hatten.



Ich würde es mal mit SMB1 versuchen oder SMB Direct.
SMB Direct ist ein Enterprise-Feature für bestimmte Verbindungen zu Windows-Speichersystemen. SMB Direct hat rein gar nichts mit der Thematik zu tun.
 
Zuletzt bearbeitet von einem Moderator:

Bonnyblank

Freigeist und "musical omnivores"
Ich hatte bei mir mal den SMB-Cache gelöscht, direkt über die NAS Oberfläche. Über die Fritte ist es nicht so komfortabel. Da sollte man mal direkt bei AVM nachhaken, wo die Säge klemmt. Protokollprobleme?
 

rusticarlo

gehört zum Inventar
bei AVM gäbe es was das passen könnte in Verbindung mit der 7490

 

sandos

Herzlich willkommen
bei AVM gäbe es was das passen könnte in Verbindung mit der 7490

Danke. Hatte den Artikel schon gelesen und auch ausprobiert. Leider ohne Erfolg. Bei AVM habe ich ein Ticket laufen. Leider haben die auch noch keine Idee.

Danke Leute für eure Unterstützung!

ot:
Wenn ihr ihn erinnert, wo er schon nachgefragt hat, ist ihm auch nicht geholfen. :rolleyes:

@sandos, du solltest dringend Informationen liefern zu der Hard- und Software die du verwendest. Helfen wird sonst sehr schwer.
Sorry, dass ich es in verschiedenen Foren probiert habe. Bin tatsächlich seit Januar am Problem und leicht verzweifelt. Auch macht mir meine Frau (verständlicherweise) Druck, da sie nicht ordentlich arbeiten kann.

Ich würde es mal mit SMB1 versuchen oder SMB Direct.
Ja. Tatsächlich war die FRITZ!Box 4790 ursprünglich per SMB 1 mit den Rechnern im Netzwerk verbunden. Dann kam ein neuer Computer dazu, der sich aufgrund der neuen Windows 10 Version nicht per SMB 1 verbinden wollte. Dann habe ich SMB 1 in der FRITZ!Box deaktiviert und es auf den Rechnern deinstalliert. Nun kann ich zwar eine Verbindung zum Netzlaufwerk herstellen. Die Daten auf dem Netzlaufwerk scheinen aber alle schreibgeschützt zu sein, d.h. ich kann keine Verzeichnisse umbennen oder Dateien ändern. Neue Daten hingegen kann ich kopieren.

screenshot.JPG
1615185479020.png


also irgendwie
eine externe SSD an der Fritte hat ja nun mit NAS auch nicht wirklich was zu tun
Sorry. Bin nicht wirklich Experte.

Ich hatte bei mir mal den SMB-Cache gelöscht, direkt über die NAS Oberfläche. Über die Fritte ist es nicht so komfortabel. Da sollte man mal direkt bei AVM nachhaken, wo die Säge klemmt. Protokollprobleme?
Bei AVM läuft ein Ticket. Hier sollte ich die neue Firmware der FRITZ!Box installieren. Leider ohne Erfolg.
 
Oben