Anzeige

Am Puls von Microsoft

Anzeige

Pc fährt hoch aber kein Bild

Schtino

kennt sich schon aus
Hallo, seit kurzem hab ich das Problem das mein Pc nicht richtig funktioniert. Habe ein neues Mainboard, Prozessor und Netzteil nachgerüstet, seit dem fährt der Pc zwar hoch aber es kommt kein Bild. Die Maus, die Tastatur, funktioniert nicht aber bei meinem Headset leuchten die Leds auf sonst funktioniert da auch nur die Led von meinem Laufwerk. Hat da jemand eine Idee, was ich da machen kann ?

Edit: Pc ist zwar aus aber die Leds von meinem Headset leuchten trotzdem.
 
Zuletzt bearbeitet:
Anzeige

Silver Server

gehört zum Inventar
Erst mal solltest Du die Bauteile Deines Rechners benennen.

Einen Systemlautsprecher anschließen.
Nur Motherboard, Prozessor und Netzteil anschließen. Auch keinen Arbeitsspeicher einbauen.
Wenn du den Rechner einschaltest wie oft piept es?
 

pufaxx

gehört zum Inventar
Was für einen Prozessor und was für ein Mainboard?
Woher weißt Du ohne Bild, dass der Rechner hoch fährt?
Monitor steckt da, wo er vorher auch gesteckt hat?
Macht der Monitor gar nichts und bleibt komplett schwarz oder geht beim Einschalten vom Rechner kurz die Hintergrundbeleuchtung an und danach passiert nichts mehr?

PC aus und LEDs vom Headset ... nicht ungewöhnlich. USB-Geschichten leuchten bei mir auch, wenn der Rechner aus ist. Die hören erst irgendwann damit auf, wenn ich den Mehrfachstecker hinten ausschalte und das Gerät komplett vom Netz getrennt ist.
 

Schtino

kennt sich schon aus
Es piepst garnicht

Mit hochfahren meinte ich eigentlich das er angeht und es kommt kein Videosignal laut Monitor
 
Zuletzt bearbeitet von einem Moderator:

Silver Server

gehört zum Inventar
Der Monitor bekommt kein Bild. Dies kann in erster Linie an der Grafikkarte liegen.
Da Dein Prozessor keine Grafik liefert kannst Du den Monitor auch nicht ans Motherboard anschließen.
Es bleibt dir nur die Grafikkarte auszutauschen und dann schauen ob Dein Rechner wieder ein Bild liefert.
 

Schtino

kennt sich schon aus
Ich habe es selber zusammengebaut, die Grafikkarte funktionierte mit dem alten Mainboard Top deshalb denke ich nicht das es die Graka ist
 
M

makodako

Gast
Da wurde ein neues MB eingebaut ohne zu überprüfen ob die Graka überhaupt kompatibel zum MB ist!!
 

Schtino

kennt sich schon aus
Graka ist mit dem Mainboard kompatibel ... Beim einbau der Cpu habe ich mir die Anleitung durchgelesen und noch ein Video zur Sicherheit angeschaut.
 

hansjorg71

gehört zum Inventar
Hallo, bekommst du ein Bild wenn du sofort beim einschalten mit einer F-Taste ins Bios startest ? ;)

Gruß :)
Ps. hast du auch den kleinen 8 Pin Stecker 12 V für die CPU richtig gesteckt ? ;)
Stromanschlüsse: 1x 24-Pin ATX, 1x 8-Pin EPS12V
 
Zuletzt bearbeitet:

tofuschnitte

Fremdgeher mit nem S8 :(
die AMDs CPUs sind weiterhin PGA, sprich die Pins hängen an der CPU und nicht aufm Sockel wie bei Intel. Wenn die CPU nich richtig drin war und du die Sockelsperre arretiert hast wirst du sicherlich Pins verbogen (wenn nicht sogar abgebrochen) haben. Verbogen is zu retten mit ner Kredikkarte/Rasierklinge, bei YT findeste genug Videos dazu. Falls nen Pin abgebrochen is kannste das Ding wegschmeißen
 

pufaxx

gehört zum Inventar
@makodako: "Da wurde ein neues MB eingebaut ohne zu überprüfen ob die Graka überhaupt kompatibel zum MB ist!!" - Hm, eher ungewöhnlich. Wenn die rein passt, sollte die auch kompatibel sein.

Wie AbisZ, Henry und Tofuschnitte befürchte ich ebenso, dass beim Aus- und Umbau etwas zu Bruch gegangen ist.

Bei Intel sitzen die Pins im Sockel, und die sind extrem empfindlich. Bei AMD sitzen die Pins an der CPU. Nach dem zu urteilen, was ich bis jetzt so mitgekriegt / gelesen habe, scheint mir AMD insgesamt zwar etwas weniger empfindlich als Intel zu sein, aufpassen muss man aber auch bei AMD.

Manchmal hängt der Kühler (ältere Wärmeleitpaste) schon ordentlich fest am Heatspreader, den bekommt man ohne sanfte Drehbewegungen mitunter kaum ab. Dabei wirken Hebelkräfte, verbogene Pins sind gerne die Folge. Wenn man so eine CPU dann ins neue Board steckt, wird's nicht besser ...
 

Rottendam

gehört zum Inventar
Bei Intel sitzen die Pins im Sockel, und die sind extrem empfindlich. Bei AMD sitzen die Pins an der CPU. Nach dem zu urteilen, was ich bis jetzt so mitgekriegt / gelesen habe, scheint mir AMD insgesamt zwar etwas weniger empfindlich als Intel zu sein, aufpassen muss man aber auch bei AMD.

Da verwechselst du was. Die AMD sind idioten sicherer beim Einbau weil du PGA im Normalfall nur mit Gewalt falsch auf ein Board drücken kannst. Gibt zwar auch da Ausnahmen die sind aber durch die Bank weg älteren Datums. Und selbst bei intel ist es eigentlich unmöglich die Steine falsch einzusetzen die sind eingekerbt. Bliebe nur noch Threadripper aber auch da impossible die werden eingeschoben und verschraubt. Ne richtige Arschlochkarte hat ein Laie derzeit eigentlich nur bei Sockel 1151. Richtig eingebaut aber falscher Chipsatz und der Stein ist danach hinüber
 
Anzeige
Oben