Anzeige

Am Puls von Microsoft

Anzeige

Sicherung / Systemabbild nicht fehlerfrei

A

antony15

Gast
Hallo , bin mal wieder mit nem Problem bei Euch.
Ich versuche schon seit Stunden eine Wi.-Sicherung zu machen leider schaff ich das nicht.
Es geht um : ich möchte mein (C:) -Sytem sichern auf einer ext. F.platte = Intenso- 3 Tb -NTFS Q:partition mit ~700Gb
Beim 1.ten mal wollte ich ein Systemabbild machen - kurz vor Ende = Fehlermeldung
beim 2.ten mal eine normale Sicherung , da kam erst am Ende die Fehlermeldung
beim 3.ten mal ( ich hatte vorher die >" WD - Book " Dauerlauf-Sicherung von Daten< dann abgeschalten dann kam bei 57% die Fehlermeldung.
Ich hatte im google alles mögliche gelesen aber nix "Richtiges" = von benutzerdef. Einstellg., alle sonstigen angeschlossenen Laufwerken abschalten,über wenn noch ein Sicherungsprogramm installiert wäre kommt das Windows in die Quere ( ich habe noch ein Backup-Programm install.) und auch das Windows die Sicherungen nicht in den Griff bekommt, also alles van Ars. . .

der beigefügte Scr.shot ist die Meldung die bei allen Varianten gleich war.

Ich bitte Euch um Hilfe ( und bitte so einfach wie möglich )

lg antony15

ich füge noch die detailierte F.meldung hier an
 

Anhänge

  • 3.jpg
    3.jpg
    233,1 KB · Aufrufe: 952
  • 1.jpg
    1.jpg
    252,2 KB · Aufrufe: 973
Zuletzt bearbeitet von einem Moderator:
Anzeige
Hallo, bitte um Entschuldigung aber habe ich irgendwie etwas falsch gemacht / geschrieben ?

Ich hatte doch noch an die Firma Intenso geschrieben mit dem Gedanken von einem Fehler dieser Festplatte und heute vormittag erhielt ich, das die F.platte eventl. nen Defekt hat aber auch bei Windows sein könnte.
War auch schon in Foren wie answers.microsoft , support.microsoft , borncity.com etc. aber nirgends bin ich weiter gekommen.
Bleibt mir nur noch die Hoffnung auf jemanden von Euch.

lg antony15
 
Mal die Windows Sicherung zurücksetzen:
Dies kann man erreichen in dem man einige Registrierungseinträge löscht.
Startet zunächst den Registrierungsedior und navigiert anschließend zum Schlüssel: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\-CurrentVersion\WindowsBackup"
Habt ihr "WindowsBackup" markiert, findet ihr im rechten Bereich den Eintrag "ValidConfig" diesen löscht ihr zuerst.
Im linken Bereich findet ihr als Unterschlüssel zu "WindowsBackup" die Einträge " ScheduleParams ", " Security " und " Status ".
Diese Einträge löscht ihr ebenfalls.

Nach einem Neustart sind alle Einstellungen der Windows Backups zurückgesetzt.
Dies ist einfacher als die Einstellungen zuvor komplett umzuändern.
 

Anhänge

  • Backup zurücksetzen.jpg
    Backup zurücksetzen.jpg
    81,8 KB · Aufrufe: 818
Zuletzt bearbeitet:
Lieben Dank aber es gibt keine Veränderung = habe sfc /. . . gemacht ( hatte ich vorher beim 1 ten auch schon gemacht)
kein Fehler
Habe von Rheinhold mit der Registry gemacht = Fehler unverändert gleich
es muss demnach was anderes sein ?

LG antony15
 
Es ist was anderes, hier: Fehlercode:0x8078002A __Eine der Sicherungsdateien konnte nicht - Microsoft Community im letzten Post ist die wahrscheinlich auf für Dich zutreffende Erkärung. Der Fehler (E/A Gerätefehler) wird nämlich auch dann gemeldet, wenn eine vom System gesperrte Datei gesichert werden soll. Die ist aber dann nicht lesbar und der Fehler wird gemeldet, weil die Eingabeanforderung (das Einlesen der Datei) fehlschlägt und dementsprechend die Ausgabe (das Schreiben der Datei) nicht durchgeführt werden kann. Du solltest Deine Sicherungseinstellungen überprüfen oder während der Sicherung mal so viele Prozesse als möglich beenden.
 
hallo areiland,
die Lösungsvorschläge die in deinem Link stehen, habe ich alle komplett durchgelesen und gemacht,. es ändert jedoch nichts. Auch was einer schrieb mit bei 1ter Sicherung mit 3 % und 2ter mit 57% trifft voll zu aber auch hatte ich bei meinem 2ten Sicherungsvorgang schon fast fertig , = mind. 90/95% und dann Fehlermeldung.

Bitte was soll ich in den Sicherungseinstellungen überprüfen ? und wie kann ich dann Prozesse beenden, wenn wie zuletzt der Fehler schon nach kurzer Zeit angezeigt wird und ändert dann dieses Prozess beenden dann nicht auch in den sichernden / gesicherten Dateien etwas, so das ich bei System-Wiederherstellung dann falsche Sachen habe / erlebe ?

LG antony15
 
Naja Du wirst Doch in der Lage sein, vor dem Sicherungslauf die laufenden Programme und zu Testzwecken auch einige der im Systray sichtbaren Programme zu beenden. Ich zähle da mindestens neun Pogramme, die den Sicherungslauf durchaus stören könnten.

Wer nicht testet, der wird nie erfahren ob so ein Hinweis vielleicht wertvoll sein könnte.
 
Zuletzt bearbeitet:
Hatte mal einen Teil der Nutzer Ordner von Laufwerk C:\ auf D:\ ausgelagert.
Wohl auch einige Dateien die da hätten bleiben sollen.
Danach kam ein ähnlicher Fehler bei der Sicherung.
Da für die System Sicherung Teile fehlten in Windows.
Da für ein Systemabbild ja nur C:\ gesichert wird.
Nach durchführen meines Tips müssen auch die ganzen Sicherung Ordner die vorhanden sind gelöscht werden auf der externen, oder wo die sich befinden.
 
so, nachdem ich jetzt die Sicherung auf einer anderen ext. Festplatte durchgeführt habe und diese glatt durchlief, denke ich , es war doch der Fehler in der Intenso-Festplatte. Werde das Gerät umtauschen.
Hat eben nur etwas gedauert.
Ich löse jetzt erstmal das Thema und bedanke mich bei Allen u u u nd hoffe auch, das es doch nicht mein Windows war.

Gutes Nächtchen

antony15:themadurch
 
Anzeige
Oben