Anzeige

Am Puls von Microsoft

Anzeige

Sporadische Bluescreens

aLexKk6077

bekommt Übersicht
Wunderschönen Guten Tag Dr. Windows Users,

kurze Vorgeschichte:

Ich hab vor nicht allzu langer Zeit meinen PC aufgerüstet => von AMD auf Intel i5 und danach eine neue Grafikkarte von GTX 560 auf 960 GTX AMP!. Zusätzlich habe ich meinen RAM aufgerüstet von 8GB auf 16GB. Ich hab natürlich Windows neu aufgesetzt!

Leider habe ich momentan Probleme mit Bluescreens, die sehr sporadisch auftreten und wirklich keinen spürbaren Rhytmus haben. Der Fehlercode ist beim 1. Bluescreen meistens/immer 0x000003b, sobald der PC neubootet kommt meistens ein neuer Bluescreen in Folge während er gerade Windows hochfährt.

Ich habe schon einige Programme gecheckt, wirklich alle Treiber aktualisiert, memtest diverse Male durchgeführt sowie Prime95. Ich werde noch Screenshots hinzufügen von WhoCrashed und Bluescreenviewer es handelt sich in allen Fällen um die "ntoskrnl.exe"!

http://www.drwindows.de/windows-7-allgemein/82243-ntoskrnl-exe-sorgt-fuer-bluescreen.html -> Dort habe ich die 3 Schritte durchgeführt, SSD keine Fehler aber beim Windows Repair hat er gewisse Datein nicht reparierern können.

System Windows 7 64Bit
Mainboard ASRock Z97 Pro4
CPU Intel i5-4690k keine Übertaktung
RAM 16 GB DDR3-1600Mhz
GPU NVidia GeForce GTX 960 AMP!

WhoCrashed.jpg BlueScreenViewer.jpg Anhang anzeigen sfcdetails.txt
 
Anzeige

aLexKk6077

bekommt Übersicht
Ich habe vor kurzem erst geprüft. Hab dann das UEFI geupdatet und Intel ME, was auch immer das ist. :D


Ich wüsste auch gar nicht mehr welche Treiber ich überprüfen sollte.
 

Seeking

kennt sich schon aus
Welche Datein konnte Windows Repair Tool nicht reparieren?
Wann hat es angefangen mit den Bluescreens?
 

aLexKk6077

bekommt Übersicht
Am Anhang "sfcdetails.txt" ist die Auswertung!
2015-06-09 10:49:50, Info CSI 00000218 [SR] Cannot repair member file [l:62{31}]"System.Web.Mobile.resources.dll" of System.Web.Mobile.resources, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture = [l:10{5}]"de-de", VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:50, Info CSI 0000021a [SR] Cannot repair member file [l:42{21}]"System.Web.Mobile.dll" of System.Web.Mobile, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:50, Info CSI 0000021c [SR] Cannot repair member file [l:66{33}]"System.Web.RegularExpressions.dll" of System.Web.RegularExpressions, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:50, Info CSI 0000021e [SR] Cannot repair member file [l:48{24}]"System.Web.Resources.dll" of System.Web.resources, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture = [l:10{5}]"de-de", VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:51, Info CSI 00000220 [SR] Cannot repair member file [l:66{33}]"System.Web.RegularExpressions.dll" of System.Web.RegularExpressions, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:51, Info CSI 00000221 [SR] This component was referenced by [l:156{78}]"Package_2_for_KB3037574~31bf3856ad364e35~amd64~~6.1.1.0.3037574-15_neutral_GDR"
2015-06-09 10:49:51, Info CSI 00000224 [SR] Could not reproject corrupted file [ml:520{260},l:98{49}]"\??\C:\Windows\Microsoft.NET\Framework\v2.0.50727"\[l:66{33}]"System.Web.RegularExpressions.dll"; source file in store is also corrupted
2015-06-09 10:49:51, Info CSI 00000226 [SR] Cannot repair member file [l:48{24}]"System.Web.Resources.dll" of System.Web.resources, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture = [l:10{5}]"de-de", VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:51, Info CSI 00000227 [SR] This component was referenced by [l:158{79}]"Package_10_for_KB3037574~31bf3856ad364e35~amd64~~6.1.1.0.3037574-44_neutral_GDR"
2015-06-09 10:49:51, Info CSI 00000229 [SR] Cannot repair member file [l:42{21}]"System.Web.Mobile.dll" of System.Web.Mobile, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:51, Info CSI 0000022a [SR] This component was referenced by [l:156{78}]"Package_2_for_KB3037574~31bf3856ad364e35~amd64~~6.1.1.0.3037574-17_neutral_GDR"
2015-06-09 10:49:51, Info CSI 0000022d [SR] Could not reproject corrupted file [ml:520{260},l:98{49}]"\??\C:\Windows\Microsoft.NET\Framework\v2.0.50727"\[l:42{21}]"System.Web.Mobile.dll"; source file in store is also corrupted
2015-06-09 10:49:51, Info CSI 0000022f [SR] Cannot repair member file [l:62{31}]"System.Web.Mobile.resources.dll" of System.Web.Mobile.resources, Version = 6.1.7601.18758, pA = PROCESSOR_ARCHITECTURE_MSIL (8), Culture = [l:10{5}]"de-de", VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-06-09 10:49:51, Info CSI 00000230 [SR] This component was referenced by [l:158{79}]"Package_10_for_KB3037574~31bf3856ad364e35~amd64~~6.1.1.0.3037574-46_neutral_GDR"


@Jonn Wenn du einen Link dazu hast kann ich das mal checken. Wie gesagt bin mir relativ sicher, dass ich alles Up2Date habe!

@Seeking nachdem ich meine Hardware gewechselt habe aber wann genau kann ich dir nicht sagen.
 
Zuletzt bearbeitet von einem Moderator:

aLexKk6077

bekommt Übersicht
Bin gerade dabei das durchlaufen zulassen.

Nachtrag:
Habs jetzt durchlaufen lassen. Brauchst du eine Logdatei o.ä.?

Hat übrigens nichts verändert... Hatte gerade eben denselben BlueScreen. =/
 
Zuletzt bearbeitet:

Seeking

kennt sich schon aus
Hmmmmmm dan muss es wirklich an einem Treiber liegen... :(
Da weiß ich selber nicht mehr weiter ._. :eek:

Nachtrag: Ich hatte auch das gleiche Problem... hab mein PC wieder neu aufgesetzt und es ging wieder einwandfrei :D
 

aLexKk6077

bekommt Übersicht
Was mir aber seltsam vorkommt ist das ich im UEFI einstellen muss, dass der RAM mit 1600 Takt läuft, wenn ich es auf AUTO stelle, sodass das MainBoard eig. erkennen sollte das er mit dem Takt von 1600 läuft stellt er sich auf 1333 Takt runtern?!
 

aLexKk6077

bekommt Übersicht
Nachtrag: Ich hatte auch das gleiche Problem... hab mein PC wieder neu aufgesetzt und es ging wieder einwandfrei :D

Ich hatte, nachdem ich die neue Teile eingebaut hatte wie gesagt Windows installiert und vor circa einer Woche habe ich ihn dann nochmal neu aufgesetzt mit dem gleichen Sinn im Kopf, aber anscheinend hat es nicht funktioniert.
 

Seeking

kennt sich schon aus
Aufjedenfall muss es an einem Treiber liegen, glaube nicht das irgendwas bei Windows liegt.
Wie du schon sagtest nachdem du die neue Teile eingebaut hast.
Bin mir 99% sicher das es am Treiber liegt.


Nachtrag: Ist dein RAM inordnung?
 
R

Rheinhold

Gast
Nicht immer sind die RAM Riegel kompatibel mit den Boards.
Liegt oft an den internen Verschaltungen der Ranks & Bänke mit den Datenleitungen auf den Riegeln.
Da Chipsätze in der Regel nur maximal 8 Bänke verwalten können, bei hohem Tempo manchmal nur 6, wird da vom Bios die Spezifikation und die Timings angepaßt.
Dazu ist ein EEPROM auf dem Riegel, das vom BIOS ausgelesen werden kann und so für eine korrekte Konfiguration sorgt.
Wird da von Hand was höheres eingestellt.... (n)
Gibt da meist Listen, wo die kompatiblen RAM`s aufgeführt sind.
 

aLexKk6077

bekommt Übersicht
Okay RAM ist GSkillz F3-12800CL10D der ist nicht auf der RAM Support List, was hat das nun für Auswirkungen? Kann das die Ursache sein?
 
R

Rheinhold

Gast
Das Board ist ja für höhere Timings bei OC RAM ausgelegt.
Bei non OC kann es schon zu diesem Verhalten kommen, wenn der nicht freigeben wird.
Kannst du nur probieren, wenn's mit den Bios Automatik Einstellungen und 1333 läuft, wird's das sein.
Und den Unterschied zwischen 1333 und 1600 merkst du eh kaum, entscheidend sind ja auch die andern Timings.
Intel Chipsätze sind auch meist Pingeliger beim RAM, auch wenn alle 4 Slots besetzt sind.
Gibt da den XMP Modus, der stellt das optimale ein, ist der aktiv bei dir im Board, siehe Bild:
Kannst du hiermit: CPU-Z - Info-Tool für Prozessor & Mainboard
sehen, bei mir sieht das so aus:
 

Anhänge

  • XPM Ingtel.jpg
    XPM Ingtel.jpg
    99,3 KB · Aufrufe: 101
  • RAM SPD auslesen.jpg
    RAM SPD auslesen.jpg
    45,8 KB · Aufrufe: 90
R

Rheinhold

Gast
Versuch mal erst den XMP!
 
Anzeige
Oben