Anzeige

Am Puls von Microsoft

Anzeige

Ständig Reboot beim Starten von Spielen oder nach kurzer Spielzeit

Golfstrom

bekommt Übersicht
Hallo,

ich bin neu hier angemeldet, lese aber schon recht viel mit in letzter Zeit um der Ursache meines Problems auf den Grund zu gehen. Bei vielen anderen Problemen wurde mir alleine durchs lesen schon oft geholfen, aber hier komme ich momentan nicht weiter, daher hoffe ich auf eure Hilfe.

Also zum Problem:
Ich hatte zunächst das Problem das ich Mafia 3 nicht spielen konnte da mein alter AMD X6 1055t die Voraussetzungen nicht erfüllte. Daraufhin habe ich mir einen X8 8350 zugelegt. Siehe da das Spiel lief, aber es kam immer mal wieder unregelmäßig zu abstürzen mit Reboot, mal nach 10 min, mal nach 1h aber eigentlich immer. Also kurzer Freeze, Bildschirm schwarz, neustart mit hinweis das Windows nicht ordnungsgemäß heruntergefahren wurde usw.

Battlefield 1 konnte ich aber meist über lange zeit ohne Probleme spielen. Aber dann kam auch hier der selbe Fehler.
Es nervt unendlich wenn man sich zwei neue Spiele geholt hat und beide nicht spielen kann.....(n)

Es gibt keine Crashdump von dem Vorfall.
Nur das Ereigniss:
- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 4

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2016-12-15T12:30:02.280044900Z

EventRecordID 449

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Marc-PC

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0


Was habe ich bis jetzt versucht:
Zunächst alle Treiber überprüft, diese sind aktuell.
Dann habe ich von Win 7 auf Win 10 aktualisiert. Selbes Problem.
Windows 7 komplett neu aufgesetzt, alle Updates drauf, Treiber neu. Selbes Problem.
Auf Win 10 aktualisiert alle Updates. Selbes Problem.
Graka Treiber sauber deinstalliert und im abgesicherten Modus mit Tool die Treiberreste runter und neue Treiber drauf. Selbes Problem.

Mein System:
AMD FX8350 (ca1Mon)
G.Skill Ripjaws DDR3-1600 CL9 4x4GB (ca6Mon)
Sapphire R9 290 Tri X (ca10Mon)
Gigabyte 990FXA-UD3 (ca 2Jahre)
Thermaltake Smart SE 730W Netzteil (ca10Mon)
Corsair Force 3 SSD 128GB (ca2Jahre)
Samsung HDD 500GB
Western Digital 1,5TB (ca1Jahr)
Windows 10 64 Bit

Die Komponenten sind allesamt ja relativ neu, das Netzteil habe ich zusammen mit der Graka erneuert, da das alte "nur"650W und einen Anschluss zu wenig hatte.

Woran kann es liegen? Was kann ich tun bzw versuchen um das Problem zu lösen?
 
Anzeige
Die Komponenten sind ja eigentlich zueinander passend obwohl du da richtige Heizeisen (CPU und Grafik) verbaut hast. Vor allem der FX heizt deiner Spannungswandlergruppe ordentlich ein. Wenn die nicht durch den CPU-Lüfter ordentlich mitgekühlt wird oder du einen Luftstrom über die Bauteile durch die Gehäuselüfter hast wäre Überhitzung ein Problem. Der FX steht zwar mit 125W TDP in der Liste aber gerade dieser (und der 8370) ziehen richtig vom Leder. Das kann auch jenseits von 140W landen. Wenn du übertaktet hast sowieso. Bei einer Wasserkühlung hat die CPU zwar einen kühlen Kopf aber die Spawa sorgen dann durch die fehlende Luftkühlung für heiße Füße auf dem MB. Dann muß zwingend der Chipsatz extra gekühlt werden. Ein FX 8320E wäre da besser gewesen. Der ist beim Spielen fast genauso schnell und geht sparsamer mit der Energie um. Wenn du den übertaktest bekommst du den stabil bei 4,2 GHz und weniger Hitze als deinen 8350. Nur die Spannungen solltest du im Auge behalten.
Evtl. solltest du mal nach einem Bios-Update bei GGB sehen.
 
CPU Kühler ist seit kurzem ein Alpenföhn Brocken 2 PCGH drauf.
Bios ist auf dem neusten Stand, da gabs ja seit langem nix neues mehr leider....

Die gemessenen Temps mit Speedfan sind aber auch alle im grünen Bereich.

Temperatur Problem schließe ich aber eigentlich auch aus, da die ja nicht innerhalb von einer Minute beim Start des Games so schnell ansteigt.

Edit: Übertaktet ist nichts
 
Zuletzt bearbeitet:
Die Temperaturen der Spannungswandler wird nirgends angezeigt oder erfaßt . Die können schnell mal jenseits der 100° - Marke sein.
Speedfan liest nur die Temperaturen der CPU und des Chipsatzes aus.
Wenn beim Start deines Spieles der Monitor schwarz wird liegt das entweder an zu dünnem Netzteil (glaub ich nicht) oder an der Sicherheitsfunktion einer Motherboardkomponente.
Dein MB ist ja schwarz und da kann man Verfärbungen durch Hitze nicht erkennen aber du kannst ja das Gehäuse aufmachen und nach einem neuen Absturz mal den Finger an die Spawa-Gruppe halten. Neben dem CPU-Sockel unter dem Lüfter.
Leg dir ein paar Eiswürfel bereit.
 
Oke und das passiert erst jetzt mit der neuen CPU weil die mehr Leistung aufnimmt?

Was kann ich dagegen tun? Bzw wie finde ich das definitiv heraus. Ich meine Finger an eine Komponente legen ist ja wenig aussagekräftig.
 
Schwierig . Du kannst in der Ereignisanzeige nach dem Fehlergrund schauen. Da wird aber bestimmt nur ID41 stehen - Strom war weg.
Das es jetzt passiert liegt an der CPU , die ist schneller aber auch Stromhungriger als dein alter Phenom und mit nem Chipsatz 990FX wird die auch auf maximale Leistung gesetzt. Leistung wegnehmen ist jetzt kein guter Rat bei einem FX . Du kannst aber mal schauen ob sie über den Turbo hinaus taktet. Das kann man im Bios begrenzen und die Spannung kann man auch leicht herabsetzen. Stabil muß sie aber trotzdem laufen also kleine Schritte machen.
Ich hab gerade mal nachgeschaut. Wenn dein MB Revision 4 ist kann das bis FX9590 mit TDP220W. Dann kannst du vergessen was ich oben geschrieben habe . Alle anderen Revisionsnummern können nach CPU-Liste bis max. FX8370 TDP125W. Da du schreibst das es 2Jahre alt ist wird es wohl kaum Rev.4 sein.
Auch wenn das steht das FX8370/8350 unterstützt wird ist das auf diesem Board schwierig. Gerade diese zwei CPU laufen meistens mit mehr als den angegebenen 125W . Mit Verlustleistung der Spannungswandler kann da in der Spitze auch mal mehr als 140W herauskommen. Eigentlich sind nur die Boards mit "Gaming" im Namen dafür ausgelegt. Kann in der Serienstreuung auch mal funktionieren und mal eben nicht wobei durch die Hitze unter Last die Spawa und die Kondensatoren richtig Streß haben und vorzeitig altern. Ergebnis ist dann dasselbe.

Was kannst du machen: Nimm den oben angesprochenen FX8320E mit nom. 95WTDP. Den kannst du wenn du willst übertakten bis 3,8-4,2GHz (zur Not auch höher aber das Board!!! muß mitspielen und Kühlung beachten). Bei 3,8GHz läuft er noch weit unter 100W und Reserve für den Turbo hast du dann auch noch. Oder aber du kaufst ein 990FX Gaming Board. Ist halt so eine Sache jetzt kurz bevor der neue Zen mit AM4 kommen soll. Für aktuelle Spiele ist das alles schnell genug und wenn in neuen Spielen alle 8 Kerne genutzt werden können ist der AM3 auch noch eine Weile schnell genug für alles andere.
Den FX8320E deshalb weil er weniger kostet als alle anderen v.a. der 8370E und ansonsten Baugleich ist mit allen FX-CPU der 83xx Serie. Nur durch den Microcode werden die Frequenzen konservativer eingestellt. Da aber bei einer Black-CPU alles freigeschaltet ist kann man den Takt frei anheben (Takt oder Multiplikator) unter Beachtung der Spannung und Temp.. In Spielen ist er nur wenig langsamer als ein FX8350. Anleitungen dazu findest du bei Gockel auch auf deutsch.

Temp der Spawa herausfinden ist nicht einfach da du nur den Kühlkörper kontrollieren kannst. Es gibt Controlpanele mit eigenen Sensoren, die auf die Sensiblen Stellen geklebt werden können. Oder du benutzt ein einfaches Bratenthermometer. Vorsicht , wenn es raucht hast du einen Totalschaden. Oder du leihst dir eine Wärmebildkamera mit Auswertungssoftware, die dir die genaue Temp. anzeigt. Alles teuer !!!
 
Zuletzt bearbeitet:
Oke also entweder neue CPU oder neues Mainboard...
Da das Mainboard deutlich älter ist tendiere ich momentan dazu dieses auszutauschen gegen eines der folgenden:
ASUS M5A99X EVO R2.0
GigaByte GA-990XA-UD3 R5
Gigabyte GA-990FX-Gaming
ASRock 990FX Extreme3
ASRock Fatal1ty 990FX
ASRock 990FX Extreme6

Die sollten doch dann eigentlich alle die CPU packen oder habe ich was übersehen?!

Welche würdest du/ihr empfehlen?

Vielen dank schonmal bis hierher!
 
Wenn denn überhaupt dann das GA 990FX Gaming. Das hat alle Schnittstellen und auch eine M2 Port.
Asus nur 990FX Chipsatz mit CPU bis FX9590 220W.
Asrock kenn ich nicht so aber wenn in der CPU Liste bis 220 W steht sollten da alle gehen. Schau halt mal nach den Bewertungen.
Bei MSI gibt es da auch noch ein paar mit 990/950 .

Ist alles teilweise noch ziemlich teuer.
Ich würde erstmal die Einstellungen im Bios anpassen bis alles läuft und im nächsten Jahr in aller Ruhe nach der AM4 Plattform schauen.

Ich würde eine FX 4300 oder 6300 draufsetzen und gut. 95W TDP und laufen bis 4GHz . Mehr als vier Kerne werden in einem Spiel zZt. nicht genutzt.
 
Also nachdem ich mir ein neues Board zugelegt habe (990FX-Gaming) welches CPUS bis 220W TDP unterstützt, besteht der Fehler weiterhin. Crash mit Reboot ohne jegliche Bluescreens oder Dumps.

Das System wurde nach dem Boardtausch natürlich komplett neu aufgesetzt.

Ich verzweifel langsam, das macht doch keinen Spaß....
 
990FX-Gaming kann deine CPU locker mit allem versorgen was sie braucht.
Weitermachen: Kein Dumpfile: Du mußt die Auslagerungsdatei einschalten und von Windows verwalten lassen , automatisch. Dann muß in den erweiterten Systemeinstellungen der automatische Neustart bei Systemfehler deaktiviert werden. Jetzt bekommst du auf alle Fälle ein Dumpfile. Aber als kleines Speicherabbild einstellen sonst kann das gigantisch werden. Und immer die Ereignisanzeige kontrollieren. Ereignis ID 41 ist der Punkt wo der Strom weg war, die vorangehenden Fehler sind interessanter. Du bekommst dann auch einen Bericht mit angezeigt zu jeder Fehler-ID.
 
Wie groß soll ich die Auslagerungsdatei machen? Steht jetzt auf Systemverwaltet.

Anbei mal noch ein screenshot vom HWMonitor im Idle.
 

Anhänge

  • Screenshot (2).png
    Screenshot (2).png
    65,5 KB · Aufrufe: 121
Systemverwaltet ist ok! Autom. Neustart noch abschalten, dann werden einfache Fehler ignoriert.
Spannungen sehen komisch aus aber das ist bei AMD nicht unnormal.
Mal noch ein Hinweis: das ganze Gedöns mit dem Killer Netzwerkchip braucht es nicht , Treiber alleine reicht vollkommen.
 
Auto Neustart ist auch aus. Wo sollte ich dann ne Dumpfile finden? Bzw was soll ich dann hier einstellen?

Ich lasse jetzt mal etwas Prime95 laufen und danach noch nen CPU Benchmark, das könnte den Fehler ja evtl eingrenzen.
 
Zuletzt bearbeitet:
Nach dem letzten Crash war keine dumpfile zu finden.

Wundersamerweise konnte ich nachdem ich 3 std Prime95 ohne Fehler laufen lies zumindest eine runde CS:GO spielen. Es lief stabil bis ich mit Tab+Alt auf den Desktop wollte um in den HWMonitor zu gucken. Kaum hab ich die Tastenkombi genutzt - schwarzer Bildschirm und ende... aber eben ohne dumpfile.

In der Ereignissanzeige habe ich folgende Einträge:
Kritisch: ID 41 Kernel Power
Fehler: ID 6008 Eventlog
- System

- Provider

[ Name] EventLog

- EventID 6008

[ Qualifiers] 32768

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2016-12-24T15:37:57.160286600Z

EventRecordID 1298

Channel System

Computer DESKTOP-PJ04LEP

Security


- EventData

15:57:50
‎24.‎12.‎2016


7208


E0070C00060018000F0039003200AB03E0070C00060018000E0039003200AB03600900003C000000010000006009000001000000B00400000100000000000000


--------------------------------------------------------------------------------

Binäre Daten:


In Wörtern

0000: 000C07E0 00180006 0039000F 03AB0032
0010: 000C07E0 00180006 0039000E 03AB0032
0020: 00000960 0000003C 00000001 00000960
0030: 00000001 000004B0 00000001 00000000


In Bytes

0000: E0 07 0C 00 06 00 18 00 à.......
0008: 0F 00 39 00 32 00 AB 03 ..9.2.«.
0010: E0 07 0C 00 06 00 18 00 à.......
0018: 0E 00 39 00 32 00 AB 03 ..9.2.«.
0020: 60 09 00 00 3C 00 00 00 `...<...
0028: 01 00 00 00 60 09 00 00 ....`...
0030: 01 00 00 00 B0 04 00 00 ....°...
0038: 01 00 00 00 00 00 00 00 ........
ID 10016 DistributedCOM
- System

- Provider

[ Name] Microsoft-Windows-DistributedCOM
[ Guid] {1B562E86-B7AA-4131-BADC-B6F3A001407E}
[ EventSourceName] DCOM

- EventID 10016

[ Qualifiers] 0

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8080000000000000

- TimeCreated

[ SystemTime] 2016-12-24T15:37:59.477522000Z

EventRecordID 1336

Correlation

- Execution

[ ProcessID] 348
[ ThreadID] 1244

Channel System

Computer DESKTOP-PJ04LEP

- Security

[ UserID] S-1-5-18


- EventData

param1 Anwendungsspezifisch
param2 Lokal
param3 Aktivierung
param4 {8D8F4F83-3594-4F07-8369-FC3C3CAE4919}
param5 {F72671A9-012C-4725-9D2F-2A4D32D65169}
param6 NT-AUTORITÄT
param7 SYSTEM
param8 S-1-5-18
param9 LocalHost (unter Verwendung von LRPC)
param10 Nicht verfügbar
param11 Nicht verfügbar

Und sonst noch 5 mal ne DNS Client Warnung.

Kommt man damit weiter?
 
Da hast du ein richtiges Problemkind. ID 41 ist nur "Strom war weg" - Meldung aber die 10016 DCOM bedeutet einen Fehler des Komponentendienstes . Der sollte aber eigentlich nicht zu so einem Absturz führen. Von MS wird das als minder schwerer Fehler eingestuft den man auch ignorieren könne. (kam schon in Vorversionen vor)
Das Fehlerbild kristallisiert sich auch immer mehr als Fehler i.V. mit deiner Grafikkarte heraus. Wenn Prime95 drei Stunden fehlerlos läuft und die CPU dabei nicht das Gas wegnimmt ist dieser Teil wohl ohne Fehler. Bei P95 wird aber von der Grafik kaum Leistung abverlangt. Wenn du dann aber spielst ist deine Grafik unter Volllast und die CPU im Vergleich zu P95 weniger gefordert. Dein System braucht (verschiedene Netzteilrechner) ca 530 -570W als Spitzenwert (nict übertaktet). Hauptsächlich und am störanfälligsten ist dabei die Versorgung der Grafikkarte mit STABILEN 12V . Wenn es da Schwankungen gibt stürzt die Grafikkarte ab und nimmt den PC mit . Ein kommentarloser Absturz der Grafikkarte durch Unterspannung. Alleine das es bei Prime nicht dazu kam nimmt die anderen Komponenten aus der Schußlinie.
Netzteile unter Last zu messen ist eine Wissenschaft für sich und du kannst das selber nicht machen. Auch mit Aida64 kann man nur die 12V-Schiene unter 100% Prozessorlast testen und nicht mit der Grafikkarte zusammen. Die Effektivität und Stabilität unter Dauerbelastung ist dann nochmal eine andere Geschichte. Da kann ein System mit einem 650W-NT laufen und mit einem Anderen mit nominell 700W nicht mal starten. Auch muß teurer nicht immer zwangsläufig besser sein aber billig ist im Gegensatz dazu selten gut.
Du kannst das nur ausprobieren und testen. Und nur mit geteilten12V Schienen , jeweils für CPU und Grafikkarte getrennt. Und für deine Grafik sollten 2PCIex Stecker mit jeweils eigener Schiene vorhanden sein. Keine Adapter oder zusammengefaßte Stecker.
Ansonsten fällt mir da nicht viel Neues mehr ein.

DNS-Client Warnung ist nur ein Problem bei der Verbindung mit dem DNS-Server deines Providers ( kann aber auch nur ein Verbindungsproblem mit einem Spieleserver sein, der auf Anforderung nicht oder zu spät antwortet)
Warnungen als Meldungen in der Ereignisanzeige sind für Stabilitätsprobleme wenig relevant.
Fehler oder Kritisch schon eher.
 
Also mein Netzteil hat zwei getrennte Stecker für die PCIe Graka, deswegen habe ich es mir ja extra angeschafft.
Mein altes hatte nur einmal 12V Für Graka und damit konnte ich meine neue Karte ja gar nicht betreiben.

Ich habe aber sowohl meine alte Graka als auch das alte Netzteil noch. Ich werde beides mal verbauen und dann nochmal testen.

Die frage ist dann nur welches Netzteil ich nutzen bzw sorgenfrei kaufen kann welches dann die Graka stabil mit 2x 12V stecker versorgen kann. Aber ich teste erstmal.

Könnte ich den Graka "Fehler" nicht reproduzieren wenn ich nur nen Grafik Bench laufen lassen? sowas wie 3dmark?
 
Zwei Stecker meine ich nicht sondern voneinander getrennte 12V-Schienen des Netzteils . Maximal sind wohl 4fach glaube ich.
Ich meine das so wie hier:Vengeance Series? 650M ? 80*PLUS® Bronze-zertifiziertes, modulares Netzteil mit 650*Watt - TechSpecs!
Das hat 4 12V Schienen a 25A auf jeder Einzelnen.
Wenn da nur eine oder zwei vorhanden sind und durch einen Leistungssprung die Spannung schlagartig abfällt ist das Ergebnis der Absturz. Das Corsair ist nur ein Beispiel auch wenn ich denke das es deinen PC füttern könnte. 650W wären mir aber auf dauer zu wenig "Sicherheit" in der Rückhand.

Sorgenfrei ist das falsche Wort bei der Auswahl da die Bauteile durch Alterung an Effektivität verlieren und wenn zu sehr "auf Kante genäht" ist, ist die Grenze hurch höhere thermische Belastung schneller erreicht. Ich würde im Bereich 750W kaufen mit modularem oder teilmodularem Kabel.

Dein altes würde ich gar nicht nehmen , auch wenn es kurzzeitig funktionieren sollte da der Betrieb mit einem Adapter -Molex zu PCIex - auch ewig weit von Optimal entfernt ist.
 
Ne mit dem alten meinte ich eher die Kombi alte Graka + altes Netzteil. Wenn da alles funktioniert, kann ich ja Speicher und CPU ausschließen und mich auf die beiden getauschten Komponenten konzentrieren.
Ich mein da habe ich Komponenten die definitiv i.O. sind und gegen die ich testen kann, das kann ich ja vorweg mit geringem Aufwand machen.
Wenn der Fehler dann weiterhin besteht kann ich mir die Kohle für ein neues Netzteil ja erstmal sparen. Wenn er dann nicht mehr auftritt kann ich bei Graka und Netzteil suchen.
 
Also ich habe gerade bei dem PC geschaut.
Folgendes ist mir aufgefallen:
Bei meinem aktuellen Netzteil habe ich 2 PCIe 12v Schienen, also insgesamt 4 8 Pin PCIe Stecker. Ich hatte aber nur eine der Schienen benutzt. Ich habe dann das Kabel für die 2. Schiene angeschlossen, aber der Fehler bestand weiterhin.

Dann habe ich die Graka gegen meinte alte HD5830 getauscht. Mit der Karte und dem "neuen" Thermaltake Netzteil startet Mafia3 und läuft (wenn auch nicht flüssig und schön). Ich kann ohne Probleme mit Alt+Tab auf den Desktop und zurück, was mit der anderen Graka zum Absturz führte.

Jetzt ist natürlich klar das die HD5830 bei weitem nicht den Strom futtert wie meine R9 290 Tri X, aber wie sollte ich nun weiter vorgehen? Lässt das eher auf die Graka schließen oder das Netzteil?
 
Anzeige
Oben