Anzeige

Am Puls von Microsoft

Anzeige

Vista Ultimate 64 ->formatieren -> Vista Premium 32 -> klappt nicht

AmeZaR

Herzlich willkommen
hallo erstmal :)

ich hab vor einer woche einen laptop gekauft das sony vaio fz18m, und auf den war vista ultimate 64bit instaliert jedoch mit vielen fehlern. es gingen sehr viele anwendungen nicht ich konnte nicht auf alles zugreifen treiber für 64bit haben gefehlt und komischerweise war ein großer teil der festplatte belegt so um die 40gb obwohl nur das betriebssystem drauf war und office, leider fehlten alle sony produkte und ich konnte mit der mitgelieferten recovery cd nix anfangen die wurde garnicht gelesen hab sogut wie alles versucht....

selbst defrag wollte nicht anspringen dann hab ich den trailer von O&O runtergeladen und es fing an zu defrag aber nur bis 94% dann hing es sich auf und wollte nicht weggehen, hab ein neustart gemacht und zack ging garnichts mehr :)

soweit sogut dann hab ich mir die vista CD ausgeliehen um mal alles zu formatieren das klappte auch..wollte dann vista premium draufmachen da es ja dafür vorgesehen war..aber irgendwie klappt das nicht so richtig es entpackt instaliert alles kurz dann kommt der neustart ich lass es arbeiten da wo windows weiterinstalliert werden sollte kommt nur für paar sekunden ein bluescreen und der laptop startet neu und das jedes mal....habs um die 10 mal beobachtet und wußte da stimmt was nicht :)

da auf der cd auch ultimate 32 bit drauf ist, hab ich es dann beim 3ten mal mit dem versucht was komisch ist das klappte dann ohne probleme und das system läuft eigentlich perfekt, leider hab ich aber dafür kein register schlüssel und nur eine 30 tage testversion. also würd ich doch lieber auf premium hat da jemand eine idee was falsch sein könnte und wie ich auf die premium edition komme? ultimate hab ich einpaar tage getestet und da ich eh wenige windows tools benütze kann ich auch mit einer premium version leben

hoffe es kann jemand helfen das ich die kiste demnächst auch auf premium zum laufen bringe

cheers
 
Anzeige

AmeZaR

Herzlich willkommen
danke für die schnelle antwort :) den hab ich leider nicht hab das gerät gebraucht gekauft und der vorbesitzer hatte die ultimate version...
 
N

Nix

Gast
danke für die schnelle antwort :) den hab ich leider nicht hab das gerät gebraucht gekauft und der vorbesitzer hatte die ultimate version...


Und der hätte Dir den Lizenz-Key dazugeben müssen.

Oder eindeutig darauf hinweisen, dass das installierte Vista nicht weiter benutzt werden darf, da ja der Key fehlt.



Gruß Max
 

AmeZaR

Herzlich willkommen
ja das sollte wohl so sein hat er aber erstmal nicht.....aber ich will es ja auch nicht benützen ich will es ja wieder auf premium instalieren nur das geht leider nicht mit meinen vorgang (vista cd rein neustart komando format c: wieder neustart vista premium instalation starten schlüssel eingeben weiter instalation wird gestartet beim ersten neustart gehts nicht mehr weiter) nur ultimate wird richtig instaliert gibt es da eine möglichkeit?
 

Peter

Karbolmäuschen
Teammitglied
kann da Max nur zustimmen
also wenn premiumdafür vorgesehn war und das Notebook so ausgeliefert wurde, könntest du noch das Glück haben, das unten auf dem Boden en lizenzkey steht, den du nutzen kannst
was mir noch einfällt, wenn du mehr wie 2GIG ram hast, entferne doch mal alles was drüber hinaus geht
 

AmeZaR

Herzlich willkommen
ja der premium key ist auf der rückseite, und ja da sind 4GB ram instaliert..funktionieren die dann nicht mehr mit der premium version? und wie soll ich die entfernen??
 

Shadow1988

gehört zum Inventar
Ist das RAM entfernen bei einem Laptop nicht ein bisschen tricky? Die RAMs funktionieren auch mit Premium, nur stehen dir dann maximal 3,5 GB zur Verfügung, wenn du auf 32 Bit wechselst
 

Peter

Karbolmäuschen
Teammitglied
naja, in die beienungsanleitung des LÄPPIS guggen, wo der schacht mit dem RAM ist, und einen Riegel entfernen (bei 4 GIG sind meist 2á2GIG)
und dann noch mal mit der premium-Variante versuchen
gab schon öfter probleme bei der erstinstallation bei 4 GIG, von daher isses ein versuch wert

@shadow
nööö eigentlich nicht, ein bisschen fisseliger als am PC aber es ghet schon
selbst ich mit meinen klobigen fettfingern bekomm das hin:ROFLMAO:
 

AmeZaR

Herzlich willkommen
ok danke für die hilfe ich werd mal schauen was ich da machen kann, vielleicht klappts ja dann :)

schönen gruß
 
Zuletzt bearbeitet:

AmeZaR

Herzlich willkommen
es war ganz easy den RAM speicher rauszutun nur eine schraube hinten dann zwei sicherungen verschieben schwups kams von alleine raus :)

jedoch war das nicht die lösung es ist wie es war computer wird wegen ein fehler neu gestartet...jetzt hab ich mal den fehler code aufgeschrieben vielleicht kennt sich ja einer aus

STOP: 0x0000007b (0x80599bb0, 0xC0000034, 0x00000000 0x00000000)

hab für den fehlercode nur eine französische seite gefunden aber die hilft nicht wirklich weiter :)

und es steht noch dabei ich soll newly istalled hard drives entfernen und hdd controllers

--> chkdsk /f ausführen was aber nicht geht wegen schreibschutz


ich kenn mich jetzt da üüüberhaupt nicht aus könnte mir jemand eine lösung nennen? wäre nett ;)
 

Shadow1988

gehört zum Inventar
Habe bei Microsoft zwar etwas zu dem Fehlercode gefunden, aber ich weiß nicht so recht, ob uns das weiterhilft :)

Gehe mal ins Bios und lade die Standard-Einstellungen, vllt. hat sich etwas in den Booteinstellung geändert.
 

metacom

MS-DarT enhanced user
hm, Sony handhabt das doch auch mit einer Schattenpartition!

Hast du oder der Verkäufer vllt. versehentlich sogar die recovery Partition gelöscht? Wenn ja, du aber die Sony Vaio Vista Home Premium DVD hast schau dir mal diesen link an!
Vaio : Support : Vorinstallierte Treiber
Wichtige Informationen, vor dem Download bitte lesen:

punkt 4- Sie haben die Wiederherstellungspartition gelöscht und keine Sicherheitskopien erstellt? Wenden Sie sich an VAIO.

könnte gut sein das Sony hier speziel angepasste treiber gebaut hat die während bzw. vor der installation mit geladen werden müssen.
 

AmeZaR

Herzlich willkommen
ne hat alles nichts geholfen die recovery partition ist zwar noch da aber man kann nicht drauf zugreifen..genausowenig funktioniert die mitgelieferte recovery cd..da hat der vorbesitzer wohl irgendeinen fehler reingebracht oder eine gecrackte version benützt? könnte es daran liegen? komm darauf weil ich ihn nach einen regschlüssel gefragt hab und er mir sagte er hat keinen und ich soll im internet nach serials suchen......was eigentlich schon ziemlich frech ist..wenn ich das gerät nicht günstig bekommen hätte würd ich ihm ein besuch abstatten ..

hab jetzt auch andre versionen getestet also premium und basic funktionieren nicht, dafür aber ultimate und business.

hab schon bei sony angerufen die denken die wissen was da fehlt anscheinend ein fehler bei der festplatte was mir windows ja auch meldete aber ich konnte nichts machen und wollte auch nicht mehr da rumfummeln um es vielleicht noch schlimmer zu machen, ich krieg eine neue cd von denen und eine anleitung per email wie ich es regeln kann..ich werd es dann hier posten wenns klappt.

schönen gruß
 

Peter

Karbolmäuschen
Teammitglied
be DER Antwort kannst du sicher sein, dass es ne "gecrackte variante" ist
da wirst du wohl nicht umhin kommen, dir eine reguläre VISTA version zuzulegen, wenn das von sony nicht funzt
ich kenne ja deinen kaufvertrag mit dem Menschen nicht bei dem du es gekauft hast, aber je nach dem wie der ausgelegt war (also MIT Betriebssystem oder ohne) kannst du von dem vertrag zurücktreten
 

AmeZaR

Herzlich willkommen
nach einen erneuten anruf bei sony gestern hieß es auf einmal das sie keine cd schicken können, da das betriebssystem geändert wurde und dann ist die recoverycd kostenpflichtig (der wollte im ernst 50euro für eine recoverycd)

aber ich denke die hätte auch nicht funktioniert also waren die keine große hilfe sondern wollten vielleicht nur ein sponsor, bin gestern dann auf ein microsoft bericht gestoßen der hat mir weitergeholfen.

und zwar ging es um die hdd, es gibt da ein unterschied bei der dynamischen und basic festplatte wußte davor nichtmal das es sowas gibt :) ich hatte drei partitionen und eine davon war dynamisch und deshalb konnte ich nicht premium zum laufen bringen aber ultimate usw

basic = all
dynamisch nur ultimate, bussiness und enterprise

hab dann mit diskpart die partition gelöscht und zusammengefügt, dann nochmal formatiert und es geht..premium läuft und ich konnte es aktivieren, ein weiterer vorteil ist das ich 10GB mehr nutzen kann da ich die "tote" recovery partiton die nichts mehr brachte auch wirklich gekillt hab :)

wollt mich bei euch noch bedanken das ihr versucht habt zu helfen ;)
 
Anzeige
Oben