[gelöst] Windows 10 Bluetooth Lautstärke immer max.

herbert2567

bekommt Übersicht
Hallo,
seit kurzer Zeit ist immer nach dem Verbinden mit einem Bluetooth Audio Empfänger die Lautstärke für diesen auf maximal.
Das ist ziemlich störend, da es einem dann immer die ganzen Windows souds etc. mit einer Wahnsinns Lautstärke um die Ohren wirft.
Gibt es eine Möglichkeit einzustellen, dass die letzte Lautstärke oder eine benutzerdefinierte gespeichert wird?
Über Antworten würde ich mich sehr freuen.

Gruß Herbert

System: Windows 10 Home Version 1803
 
Anzeige

sualk49

gehört zum Inventar
Leider ist der Glaskugel außer Betrieb.

Füge bitte weitere Infos: Welcher Bluetooth Audio Empfänger? Marke, Modell …
 

sualk49

gehört zum Inventar
Du kannst doch die Lautstärke in den Einstellungen des Smartphones/Tablets einstellen.


Oder, hast Du etwa den IOS 10.3.1 in Betrieb? Wenn ja, dann liegt hier das Problem. Philips kann dafür nichts tun …

Ach übrigens: Willkommen im Forum!
 
Zuletzt bearbeitet:

herbert2567

bekommt Übersicht
Danke für deine Antwort.
Wie ich bereit geschrieben habe nutze ich Windows 10 auf einem PC.
Falls es hier jedoch diese Einstellung auch geben sollte würde ich mich freuen wenn mir jemand sagen könnte wo.
Ich habe bereits gesucht und nix in die Richtung gefunden.
 

sualk49

gehört zum Inventar
Ich dachte, Du benutzt den Bluetooth Audio Empfänger über den Smartphone/Tablet. Wenn nein, versuche mal, vielleicht wird was.
 

tkmopped

gehört zum Inventar
BT-Lautstärke veränderst du erstens auf dem Zuspieler und zweitens direkt am Gerät. In Windows wird die Soundausgabe im Sondmanager und unter Sound unter Einstellungen /System eingestellt. Weiterhin gibt es noch den Lautstärkemixer im Systray. In den Geräteeigenschaften kannst du auch einen maximalen Pegel einstellen.
Wenn du das Standardsoundausgabegerät wechselst solltest du auch dessen Einstellungen kontrollieren.
 

herbert2567

bekommt Übersicht
Danke Für deine Antwort tkmopped.
Ich habe daraufhin mal folgendes getestet:

-rechte Maustaste auf den Lautsprecher unten im Systraydort:
-Lautstärkenmixer öffnen: lässt sich wunderbar einstellen, ist aber nach dem neu verbinden wieder auf voller
Lautstärke

-Einstellungen>System>sound>App Lautstärke und Geräte Einstellungen
-hier lässt sich auch Alles wunderbar regeln, nach dem erneuten Verbinden ist die Lautstärke wieder auf 100

-Eigenschaften Fenster>Pegel
- lässt sich wunderbar regeln, nach neuem Verbinden wieder auf 100

-Bluetooth Empfänger aus der Bluetooth Geräte Liste gelöscht sowie im Gerätemanager deinstalliert
->gleiches Problem wie vorher

Ich hab keine Idee was ich noch versuchen könnte oder ob Windows so was überhaupt unterstützt.
 

sualk49

gehört zum Inventar
Soweit ich verstanden habe, der Adapter ist konzipiert für die Verbindung zwischen Smartphone und HIFI-Anlage ...

[Zitat Philips]
Was kann der Philips Bluetooth-HiFi-Adapter?
"Mit dem Bluetooth-HiFi-Adapter können Sie Musik von Ihrem Smartphone auf Ihrer HiFi-Anlage/Ihrem Lautsprechersystem streamen, selbst wenn Ihr System über keine Bluetooth-Funktion verfügt.
Schließen Sie den Adapter an Ihre HiFi-Anlage/Ihr Lautsprechersystem an, und verbinden Sie Ihr Smartphone über Bluetooth mit dem Adapter. Jetzt können Sie kabellos Musik auf Ihre HiFi-Anlage/Ihr Lautsprechersystem streamen."


Daher rate ich Dir, erstmals probeweise Smartphone und HIFI-Anlage mit dem Bluetooth Adapter zu Verbinden.

Sollte das ebenfalls negativ auffallen, bleibt nichts übrig als den Philips-Support zu kontaktieren.
 

tkmopped

gehört zum Inventar
Man kann zwar die globale Lautstärke auf dem BT-Speaker einstellen aber die Soundeinstellung wird idR. immer vom Zuspieler aus geregelt. Ist beim IPhone so , bei meinem Lumia und auch beim PC. Durch das Entfernen und Wiederverbinden setzt Windows die Einstellung wohl immer auf 100% zurück. Da wirst du mit dem Philips Lautsprecher nicht viel machen können. Bei meinem IPhone bleibt die Lautstärkeeinstellung (Musik) auch beim Wechsel auf einen StreamPlayer (WLan) wie sie vorher war. Das ist aber nicht mit Windows PC vergleichbar.
Am besten du stellst die Lautstärke auf deinem Speaker entsprechend niedrig ein und deaktivierst den Systemsound im Mixer (oder 10%). Diese Einstellung bleibt erhalten, egal welches Gerät den Sound ausgibt.
 

herbert2567

bekommt Übersicht
Vielen Dank für eure Antworten.
Ich werde nun einfach wie von tkmopped beschrieben, am Lautsprecher der mit dem Bluetooth Empfänger verbunden ist leiser stellen.
Gruß Herbert
 

sualk49

gehört zum Inventar
Ist immer schön, wenn ein Problem gelöst wurde.
Noch schöner wäre, wenn man dazu schreibt, WIE das Problem gelöst wurde. Bitte füge das in Zukunft …

PS.- Ich nehme an, es war der Tipp von @tkmopped.
 

Elgringo1969

Erster Beitrag
Schade, endlich mal einen Beitrag gefunden, der genau mein Problem wiedergibt, aber leider eben doch nicht gelöst. Oder hat Herbert inzwischen die Lösung gefunden? Ist ja schon ne Weile her 😃
 

MoGugge

Erster Beitrag
Hallo,
also ich hatte das Problem auch wieder, Update sein dank... :rolleyes:
Ich hatte mir die Lösung wie folgt aufgeschrieben:

1. Registry/ regedit
2. Pfad: Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Bluetooth\Audio\AVRCP\CT
3. REG_DWORD --> DisableAbsoluteVolume --> 1 (Wert)
4. Reboot

Ich übernehme keine Garantie, aber bei mir hat es so funktioniert 😎

Viele Grüße
De Günder
 

deathstar1988

Erster Beitrag
Vielen Dank @MoGugge dein Tipp mit der Registry hat wunderbar funktioniert.
 
Oben