Anzeige

Am Puls von Microsoft

Anzeige

Windows Update Windows 10 bootet nicht nach vorherigem Update - BSOD (SYSTEM THREAD EXCEPTION NOT HANDLED)

RM72

Herzlich willkommen
Mein Dell Vostro 3360 "Oldtimer"-Laptop muckt leider.
Würde ihn gerne wieder gesund bekommen. Den treuen Begleiter.

Windows hat Updates gemacht. Beim Neustart gab es einen BlueScreen.
Windows startet nicht mehr nach BlueScreen beim Runterfahren aus Windows 10.
Habe ich einen Virus im BIOS? Ist der Rechner noch zu retten? Wie?

Beim letzen nächtlichen Windows 10 Update vor 14 Tagen ( Win 10 Pro, 22H2, Betriebssystembuild ? )
gab es einen BlueScreen (vermutlich SYSTEM THREAD EXCEPTION NOT HANDLED). Jetzt findet die Hardware beim Bootversuch aus BIOS kein Betriebssystem mehr.
Mit dem Boot-Repair-Disk (sourceforge.net) Tool zeigt sich eine komplexe Betriebssystem- und Bootpartitionstruktur.
Denke es liegt auch daran, dass der Rechner über die Jahre von Windows 8 nach und nach auf Windows 10 Pro upgedated wurde.
Die Festplatte ( SSD Intenso, 2TB) habe ich ausgebaut und als externe Festplatte mit CHKDSK prüfen lassen. Angeblich ist sie fehlerfrei.

Die SSD habe ich gegen die Festplatte getauscht, die vorher eingebaut war.
Dieses Windows konnte gestartet werden. Einloggen möglich. Desktop sah normal aus.

Beim Runterfahren gab es wieder einen Bluescreen (SYSTEM THREAD EXCEPTION NOT HANDLED).

Jetzt kann auch das Windows auf der Festplatte nicht mehr gestartet werden.

Gibt es dafür eine Abhilfe? Welche?

Es ist aufgefallen, dass ich ein BIOS A18 (Server BIOS?) installiert habe. Das ist aber längere Zeit ohne Probleme gelaufen. Wie werde ich das wieder los? Kann ich da ein IC auslöten und tauschen?

Gelegentlich bekomme ich in der BIOS Diagnosefunktion eine Fehlermeldung 2000-0332 validation 86993 für die Videokarte.

Im Moment bin ich mit meinem Latein am Ende.
Kann mein Oldtimer Laptop DELL VOSTRO 3360 wiederbelebt werden?
 
Anzeige
Hallo @RM72! Willkommen im Forum! 🙋‍♂️
Wenn sich zwei Betriebssysteme auf zwei Datenträgern beim Herunterfahren verabschieden und nicht mehr bootbar sind, gibt es ein ernstes Hardwareproblem.
Als erstes würde ich das BIOS auf "Default" zurücksetzen (load default).
Dann würde ich einen Memtest ausführen. Du müsstest auf einem anderen Rechner einen bootbaren USB-Stick mit Memtest86 MemTest86 - Download now!
anfertigen.
Wenn dein Rechner kein UEFI, also noch das alte BIOS hat, musst du auf der Downloadseite nach unten scrollen bis zum Bereich "Older Version" und dort das Image für USB-Stick laden. In dem entpackten Download ist eine Datei "ImageUSB.Exe" Diese macht dir einen bootbaren USB-Stick.
Sollte dein Rechner schon UEFI haben, musst du auf der Downloadseite oben die Free-Version benutzen.
Mit diesem Stick musst du dann den Rechner booten und 4 Memtest-Durchläufe (Passes) laufen lassen.
 
Es ist aufgefallen, dass ich ein BIOS A18 (Server BIOS?) installiert habe. Das ist aber längere Zeit ohne Probleme gelaufen. Wie werde ich das wieder los? Kann ich da ein IC auslöten und tauschen?

Warum willst du es denn loswerden? Du solltest die aktuellste Version installiert haben. Wenn A18 aktuell ist, dann ist alles gut so.


Gelegentlich bekomme ich in der BIOS Diagnosefunktion eine Fehlermeldung 2000-0332 validation 86993 für die Videokarte.

Dann dürfte wohl die Hardware so langsam aufgeben.

Ich würde zuerst mal auf einer der Disks eine saubere Neuinstallation von Windows starten. Nichts klonen oder irgendwie übernehmen. Einfach Disk leeren und sauber neu installieren. Und dann testen.

Wurde schon mal die Batterie für das Bios erneuert?

Vermutlich nicht. Und solange das Gerät nicht meckert, dass sie leer ist oder die Einstellungen zurückgesetzt werden, wäre das auch unsinnig. Eine (fast) leere CMOS-Batterie löst keine Bluescreens aus.
 
Bin ganz überrascht über die schnelle Reaktion von Euch. Danke. Hatte das Problem auf der DELL Community eingetragen, aber da gab es keine Ideen.
Wenn ich mit F12 in die Bootoptionen gehe, kann ich eine Diagnose aller Komponenten starten. Da wird auch das Memory getestet. Habe keinerlei Fehler bekommen ( Siehe anhängende Datei ). Fehler gab es, wenn ich von der Reparaturkonsole des Media-Creation-Tools auf USB-Stick gebootet habe.

Hoffe immer noch, dass die Hardware noch weiter durchhält. Sonst macht es ja keinen Sinn weiter dran zu arbeiten.

Möglicherweise hat sich ja Windows schon länger irgendwie verhängt. Und jetzt hat es ein größeres Problem beim Update gegeben. Mich wundert, dass ich 2 EFI Partitionen und 2 Wiederherstellungspartitionen auf meiner Festplatte habe. Siehe Datei.
Soll ich die löschen? Ggf. neu aufbauen lassen.

Zur Erklärung muss ich vielleicht noch sagen wie ich derzeit auf die 2TB SSD zugreife.
Mit einem externen Bootmanager auf USB-Stick (grub) kann ich die OS suchen lassen und starten.
Auf dem mSATA Slot des Vostro habe ich eine 256GB SSD installiert. Und darauf ein neues Win 10.
Mit dem schaue ich mir die Ordnerstrukturen des Rechners an. Und was das neue Windows dazu sagt.

Schon ca. 2018 hatte ich damals die damalige 2 TB HDD von MBR auf UEFI umgestellt. Wohl weil ich dachte UEFI ist die Zukunft. Ist ja auch jetzt 5 Jahre gelaufen. Vor 2 Jahren habe ich dann die HDD auf SSD geklont. Das ist auch bis vor 4 Wochen gut gelaufen.
Aus heutiger Sicht würde ich am liebsten alles wieder auf MBR zurückdrehen. Wenn da am UEFI weiter optimiert wird. Und meine alte Hardware nicht mehr mitkommt.

Bin ein alter Sammler und habe etliche Programme auf der SSD, die heute gar nicht mehr erhältlich sind. Geschweige denn die Lizenzen dazu.

Das BIOS Thema geht mir deshalb nicht aus dem Sinn, weil Dell auf seiner Support Seite für den Vostro 3360 (2013) seit 2020 den BIOS Stand A12 empfiehlt. Das ist aber nicht das BIOS , das ich drauf habe. Meins hat Version A18.
Allerdings habe ich noch keine Möglichkeit gefunden, wie ich ein Backflash auf eine vorausgehende Version hinbekomme.
Die CMOS-Batterie hatte noch eine Restkapazität von 80%. Ich habe sie jetzt vorsorglich gegen eine neue gewechselt.
Mit dem BIOS ist wohl irgendwas im Argen. Ich hatte die CMOS-Batterie rausgenommen. Den Akku abgehängt, damit das BIOS auf seine Defaultwerte geht. Dann die alte HDD eingesetzt. Windows ist ohne Probleme gestartet. Ich konnte mich anmelden. Desktop war ok. Alles gut. Dann habe ich aus Windows den Rechner runtergefahren. Das Runterfahren endete mit BlueScreen.
Als ich dann den Rechner neu gestartet habe, hat er die Boot Signature nicht mehr gehabt oder gefunden ( no boot signature in partition. Operating system not found).
Da hat doch irgendwas im BIOS irgendwas auf der vorher noch intakten HDD gemacht???
Wird doch hoffentlich kein Virus drauf sein. Wenn es sowas gibt.
Deshalb würde ich gerne nochmal ein anderes BIOS drauf haben.
Ob es da eine Unverträglichkeit mit meiner Hardware gibt.
Vielleicht auch deshalb gelegentlich Konflikte mit dem Videomemory.

Mit dem Arbeiten auf der File-Ebene und Datei-Ebene von der Reparaturkonsole aus habe ich keine Probleme. Ich hatte vor Jahren viel mit UNIX zu tun. Und jetzt gelegentlich mit Linux. Da schockt einen so schnell nichts. 😉
 

Anhänge

  • Dell_Diagnose.jpg
    Dell_Diagnose.jpg
    189,7 KB · Aufrufe: 77
  • Dell_Fehlerprotokoll.jpg
    Dell_Fehlerprotokoll.jpg
    92,3 KB · Aufrufe: 74
  • vielePartitionen.jpg
    vielePartitionen.jpg
    228,6 KB · Aufrufe: 74
Hast Du ein Backup dieses Rechners auf einer externen Festplatte (erstellt mit Booten vom Rettungsmedium eines der gängigen Backup-Programme Aomei, Acronis, Macrium usw.)? Wenn ich so zusammenzähle, kommen ca. 1200 GByte an Daten in den verschiedenen Partitionen zusammen, die solltest Du erstmal sichern. Das Backup wird durch die in den Backup-Programmen verwendete Komprimierung etwas kleiner sein. Mache ein getrenntes Backup für die beiden Festplatten.

Danach würde ich die Festplatte Datenträger 0 (1907 GB) ausbauen - oder falls möglich im BIOS deaktivieren.
Jetzt Windows neu installieren auf die 238 GB Festplatte (SSD, Datenträger 1) - bei der vorangegangenen Windows Installation ist wohl die EFI-Systempartition auf Datenträger 0 gelandet.

Den Datenträger 0 kannst Du dann komplett löschen, neu partitionieren und Deine Daten aus dem Backup wieder zurückspielen. Dann bist Du die vielen kleinen Partitionen auf einen Schlag los.

Was das BIOS anbelangt - hast Du schon versucht, die Version A12 über Deine A18 zu installieren? Wenn das funktioniert, hast Du wieder das passende BIOS für Deinen Rechner.

Anmerkung: wenn Du Dein Windows mit installierten Programmen beibehalten willst, kannst Du die C-Partition vom Datenträger 1 aus dem Backup auf die C-Partition des neu installierten Windows zurückspielen (aber nur! die C-Partition). Empfehlenwert ist aber die Neuinstallation aller Programme.
 
Hallo, so wie ich das sehe ist auf dem Datenträger 0 ein MBR System ! ;)

hast du im Bios CSM (wenn vorhanden) deaktiviert, denn dann bootet das MBR-System nicht !

Gruß 😷
 
Anzeige
Oben