System: Windows 7 fährt ziemlich langsam hoch

DerFreak

Verückte Ideen gibts hier
Hallo Dr. Windows Forum:)
Ich habe seit längerem das Problem, das mein Windows 7 mehr als 1 Minute zum hochfahren braucht. Stören tut es mich nicht unbedingt aber wenn mal was schnell gemacht werden muss, dann hilft mir ein langsamer Systemstart nicht unbedingt weiter:( Kennt einer das Problem bzw. auch eine Lösung dafür?
Würde mich über Antworten sehr freuen(y)
Grüße DerFreak mit den verrückten Ideen:D
 
Anzeige
R

Rheinhold

Gast
Ist das die gesamte Boot zeit, vom Startknopf drücken bis zum " Arbeitsbereiten " Desktop?
Da muss man erst mal differenzieren, ist das Bios Boot oder der Windows Start der länger als sonst dauert?
Zumeist liegt es daran, dass mit der Zeit die Boot-Dateien anfangen, zu Fragmentieren:
Wenn Windows 7 langsamer startet als zu Anfang
Windows 7 und 2GB RAM sind auch hart an der Grenze , wenn mit der Zeit mehr dazu kommt was beim Start geladen werden muss.
Hast du mal die HDD`s geprüft ob die vielleicht schon angeschlagen sind: CrystalDiskInfo Download - ComputerBase
Das könnte auch noch helfen:
PC beschleunigen bzw. die allgemeine Leistung des Systems verbessern
Allgemeine Systemwartung unter Windows
 

Ari45

gehört zum Inventar
Also wenn du keine SSD hast, sind 1 Minute keine schlechte Zeit. Als ich mein Win 8 neu installiert hatte und es völlig nackt war, habe ich es mal auf 38 Sekunden geschafft.
Aber Windows ist ja zum Arbeiten. Da hat man den Autostart und den Desktop oder der "Startmenü" (moderne UI) und Treiber sowie Dienste von Anwendungen.
Im Moment bin ich bei meinen Startzeiten bei etwa 68 Sekunden und das ist keine schlechte Zeit.
Allerdings rede ich hier von den Zeiten, die die Ereignisanzeige mißt, also von der Auswahl des Betriebssystems bis zur Verfügbarkeit des Desktop.
 
R

Rheinhold

Gast
Da nimmt man die Stopp Uhr zur Hand...
Startknopf drücken, Stopp Uhr Start drücken.
Desktop ( arbeitsbereit ) erreicht, Stopp Uhr Stopp, und die zeigt bei mir 50 Sekunden!
Der Bios Boot dauert am längsten, Windows Start durch das Revo Sekunden Sache! :smokin
 

Ari45

gehört zum Inventar
Rheinhold, da brauch ich doch keine Stoppuhr. An der Ladezeit des BIOS kann man ohnehin nichts ändern. Also ist die Zeit vom Mutiboot-Menü bis zum Desktop wichtig. Und die mißt Windows selbst und zeigt auch an, wo es klemmt.
Oder zeigt das deine Stoppuhr auch? ;)
 
R

Rheinhold

Gast
Natürlich , sehe ich doch wann Windows anfängt zu laden.
Man sollte dazu aber den seltsamen Windows Start Screen deaktivieren!
Und wichtig ist ja die gesamt Zeit!
Im Uefi Modus lädt auch das Bios schneller:
Windows 8 startet auf PCs mit UEFI-BIOS deutlich schneller, da in das UEFI-BIOS bereits die wichtigsten Treiber integriert sind, die Windows für den Start benötigt.
So ist etwa der Boot-Manager eines Betriebssystems auf einem UEFI-PC nicht mehr auf der aktiven Partition der Festplatte, sondern in einer EFI-Systempartition.
 

DerFreak

Verückte Ideen gibts hier
Naja in der Ereignisanzeige steht 320000ms gluabe ich, bin mir aber nicht sicher. Ich benutze zur zeit Windows 8 auf einer zweiten Festplatte und das fährt in höchstens 30sek nach BIOS hoch und die Leistung ist auch besser. Bei Windows 7 kann ich das nicht genau sagen aber es kommt mir wie über 60sek vor aber das muss,ich dann doch mal messen. Danke für eure Hilfe :)
PS: Es ist beides 32Bit Windows da gesagt wurde, dass 2GB hart an der Grenze liegen.
 

areiland

Computer Legastheniker
Naja 320 000 ms wären aber 5 1/3 Minuten - also kann diese Angabe schon mal nicht stimmen, wenn Du von einer gefühlten Minute sprichst.

Sind alle Treiber installiert? Stehen im Gerätemanager auch keine unbekannten Geräte mehr? An den 2 GB Speicher kann die Startzeit auch nicht liegen. Windows lastet ihn während seiner Startphase nicht so stark aus, dass es hier an die Grenze stossen könnte.

Hast Du schon mal die Windows 7 Festplatte überprüft und auch defragmentiert, Dateisystemfehler und ein extrem fragmentiertes Dateisystem können zu deutlich längeren Start- und Zugriffszeiten führen.
 

DerFreak

Verückte Ideen gibts hier
Treiber sind alle Installiert, auch nach einer neuinstallation von Windows 7 mit Treibern hat nichts gebracht. Autostart ist auch schon soweit geleert.
Nur der Nvidia nForce Treiber lässt sich nicht ohne Syastemstartreperatur installieren, was so viel heißt wie: Mit nForce Treiber Windows kaputt und ohne nForce Treiber voll funktionstüchtig.
 
Oben