Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 8.1 startet nach Einbau der SSD nicht mehr

casadena

Herzlich willkommen
Hallo in die Runde,

ich habe eine 1 TB Sata Platte mit Win 8.1, diese wollte ich klonen auf eine gleichgroße Samsung SSD 840 EVO, die ich mittels eines Adapters in den Wechselfestplattenlaufschacht gesteckt habe. Ich bekam vor dem klonen einen blauen Bildschirm und mein altes Win 8.1 ließ und lässt sich nicht mehr starten. Also SSD neu aufgesetzt, alle Programme installiert und nun läuft sie. Wenn ich sie sie aber gegen meine "Alte" tausche (einbaue), geht nichts mehr. Wieder zurückgebaut gibt es keine Probleme. Was mache ich falsch?
 
Anzeige

stereo120

kennt sich schon aus
AW: Win 8.1 startet nach Einbau der SSD nicht mehr

Das Bios findet die eine nicht mehr nach dem Wechsel. Musst im Bios schauen ob nach tausch die Platte auch erkannt wird, und als Bootmedium an erster Stelle steht.
 

casadena

Herzlich willkommen
Die einfachen Sachen habe ich alle gecheckt. Platte wird angezeigt und steht auch an erster Stelle. Nur Win 8.1 kann nicht gestartet werden.

Auch das habe ich versucht, negativ. Irgendwann kam die Meldung "Festplatte gesperrt". Wer Langeweile hat legt sich einen Windoofs PC zu.:mad: Man muß doch mal einfach eine Festplatte umstecken können ohne gleich ein Backup zurück spielen zu müssen, ging früher doch auch.
 
Zuletzt bearbeitet von einem Moderator:

Terrier!

gehört zum Inventar
Irgendwann kam die Meldung "Festplatte gesperrt
naja, das ist ein seltener Fehler und beim besten Willen, wenn du nur die Platte aus oder umgesteckt hättest kommt das eigentlich nicht vor.
diese wollte ich klonen auf eine gleichgroße Samsung SSD 840 EVO, die ich mittels eines Adapters in den Wechselfestplattenlaufschacht gesteckt habe. Ich bekam vor dem klonen einen blauen Bildschirm
Da ist doch was kaputt gegangen und was du da nun genau gemacht hast, ob das überhaupt richtig war, oder so geht, kann ich aus dem einen Satz auch nicht sehen.
Zum Problem, ist nicht so einfach.
Windows 8/8.1-Setup: Hard Disk locked Fehler beheben | Borns IT- und Windows-Blog
 

gial

R.I.P.
Hallo casadena
Herzlich willkommen im Forum :)
Samsung bietet eine gute Software für die Migration an. Samsung SSD Downloads | Samsung SSD (Deutsche Version auswählen)
Damit konnte ich schon mehrfach ohne Probleme Systeme komplett auf SSD klonen. Voraussetzung ist, dass die SSD mindestens so groß ist, wie das zu klonende Betriebssystem.
Gruß
gial
 

Jogihck

gehört zum Inventar
Und genau da liegt das Problem: eine 1TB SATA Platte auf eine 840GB SSD Platte klonen geht nicht so einfach.
 

hansjorg71

gehört zum Inventar
@Jogihck, da hast du etwas missverstanden, eine Samsung SSD 840 evo ist ein bestimmtes Model (Serie)
und da sind viele grössen vorhanden ! ;)
ssd.PNGund casadena hat also eine SSD 840 evo 1 TB !:)

Gruß :)
Ps. hier mal lesen !
http://www.pcgameshardware.de/SSD-H...-Bestenliste-Testuebersicht-Vergleich-878988/
 

casadena

Herzlich willkommen
@Jogihck, da hast du etwas missverstanden, eine Samsung SSD 840 evo ist ein bestimmtes Model (Serie)
und da sind viele grössen vorhanden ! ;)
Anhang anzeigen 120001und casadena hat also eine SSD 840 evo 1 TB !:)

Richtig!
Ich habe die Migrationssoftware von Samsung gestartet, dabei ist der PC abgestürzt. Die SSD wurde dann komplett neu aufgesetzt und sie läuft auch, aber nur am (3GB) SATA Connector 3, an dem sie eingerichtet wurde. Ich habe gerade noch einmal das Manual vom Motherboard durchgesehen -Gigabyte GA-X58A-UD3R- dort sind noch 2 6GB Anschlüsse frei zum testen. Ich glaube aber das Win 8.1 hier nicht mitspielt, warum auch immer.
 
Zuletzt bearbeitet von einem Moderator:

hansjorg71

gehört zum Inventar
Hallo,
Die SSD wurde dann komplett neu aufgesetzt und sie läuft auch, aber nur am (3GB) SATA Connector 3

Also das System ist keine Kopie ? ;)

Hast du ein UEFI-Bios ?

Mache mal ein Bild von der Datenträgerverwaltung (Snipping-Tool) und hier mal posten ! ;)

Wie startest du dieses System , über das Bootmenü , Laufwerk auswählen und Enter ! :)

Gruß :)
Ps.
dort sind noch 2 6GB Anschlüsse frei zum testen
hast du denn die Originalen Treiber für die 6 GB sata installiert ?

Normal sollte jedes System von jedem Sata booten !;)
Ps. welcher Fehler kommt denn wenn du davon bootest ? ;)
 
Zuletzt bearbeitet:

casadena

Herzlich willkommen
Hallo hansjörg71,
keine Kopie,
kein UEFI Bios,
System läuft sofort hoch, dazwischen ist noch die Auswahl zwischen Win 8.1 oder Win 7, (Bootmanager, muß der evtll. weg)?
originale Treiber sind installiert,
Datenträger.jpg

Die Platten "Datenträger 0 und 1 wollte ich entfernen.

Gruß Dietmar
 

hansjorg71

gehört zum Inventar
Hallo, ja ziehe mal die Sata-Kabel von Datenträger 0 + 1 !;)

Ist die SSD nun am Sata wo sie startet ? ;) Datenträger 2 (sata 3) !

Gruß :)
Ps. als du das System auf die SSD neu installiert hast waren da die anderen Laufwerke angeschlossen ?
Ps. es ist sicherlich der Booteintrag für das Win 8.1 (SSD) auf einem anderen Laufwerk deshalb wird die SSD an einem anderen Sata nicht gefunden !:) Dort wird ja genau registriert an welchem Datenträger =Sata x und welche Partition sich das System befindet !:D

Lösung: nur die SSD anschliessen, mit der Win 8.1-DVD booten (über Bootmenü) dort die Systemstartreparation ausführen ! :D

Ps. original Windows 8 / 8.1 Treiber ???? :cry:
 
Zuletzt bearbeitet:

Terrier!

gehört zum Inventar
Oder gleich Sauber neu installieren wenn die anderen Platten abgeklemmt sind.
Damit Windows auch die 350Mb Partition für den Bootmanager auf der SSD erstellt
Alles löschen auf der SSD im Installationsmenü, nicht formatieren, Windows in den nicht zugewiesenen Bereich installieren.
Windows erstellt dann alles selbst.
Windos 8.1 - Installation - Installationsort (5) | PC zu Hause
Später dann in der Datenträgerverwaltung alle anderen Partitionen auf den anderen Platten löschen.
Da brauchst du doch nichts mehr von.
 

hansjorg71

gehört zum Inventar

Terrier!

gehört zum Inventar
Notwendig nicht, aber für mich ist das dennoch nur dann eine saubere Installation.
Abgesehen davon, dass es bestimmt einen Grund gibt warum Microsoft die kleinen Partitionen eingeführt hat, System, Bootmanger usw.
Das seit Windosws 7 und auch mit MBR Modus hatte ich die 100MB Partition selbstverständlich immer.

Gibt es ja auch immer mehr Boards mit Uefi Bios/GPT und da klappt es nun mal nicht mit der alten Installationsmethode.
Windows 8/8.1 auf UEFI-/GPT-Hardware ? Teil II | Borns IT- und Windows-Blog

Ja klar, jetzt kommt wieder Uefi Modus ist ja auch nicht Notwendig, man kann ja auch im uraltem MBR Modus installieren, auch wenn man modernes Uefi/GPT hat.

Notwendig ist ein Bagger auch nicht, man kann auch ein mit dem Spaten graben!
Oder bei Windows XP bleiben, das kann kein GPT
warum nicht, wenn er das Win 7-System noch weiterhin behalten will
Will er das?
 
Zuletzt bearbeitet:

casadena

Herzlich willkommen
So, alle Platten ausgebaut, SSD rein und nichts geht. Alte Win 7 Festplatte wieder eingebaut, SSD auf den Anschluß der Wechselplatte gesteckt, mit Win 8.1 DVD gebootet - mit der Meldung das die Reparatur nicht durchgeführt werden konnte. Nach einigen Restarts ohne DVD erfolgte irgendwann eine stundenlange Reparatur, ohne das ich weiß was da repariert wurde. SSD funktioniert wieder, warum auch immer. Wenn ich nicht so viele gute Windows Programme hätte, wäre der PC schon weg. Zur Sicherheit liegt mittlerweile ein MacBookPro bereit. Einschalten und es läuft.:)
Vielen Dank für eure Ratschläge und Tipps.

Gruß Dietmar
 
Anzeige
Oben