Anzeige

Am Puls von Microsoft

Windows zu leise

Bardokai

bekommt Übersicht
Ich habe neuerdings das Problem das Windows zu leise ist obwohl alle Pegel auf maximum gestellt sind. Mir ist aufgefallen das Windows meine Kopfhörer unter Sounds - Wiedergabegeräte nicht als Kopfhörer sondern als Lautsprecher erkennt. Ich habe die Kopfhörer aus und wieder eingesteckt. Dann kommt ein kleines pop up Fenster von windows was für ein Gerät ich angeschlossen habe (Mikrofon, Kopfhörer oder Lautsprecher). Ich wähle hier Kopfhörer aus aber unter Sounds- Wiedergabe stehen die Kopfhörer als Lautsprecher drinnen.
Edit: ich habe einen Lautstärkeregler am Headset, der ist aber auch auf maximum
 
Anzeige

PeterK

gehört zum Inventar
Besitzt du eine Multimedia Tastatur?

Falls Ja, stell mal die Lautstärke mittels FN und der Lauter Taste den Sound auf Maximalleistung.
 

Porky

gehört zum Inventar
Willkommen im Forum!
Trat das Problem von Anfang an auf diesem PC auf oder oder erst später?
 

Bardokai

bekommt Übersicht
Besitzt du eine Multimedia Tastatur?

Falls Ja, stell mal die Lautstärke mittels FN und der Lauter Taste den Sound auf MaximalleistBei
Ich kann an meiner Tastatur lauter und leiser machen. Das stellt aber direkt die Winows Lautstärke ein, ist also schon auf 100

Willkommen im Forum!
Trat das Problem von Anfang an auf diesem PC auf oder oder erst später?
habe den PC seit 5 Monaten, mir ist es vor ein paar Tagen schon komisch vorgekommen, habe es aber gestern erst so richtig bemerkt.
 

Porky

gehört zum Inventar
Die Frage nach dem angeschlossenen Gerät kommt sicherlich von der Realtek Software. Welche Impedanz wird für den Kopfhörer angezeigt?
 

Anhänge

  • Impedanz.png
    Impedanz.png
    83,9 KB · Aufrufe: 30

Bardokai

bekommt Übersicht
Was mir gerade noch einfällt, ich habe den PC vor ein paar Tagen umgestellt und das Headset aus und wieder eingesteckt. Kann es sein das ich es in eine falsche Buchse eingesteckt habe? Ton höre ich ja der wird ja z.b über die Mikrofon Buchse nicht ausgegeben.
Die Frage nach dem angeschlossenen Gerät kommt sicherlich von der Realtek Software. Welche Impedanz wird für den Kopfhörer angezeigt?
Ja Realtech Software stimmt, sieht aber bei mir anders aus
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    97,2 KB · Aufrufe: 23
G

Gelöschtes Mitglied 118920

Gast
Du hast ja ein MSI Board. Ist die Nahimic App installiert?
Da drüber kann man ein paar Sachen mehr einstellen als mit der "Realtek Audio Console"

Der Jo
 

Porky

gehört zum Inventar
Klicke mal bei eingestecktem Kopfhörer auf die grüne Buchse unter Frontseite. Kannst du dann Etwas einstellen oder auswählen?
 

Bardokai

bekommt Übersicht
Du hast ja ein MSI Board. Ist die Nahimic App installiert?
Da drüber kann man ein paar Sachen mehr einstellen als mit der "Realtek Audio Console"

Der Jo
Nein ist nicht installiert, wollt ich gerade runterladen aber bei der Installation sagt er dass das system nicht kompatibel ist.

Klicke mal bei eingestecktem Kopfhörer auf die grüne Buchse unter Frontseite. Kannst du dann Etwas einstellen oder auswählen?
sorry, kannst du das genauer erklären? Versteh grad nicht was du meinst.
 
G

Gelöschtes Mitglied 118920

Gast
War bei mir auch so. Ich musste erst eine Uraltversion von der CD installieren. Dann die aktuelle von der MSI Support Site. Erst danach wurde die aktuellste über den Microsoft Store installiert die dann auch funktioniert hat ...

Der Jo
 

Bardokai

bekommt Übersicht
War bei mir auch so. Ich musste erst eine Uraltversion von der CD installieren. Dann die aktuelle von der MSI Support Site. Erst danach wurde die aktuellste über den Microsoft Store installiert die dann auch funktioniert hat ...

Der Jo
Über den Microsoft Store? Da finde ich die App nicht, hab sie mir von der website geladen oder versteh ich dich falsch? gibt es eine ISO von der "Uraltversion" die du meinst?
 
G

Gelöschtes Mitglied 118920

Gast
War auf einer CD beim Board dabei ... (und das im Jahr 2020)
 

Porky

gehört zum Inventar
Gemeint ist die Anschluss links unten. Und klicke auch auf das Zahnradsymbol rechts oben → Option. Ist da HD-Audio Frontblende eingestellt?
 

Anhänge

  • Buchse.PNG
    Buchse.PNG
    96,6 KB · Aufrufe: 19

Bardokai

bekommt Übersicht
Gemeint ist die Anschluss links unten. Und klicke auch auf das Zahnradsymbol rechts oben → Option. Ist da HD-Audio Frontblende eingestellt?
Die Anschlüsse links unten sind grau und ich kann sie nicht anklicken und wenn ich aufs Zahnradsymbol oben rechts gehe steht da nichts von "HD-Audio". Da steht "schalten sie das hintere Ausgabegerät stumm, wenn ein Front Kopfhörer angesteckt ist".
 

PeteM92

gehört zum Inventar
ich habe den PC vor ein paar Tagen umgestellt und das Headset aus und wieder eingesteckt. Kann es sein das ich es in eine falsche Buchse eingesteckt habe?
Hast Du jetzt schon mal eine andere Buchse probiert? Schau mal in die Beschreibung zu Deinem Motherboard, da sind die Anschlüsse erklärt.
 

Bardokai

bekommt Übersicht
Kann nicht genau sagen was jetzt am Ende geholfen hat aber da Problem hat sich erledigt. Vielen Dank für eure Hilfe
 
Oben