Anzeige

Am Puls von Microsoft

Anzeige

Frage WLAN Stick will sich nicht verbinden.

Ju777

Windows Fan
Hallo zusammen, also ich habe hier das Medion Akoya Swarovski Edition Netbook S2210. Baujahr 2006 - 2008. Mit neuem Windows XP.

Das Windows XP ist fast fertig eingerichtet, die Updates inkl. denen bis 2019 von Windows Embedded werden gerade installiert, und etwas weiteres steht noch bevor.

Das eingebaute WLAN ist sehr schwach und nicht funktionsfähig, das hatte sich schon bei Windows 7 gezeigt. Es hat Netzwerke gefunden, konnte sich aber einfach nicht verbinden. Na dann habe ich einfach einen WLAN Stick genommen und ihn angesteckt.
Es ist der Agedate M-1200W = hat funktioniert.

Ich habe diesen Stick auch bei einem Uralt-Laptop verwendet, nämlich dem Acer Travelmate 291LMI, von 2003 auch mit Windows XP. Der hatte auch schlechtes WLAN und der Stick hat geholfen.

Nun ist es so, dass ich beim Swarowski Notebook mit dem neuaufgesetzten Windows XP alle Treiber installiert habe (auch die des Sticks) und der WLAN Stick auch einfach nicht verbindet! Der findet alle Netzwerke, doch verbinden lässt er sich mit meinem nicht.

Diesen Stick habe ich nochmal bei dem Acer Travelmate 291LMI getestet, und er funktioniert. 🧐 Es liegt glaube ich nicht zwingend am Stick...

Außerdem: habe ich mal das "Reparieren" von Drahtlosnetzwerken vorgenommen, doch die Reparatur gelingt beim Erneuern meiner IP Adresse nicht.

Die Updates KB893357 und KB917021 helfen nicht.

Wie lässt sich das beheben? Momentan benutze ich LAN.

Als Beruhigung: ich werde diesen Computer mit Windows XP ganz sicher nicht jeden Tag benutzen, ich installiere auch jedes der über 300 Updates von 2001 bis 2019 und werde zusätzliche Maßnahmen zur bestmöglichen Sicherheit ergreifen.

Danke
 

Anhänge

  • Screenshot_20230802_143627_com.huawei.photos_edit_26844379783560.jpg
    Screenshot_20230802_143627_com.huawei.photos_edit_26844379783560.jpg
    337 KB · Aufrufe: 125
  • Screenshot_20230801_182430_com.huawei.photos_edit_403773937533991.jpg
    Screenshot_20230801_182430_com.huawei.photos_edit_403773937533991.jpg
    380,3 KB · Aufrufe: 115
  • Screenshot_20230801_182728_com.huawei.photos_edit_403766230987067.jpg
    Screenshot_20230801_182728_com.huawei.photos_edit_403766230987067.jpg
    402,7 KB · Aufrufe: 123
Anzeige
Ist ausgeblendet
 

Anhänge

  • Screenshot_20230802_150817_com.huawei.photos_edit_28562040721342.jpg
    Screenshot_20230802_150817_com.huawei.photos_edit_28562040721342.jpg
    496,8 KB · Aufrufe: 133
Zuletzt bearbeitet von einem Moderator:
öffnest du ncpa.cpl mit erhöhten Rechten?

1) Windowstaste + R
2) ncpa.cpl <schreiben und dann STRG+SHIFT+ENTER>
 
Bleibt gleich. Oder soll ich vom Administrator Account das machen?
 
Zuletzt bearbeitet von einem Moderator:
Mache mal ein Bild von folgender Einstellung:

1) Windowstaste + R
2) ncpa.cpl <ENTER>
3) rechte Maustaste auf "Drahtlose Netzwerkverbindung"
4) Eigenschaften
5) Reiter "Drahtlosnetzwerke"
 
Bitte schön; vom Administrator Account
 

Anhänge

  • Screenshot_20230802_155537_com.huawei.photos_edit_30944667896162.jpg
    Screenshot_20230802_155537_com.huawei.photos_edit_30944667896162.jpg
    582,2 KB · Aufrufe: 134
Und was hat sich geändert ? Wenn du nichts lieferst, wie kann man weiter helfen ?

Das da ?

 
Was für eine Verschlüsselung macht dein Router?
WEP, WPA oder WPA2?
XP macht erst ab SP3 WPA und WPA2. SP2 und eine spezielles Update ( weiß leider die KB nicht mehr ) würden auch gehen.
Alle drei Teile ( Router, Stick und XP ) müssen die gleiche Verschlüsselung haben, sonst kommt keine Verbindung zustande.
 
Anzeige
Oben