Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] HP Pavillion 17 Laptop bootet sehr langsam?1

Multigamer9555

treuer Stammgast
Guten Tag :)

Ich habe mir vor kurzem einen HP Pavillion 17 f025ng Laptop gegönnt.
er war im FreeDos und somit habe ich Windows 7 Home premium Installiert.
dann habe ich alle Treiber von
Stinksauer: Pavilion 17-F025NG -> Windows 7 Instal... - HP Kundenforum - 273186
gedownloadet und installiert.
Alles schön und gut nur leider ist mir aufgefallen das der Boot ungewöhnlich lange dauert.....und zwar vom Windows Logo bis zum Anmelde Screen.

Mein System Sieht so aus:
Display: 43,9 cm (17,3 Zoll) Full-HD-Display mit LED-Hintergrundbeleuchtung
Auflösung: 1.920 x 1.080 Pixel, 16:9 Format
Prozessor: AMD A10-5745M APU Quad-Core (2,1 GHz, 4 MB Cache, 4 Kerne)
Grafik: AMD Radeon™ HD 8610G (integriert) + AMD Radeon R7 M260M Dual-Grafik (2 GB DDR3 dediziert)
Arbeitsspeicher: 8 GB DDR3L
Festplatte: 500 GB (5400 U/min, SATA)
Laufwerk / Card Reader: SuperMulti 8x DVD±RW-Laufwerk / Multi-Format-Lesegerät für SD-Karten
Connectivity: Integriertes 10/100 BASE-T Ethernet LAN, WLAN 802.11b/g/n
Anschlüsse: 1 x HDMI, 1 x Kopfhörerausgang, 1 x Mikrofoneingang, 1 x USB 2.0, 2 x USB 3.0, 1 x RJ-45
Eingabegeräte: Tastatur in Originalgröße im strukturierten Island-Style mit Ziffernblock, Touchpad mit Multi-Touch-Gestenunterstützung
Abmessungen/ Gewicht: 419,5 x 279 x 277 mm / 2,9 kg
Betriebssystem: Free DOS



Hoffe das ich ein paar Hilfreiche Tipps erhalte :)


Mfg:D
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
Welche Festplatte ist es denn genau? Ich hatte auch eine mit 5400U/Min die aber nicht mehr als 40MB/s schaffte, was doch etwas lahm war.
 
Hi :)
Es ist eine von HGST. Die genauen Tests habe ich unten an gehängt :)
Sie liegt so bei 60/MB lesen und 55/MB schreiben.
Ich habe die Bioseinstellungen mal wieder auf Standard gestellt aber so wirklich hat es nichts gebracht.


Hoffe mir wird noch geholfen da das Notebook ziemlich neu ist :)
:rolleyes:

Mfg
 

Anhänge

  • HD Tune #1 HP Pavillion 17.PNG
    HD Tune #1 HP Pavillion 17.PNG
    66 KB · Aufrufe: 614
  • HP Pavillion 17 AS SSD Benchmark.PNG
    HP Pavillion 17 AS SSD Benchmark.PNG
    68,7 KB · Aufrufe: 550
  • HP Pavillion 17 HD Tune #2.PNG
    HP Pavillion 17 HD Tune #2.PNG
    56,9 KB · Aufrufe: 637
Sieht für mich in Ordnung aus, Win 7 sollte damit in etwa 2-3 Minuten oben sein.

Was befindet sich alles unter Start->Alle Programme Autostart?
Welche Programme starten mit dem System (Win-Taste+R->msconfig->Systemstart)?
 
@FAT32
Ja so in etwa ist er auch oben aber das ist ja nicht normal....
In "Alle Programme" und dann "Autostart" habe ich lediglich dropbox, alle weiteren Autostart Programme habe ich angehängt :)


@Rheinhold
wie was soll der Geräte Manager sagen? also nirgends ist ein Ausrufezeichen :)
Die reinfolge weiß ich nicht mehr glaube die war willkürlich....

Ich werde den Bootvorgang mal messen, kann man den sonst irgendwo bei Windows nachsehen?
Genau das habe ich jetzt mal gemacht und werde schauen was passiert :)


Ich habe in der Ereignisanzeige noch so einiges Fragwürdiges gefunden....kann mir da jemand helfen? :)


mfg

@Rheinhold
Also ohne Anmeldbilschirm dauert der Vorgang von drücken des Power Knopfes Bis desktop sehen 2:08 min.
Um mich anmelden zu können ca. 1:50 min.

Ist doch nicht normal...oder doch?!
 

Anhänge

  • Systemstart #2.PNG
    Systemstart #2.PNG
    78,6 KB · Aufrufe: 548
  • Systemstart #1.PNG
    Systemstart #1.PNG
    63,1 KB · Aufrufe: 525
  • Ereignisanzeige #2 HP 17.PNG
    Ereignisanzeige #2 HP 17.PNG
    152,6 KB · Aufrufe: 630
  • Ereignisanzeige #1 HP 17.PNG
    Ereignisanzeige #1 HP 17.PNG
    151,8 KB · Aufrufe: 674
Zuletzt bearbeitet von einem Moderator:
Zitat : "Ist doch nicht normal...oder doch?!"

Finde schon , daß 2 min normal sind .
Nicht normal finde ich allerdings das fragwürdige "Dropbox" im Autostart .
Mein 5 Jahre alter Laptop startet übrigens in 45 sec . , allerdings habe ich
garantiert keinen Müll drauf .
 
@VistExperiment
Also würdest du sagen das ich dropbox rausnehmen sollte?
In 45 sek. wie haste den das geschafft? Besondere Bios Einstellungen???
Denn ich habe auch kein Müll, und ein Quad-Core mit 2,20Ghz und 8GB RAM müsste normalerweise schneller booten oder nicht?
 
....ja müßte er . Habe allerdings einen Intel-Prozessor auf dem Laptop. :)
Kann Dir nicht sagen , ob es daran liegt . Bei einem Bekannten von mir , ist aber
der AMD-Laptop auch wesentlich langsamer(im Start und im Betrieb) .
 
@VistExperiment
Hmm stimmt denke auch das Intel schneller ist....

Ich Downloade mir mal AMD Overdrive vielleicht bringt das ja was^^

mfg
----------------------------------

@VistExperiment
Ok Overdrive hat nicht alzu viel gebracht.
Ich werde mal ganz viel müll deinstallieren.
Kannst du mir sagen was alles aus dem autostart raus kann? kenne mich da nicht so aus!


Mfg
 
Zuletzt bearbeitet von einem Moderator:
Du müsstest mal schauen, was von dem HP Zeug weg kann.

Intel oder AMD spielt keine Rolle, zumindest solange wir nicht über Intel Atom, Athlon XP 3000+ oder Pentium 4 reden.

AMD Overdrive soll zwar den Rechner beschleunigen, aber das kann nicht funktionieren, da die Komponenten schon vom Betriebssystem prima verwaltet werden.

45 Sekunden bekommt auch mit Win 7 hin, aber nur mit einer SSD oder wenn sehr wenig installiert ist und mitstartet.
Ansonsten sind mit einer HDD 2 Minuten vollkommen in Ordnung.
 
@FAT32
Da liegt eben das Problem....ich weiß nicht was weg kann....:/

Ok dann bin ich beruhigt :)

Ich werde mir höchstwahrscheinlich eh eine SSD zulegen dann wird das alles fixer...aber momentan habe ich den StartUP Delayer drinne somit startet alles später....hoffe das klappt!

mfg

@FAT32
StartUP Delayer hat einfach mal nichts gebracht....
mein Problem ist die lange dauer zwischen Windows Logo und Anmelde Screen der schwarze Bildschirm geht über 1:20 min.

Vielleicht habt ihr ja Tipps^^


Mfg
 
Zuletzt bearbeitet von einem Moderator:
Selbst mit einer HDD sollte ein neuer PC in unter einer Minute starten.#
Du musst jetzt schauen wo es hackt.
Wenn er erst ab Anzeige der Windows Logo Langsam wird, liegt es am laden von Windows oder der Treiber, Auto Start von Software oder Tools.
Mach mal das , da wird eine Ausführliche Staus Anzeige gemacht was grad passiert:
Klicke auf "Start" und anschließend auf "Ausführen" oder gebe in das Feld "Suche starten" die Zeichenfolge "regedit" ein und klicke dann auf "OK".
Sollte die Benutzerkontensteuerung erscheinen, klicke auf "Fortsetzen".
Unter den folgenden Registrierungsschlüssel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
erstelle einen neuen DWORD-Wert (32bit) namens " VerboseStatus ".
Doppelklicke auf den neu erstellten Schlüssel und gebe als Wert " 1 "ein.
Klicke anschließend auf "OK" und beende den Registrierungs-Editor.
Ab dem nächsten Neustart zeigt dir Windows ausführlich beim Starten & beenden was geladen und ausgeführt wird.
Dann siehst du was lange braucht.
Da zu auch das Boot logo ausschalten, geht hier, siehe Bild:
Du kannst auch den Start protokollieren, da siehst du was wie lange braucht, geht im gleichen Fenster:
 

Anhänge

  • Start protokoll.jpg
    Start protokoll.jpg
    39 KB · Aufrufe: 1.137
Selbst mit einer HDD sollte ein neuer PC in unter einer Minute starten.

Bei den vom Threadersteller
Sie liegt so bei 60/MB lesen und 55/MB schreiben.
angegebenen rund 60 MB R/W wohl kaum sobald auch nur irgend ein Furz mitstartet. Das ist noch weit unter dem Niveau guter 2,5 Sata II Platten unabhängig von der Drehzahl/Hersteller/Kapazität da liegt der Normalwert nämlich für die 5400er minimum um 90/90 im R/W. Ansonsten hast du aber recht, mit dem Prozessor selbst mit diversen Autostarts sollte deffinitiv eine Startzeit um 1 Minute bis maximal 1:30 Mins. mit einer gescheiten HDD drin sein.
 
@Shiran
Ich habe StartUP Delayer einfach mit dem iobit uninstaller deinstalliert und somit ach die config^^

@Rheinhold
Also ich habe jetzt TuneUP 2013 die Vollversion installiert (Da ich einen Key besitze) und mal mein ganzes System optimiert....konnte die Startzeit mit Tune Up auf 1:15 min. reduzieren.......Ich habe das gemacht was du gesagt hast nur wo kann ich jetzt das Auslesen was mein System ausbremst?^^




@Rottendam
Da hast du recht nur mithilfe von TuneUp konnte ich das ja nun beschleunigen...nur ich glaube bei dem System mit so wenig Programmen ist da noch mehr zu holen^^


Mfg
 
Ich sehe noch keine Bilder von deinem Autostart . Kann dir also auch nicht sagen , was da evtl. noch weg kann .
Schmeiß einfach das Tune Up wieder runter (und die CD am besten in die Tonne) . Dann deinstalliere mal dein AV Programm und schmeiße dir mal das hier 360 Total Security rauf . Spätestens nach dem 10. Start wirst du merken , das dein System immer schneller wird . Mein Lapi startet jetzt in 39 sec. (Win 7 ultimate auf HDD) .

Gruß Micha !
 
Beim booten werden ja verschiedene Status Meldungen angezeigt der Dinge die da gestartet und geladen werden.
Da schauen was am längsten stehen bleibt und lädt.
Oft ist es ein Treiber oder Dienste.
Schau mal in der Ereignisanzeige - Anwendung und Dienstprotokolle - Microsoft - Windows - Diagnostics-Performance - Betriebsbereit.
Ereignis ID 100 schlüsselt die Startzeit auf, Ereignis ID 101 - 110 (oder auch mehr) listen die Verzögerungen auf und sagen auch was diese Verzögerungen verursacht hat.
Und wenn er beim booten wartet ,da einfach mal die Enter Taste mehrmals drücken, ob es dann direkt weitergeht!
Wenn Windows direkt nach dem aufsetzten schon lange bootet, stimmt was am System oder den Treibern nicht.
PS; TunUp und weitere System verbieger greifen tief in`s System ( besonders die Registrierung ) ein.
Die können so was nicht korrigieren, sondern verschlimmbessern nur. (n)
Da werden bestimmte <Time out Zeiten> scharf gestellt, die Windows dem System gibt um z.B. was zu beenden, oder zu starten.
Schaden mehr als sie nutzen.
 
@micha6070
TuneUp kann ich deinstallieren aber mein AV (Bitdefender) werde ich nicht durch freeware ersetzen, tut mir leid aber das Programm hat mir schon gute Dienste erwiesen!
Autostart habe ich angehängt :)


@Rheinhold
Ich habe ihnen mal die Ereignisanzeige der letzten Tage unten angehängt....kannst du mir sagen was da alles mein System verlangsamt?
Ach so das wusste ich nicht...hat halt nur extrem mein System beschleunigt und das fand ich gut. Wie kann ich die Einstellungen von Tune Up den zurück setzten?^^



mfg
 

Anhänge

  • Autostart HP Pavillion 17.PNG
    Autostart HP Pavillion 17.PNG
    81,2 KB · Aufrufe: 403
  • Ereignisanzeige HP Pavillion 17.PNG
    Ereignisanzeige HP Pavillion 17.PNG
    150 KB · Aufrufe: 431
  • HP Pavillion 17 Startzeit.png
    HP Pavillion 17 Startzeit.png
    89,8 KB · Aufrufe: 386
TunUp bietet da eine Funktion und Rücksetze Punkte an.#
Um Schwachpunkte zu finden mal über das Wartungscenter / Problembehandlung gehen:
Und dann unter ( Verlauf ) schauen was da gemacht wurde:
 

Anhänge

  • Probleme.jpg
    Probleme.jpg
    124,4 KB · Aufrufe: 418
  • Verlauf.jpg
    Verlauf.jpg
    26,8 KB · Aufrufe: 368
Anzeige
Oben