Internes Mikrofon funktioniert nur in Teams

Yannik O.

treuer Stammgast
Hallo zusammen,

ich habe seit ca. einem Monat von der Arbeit einen HP Laptop (HP ProBook 650 G8 Notebook-PC (2Q122AV))zur Verfügung gestellt bekommen.
Genauere Daten im Anhang.

Nun habe ich das Problem, dass die Aufnahmequalität des Mikrofons in allen Anwendungen extrem schlecht ist, außer in MS Teams.
Weder in Zoom, Discord, TeamSpeak oder BigBlueButton können mich die anderen Teilnehmer/innen hören. Bei den Geräteeinstellungen z.B. Discord, wird mir angezeigt, dass der Ton ständig nur in Spitzen ankommt. Bei dem Sprachrekorder (App von Windows) ist alles kein Problem, dort hört man meine Stimme super.

Bisher habe ich folgende Maßnahmen probiert (haben alle nix/bedingt geholfen)
  • Soundeinstellungen in Windows
    • Empfindlichkeit/Pegel eingestellt.
    • Autoverwaltung durch Programme deaktiviert.
    • Problembehandlung kam zu keiner Lösung
  • Geräteverwaltung
    • Mikrofontreiber deeinstalliert und neugestartet
  • Über den HP Support Assistenten
    • Audiotest durchlaufen lassen (keine Probleme)
    • Hardware Erkennung (keine Probleme)
    • Treiber aktualisiert incl. Bios
    • Anfangsprogramme von HP deeinstalliert (die typische Schrottsoftware) und teilweise wieder installiert (aus Verzweiflung)
  • Über die HP Seite
    • Treiber für das Modell manuell heruntergeladen und installiert
  • Windowsupdates
    • Alles auf dem neusten Stand
  • Andere Mikrofone ausprobiert
    • Tonor Standmikro (@Mark O. hatte mich schon darauf aufmerkam gemacht, dass es nicht das feinste Stück ist ;D) damit funktioniert es in Zoom und BigBlueButton aber nicht in Discord.
    • Jabra 75t Bluetooth Kopfhörer das gleiche wie bei dem Tonor Mikro.
  • Datenschutzeinstellungen in Windows
    • Mikrofonzugriff zugelassen.
  • Windows
    • Laptop komplett zurückgesetzt.
    • Schnellstart deaktiviert.
In Teams kommt es zu einem starken Rauschen, wenn ich nicht in der HP Audi Controll App den Hacken bei "Rauschunterdrückung" -- "Privat" einstelle.

Langsam weiß ich nicht mehr weiter. Habe zwar noch mehrere Ausweichgeräte, aber ist ja nicht Sinn und Zweck der Sache. Der HP Support war bisher bei insgesamt 6 Versuchen nicht erreichbar. Unser IT-Partner kannste vergleichsweise in der Pfeife rauchen (hat einfach das Teil ohne Absprache platt gemacht).

Ich könnte mir vorstellen, dass es vielleicht an dem Inteltreiber (siehe Bild) liegt. Dieser ist noch von 2019, jedoch habe schon alles probiert um diesen zu aktualisieren.

Viele Grüße
Yannik
 

Anhänge

  • Screenshot 2021-04-07 161606.png
    Screenshot 2021-04-07 161606.png
    170,7 KB · Aufrufe: 22
  • Screenshot 2021-04-07 161619.png
    Screenshot 2021-04-07 161619.png
    74,4 KB · Aufrufe: 17
  • Screenshot 2021-04-07 162210.png
    Screenshot 2021-04-07 162210.png
    6,7 KB · Aufrufe: 15
  • Screenshot 2021-04-07 162245.png
    Screenshot 2021-04-07 162245.png
    24,1 KB · Aufrufe: 19
Anzeige

Mark O.

gehört zum Inventar

Yannik O.

treuer Stammgast
puh, welcher böse Junge hat denn hier die RAM Bestückung konfiguriert? nur ein RAM Modul bei so einem Notebook?
Ich sag dazu nix mehr. Der erste Arbeitslaptop war noch viel schlimmer konfiguriert und nur als Schubladengerät im Einsatz :D.

Die Tipps werde ich mal durchprobieren.
also Geduld und Nerven behalten
Hab ne Flasche Wein aufgemacht für diesen Zweck ;D
 

Mark O.

gehört zum Inventar
Hab ne Flasche Wein aufgemacht für diesen Zweck

willkommen im Club :cool:

vielleicht noch ein Hinweis:

es muß nicht, aber es kann helfen die Treiber Updates über Windows Update zu deaktivieren

->Gerätetreiber Treibersoftware über Windows Update deaktivieren Windows 10 Deskmodder Wiki

in den 14 Deaktivierungsoptionen findet sich auch eine ausführbare Reg Datei

wenn das erledigt ist, die vorhadnen Intel SST Treiber deinstallieren und anschließend über die HP Seite die entsprechenden Intel SST Treiber frisch installieren

wie gesagt: nur eine Idee, die aber keinesfalls ohne vorheriges Image ausprobiert werden sollte
 

Yannik O.

treuer Stammgast
Hat leider nicht geholfen.

Habe zufällig heute einen neuen baugleichen Laptop in die Finger bekommen. Habe das Teil hochgefahren und geschaut, dass keine neuen Updates aufgespielt werden. Tatsächlich funktioniert alles ohne Probleme. Die Treiberversionen sind fast identisch zu denen wie in dem verlinkten Artikel.
Bin mal gespannt ob das gleiche Problem auftaucht, wenn die Windowsupdates reinhauen.
 

PeteM92

gehört zum Inventar
Nun habe ich das Problem, dass die Aufnahmequalität des Mikrofons in allen Anwendungen extrem schlecht ist, außer in MS Teams.
Weder in Zoom, Discord, TeamSpeak oder BigBlueButton können mich die anderen Teilnehmer/innen hören. Bei den Geräteeinstellungen z.B. Discord, wird mir angezeigt, dass der Ton ständig nur in Spitzen ankommt.
Nochmal zurück zu Post #1:
Kannst Du das noch präzisieren: ein schlechter Ton ist z.B. wenn man hört Dich, aber verzerrt oder zu leise. Wenn man Dich garnicht hören kann, liegt das u.U. daran, dass diese Apps nicht auf Dein Mikrofon zugreifen dürfen.
Ich denke eigentlich nicht, daß unterschiedliche Apps auf verschiedene Hardware-Treiber (Mikrofon/Audio-Treiber) zugreifen.

Schau doch mal in dieses Menü:

1617878187674.png
 

Yannik O.

treuer Stammgast
Kannst Du das noch präzisieren: ein schlechter Ton ist z.B. wenn man hört Dich, aber verzerrt oder zu leise. Wenn man Dich garnicht hören kann, liegt das u.U. daran, dass diese Apps nicht auf Dein Mikrofon zugreifen dürfen.
Ich versuche es etwas genauer zu beschreiben: Man hört Geräusche von mir, jedoch teilweise sehr blechern. Bei Discord, wird z.B. nur gefühlt jeder 5te Ton übernommen. Wenn ich einen gleichmäßiges Geräusch mache (AAAAAAAAAAAAAAAAAAAAAAA), dann kommt nur ein Bruchteil davon an (A----AA--A-AAA-------). Somit können die anderen Teilnehmer mich hören, verstehen jedoch nicht.
Bei den Mikrofontest (egal ob mit dem internen oder externen) in Discord lässt sich das Problem auch rekonstruieren.

Schau doch mal in dieses Menü:
Hier ist soweit alles eingestellt und aktiviert.

wie gesagt, du solltest den Bereich Treiberupdates über Windows Update abschotten, sonst wird da wieder was ungeeignetes ausgerollt...
Ich hätte in meinem vorherigen Post genauer sein sollen. Der neue Laptop war nicht für mich, sondern für einen Kollegen. Habe ihn zufällig beim Einrichten erwischt und kurz mit Zoom testen können.
Bei meinem Laptop habe ich die Änderung schon vorgenommen.
 

Yannik O.

treuer Stammgast
wenn das erledigt ist, die vorhadnen Intel SST Treiber deinstallieren und anschließend über die HP Seite die entsprechenden Intel SST Treiber frisch installieren
Doofe Frage. Ich finde jetzt keinen Treiber direkt auf der Seite, den ich direkt als Intel SST ausmachen könnte:
 

Yannik O.

treuer Stammgast
Dann war meine Vermutung falsch und das Problem deutet wirklich in Richtung Treiber hin.
Meine Vermutung war zuerst die gleiche. Aber wäre ja zu einfach gewesen.

Habe eben einen Anruf von unserem IT Partner bekommen. Der Laptop wird nun doch abgeholt, damit das Problem "genauer beleuchtet" werden kann. Da ich eher erwarte, dass hier mit einer Kerze gearbeitet wird anstelle mit einer Birne überm Kopf habe ich einfach mal auf diesen Forumsbeitrag verwiesen.
Sehr wahrscheinlich bekomme ich einen neuen Laptop oder er wird einfach zurückgesetzt.
 

Mark O.

gehört zum Inventar
es wird sehr wahrscheinlich das gemacht, was in solchen Fällen immer gemacht wird: das Mainboard erneuern

frei nach dem Motto: da hängt am meisten dran...
 
Oben