[gelöst] Payload Size PCIe zu gering?!?

bronxx2000

bekommt Übersicht
Hi,

ich befinde mich aktuell im Austausch mit AVERMEDIA. Es geht darum, dass meine Avermedia Live Gamer 4K, interne Capture Card, nicht die volle Leistung fahren kann. Diesbezüglich habe ich dem Support eine Log Datei von HWInfo zukommen lassen. Ich soll nun checken, welches PCIe Gerät, die Payload auf 128 von möglichen 512 senkt. Aber ich habe kaum welche. Mal Onboad außer Acht gelassen, stecken in meinen PCIe nur die Graka, klar, und dann halt die Avermedia Capture.

Im Anhang findet ihr die Log Datei von HWInfo.

Kurze Zusammenfassung PC:

2700X AMD
B450 Gigybyte Aorus Pro
2x 16 GB G Skill F4-3000C16, Clock 1066 MHz
NVMe Transcend 512 GB und SATA Kingston SSD 960 GB

alles andere was mir grade nicht als wichtig erscheint, steht ja auch im Log.

Die reine Avermedia Support Seite spricht auch davon, mal zu schauen, ob man die Netzwerkkarte deaktivieren kann. Und die liegt ja auch wenn Onboard, auf dem PCIe Lanes. Aber ich finde im Bios nichts um die Karte zu deaktivieren. Es gibt einen Punkt dazu, aber da ist kein Deaktivieren möglich.

Ich hoffe ihr könnt mir helfen.

Gruß Timm
 

Anhänge

  • hwinfo.txt
    157,1 KB · Aufrufe: 69
Anzeige

Mark O.

gehört zum Inventar
in welchem PCIe Slot unterhalb der Grafikkarte steckt die Karte?

den Intel Netzwerkadapter findest du im BIOS unter Peripherals:

-> gigabyte.jpg

ob der deaktivierbar ist, kann ich nicht beurteilen


so ganz nebenbei:

der RAM hat von G.Skill keine Freigabe für AMD Mainboards

->F4-3000C16D-16GISB-G.SKILL International Enterprise Co., Ltd.

- das BIOS ist nicht aktuell und die Systemtreiber auch nicht, vor allem der Chipsatztreiber nicht, das solltest du ändern
 

Ari45

gehört zum Inventar
Hallo @bronxx2000! Willkommen im Forum! :)
Ich würde als erstes das BIOS aktualisieren
Installiert ist
BIOS Date: 05/06/2019
BIOS Version: F32

Verfügbar ist
BIOS Date: 2‎020.10.29
BIOS Version: F60c
https://www.gigabyte.com/de/Motherboard/B450-AORUS-PRO-rev-10/support#support-dl-bios

Da sind 5 Versionen dazwischen. Und vermutlich sind die Chipsatztreiber genauso wenig aktuell.

Übrigens:
Der Ram F4-3000C16-16GISB steht auch nicht in der QVL
Er läuft mit 2133 MHz, obwohl er 3000 MHz könnte. Das liegt wahrscheinlich an der Inkompatibilität.
https://download.gigabyte.com/FileList/Memory/mb_memory_b450-aorus-pro_matisse_190828.pdf
 

bronxx2000

bekommt Übersicht
Mag euch Jungs. Ein Blick, direkt die Scheiße entdeckt.... Moment ich fege die Häufchen, die weggehen kurz wech, um den anderen Memory Haufen kümmern wa uns noch... Welche Nachteile habe ich aktuell dadurch? Oder kann ich einfach schnelleren, weil passenderen Speicher haben?


EDIT:

So hab gefegt.... BIOS und Chipsatztreiber sind nun aktuell. Leider war es das nicht. Habe das Bios auch nochmal durchsucht... Manuell einstellbar is da scheinbar nix in der Hinsicht. Das Lan Modul kann ich auch nicht einfach deaktivieren. Das Einzige was ich noch gefunden habe, aber glaube das ist uninteressant... Das "Onboard PCIe LAN PXE ROM" ist enabled. Regelt das Modul nun ein eigenes BIOS vom Lan Modul? Deaktivieren macht es dann deaktivierbar im Bios? Ich rate hier voll ins Blaue....
 
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
@bronxx2000

du hattest nach Payload Size PCIe gefragt

und ich hatte wiederum gefragt, in welchem Slot diese Karte steckt. weil das wichtig ist für die Vergabe der PCIe Lanes

alles andere sind Nebenbaustellen
 

bronxx2000

bekommt Übersicht
Eigenartigerweise heißt es bei mit X.M.P. und dann Profile 1. Das lädt dann ein 3000er Profil. Neue Log is angehangen.

Ah sorry... Karte steckt in Slot 2, also direkt neben der Grafikkarte. Hatte die Karte im dritten, da war der Avermedia Benchmark Wert noch schlechter. Aber umgesteckt ist sie schnell, wenn ich was ausprobieren soll.
 

Anhänge

  • hwinfo.txt
    157,1 KB · Aufrufe: 29
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar
Ja, das ist der richtige Slot, und solange keine der anderen Slots in Benutzung sind, arbeitet der mit 4 Lanes. Das ist schon mal richtig. Einen möglichen Konflikt mit der Netzwerkkarte finde ich nicht. Und dein RAM läuft jetzt mit 3000 MHz. Wenn du Glück hast, bleibt das stabil.
 

Mark O.

gehört zum Inventar
dann steckt sie richtig

von Payload 512 kann aber keine Rede sein:

->payload.jpg

das solltest du mit deren Support klären und den Netzwerkadapter zu deaktivieren kann ja keine ernsthafte technische Option sein, oder willst du fürs Internet beim Nachbarn klingeln?

wohl eher nicht
 

bronxx2000

bekommt Übersicht
Ne natürlich nicht, aber das hätte es eingegrenzt. Kann bzw. sollte ja nicht normal sein, wenn es der Netzwerkadapter ist. Gigabyte habe ich angeschrieben, mal schauen wann eine Antwort kommt.

Avermedia selber, weiß wohl dass deren Karte nur 256 kann, aber die 128 sind ja auch dafür zu wenig. Der Wert ändert sich jedenfalls nicht, wenn ich die Avermedia entferne. Die scheint es nicht zu limitieren.

Wenn es die Netzwerkkarte ist UND ich die nicht deaktivieren kann, dann muss ich wohl oder übel umsteigen vom Board her. Mal schauen für was ich das Ding noch weg kriege und was mich nen neues kostet. Aber da soll Gigabyte sich erstmal äußern.

Danke euch jedenfalls schonmal.
 

Porky

gehört zum Inventar
Probleme scheint es zu geben, wenn das Motherboard integriertes WLAN hat, was bei deinem nicht der Fall ist.
 

bronxx2000

bekommt Übersicht
Ne, dass ist die Version ohne WLAN. Man das triggert mich nun..... warten bis der Support von Gigabyte mir sagt "Bitte aktualisieren Sie ihr BIOS und ihren Chipsatztreiber"..... und dann nochmal warten bis dann wieder was kommt :cry:
 

Rottendam

gehört zum Inventar
Wo wollt ihr denn die Lanes her nehmen? Die Slots laufen durch die Bank weg wie auf Consumer Boards üblich shared mit Sata. Solange ihr nicht hingeht und auf dem B450 die Nvme raus schmeisst wird die nächsten 100 Jahre nicht genug Bandbreite da sein die läuft ja jetzt schon im Lanesharing mit der Kingston. Solange ihr nicht hingeht und das ganze MoBo tauscht mit X470/ X570 wird das nix B450 hat nu mal nur 4 Lanes übrig
 

bronxx2000

bekommt Übersicht
Gäbe es einen Erkenntnisgewinn, wenn ich die SATA mal abziehe? Auf den ersten Blick das einzige, was ich testweise einmal beeinflussen kann. Außer natürlich auch nochmal die Capture rauszuholen.
 

Porky

gehört zum Inventar
Rottendam hat schon Recht. Wenn dir die Capture Card wichtig ist, hast du zwei Möglichkeiten: Entweder auf die NVMe SSD verzichten oder ein besseres Mainboard nehmen.
 

bronxx2000

bekommt Übersicht
Dann wird's zwangsweise auf Dauer ein anderes Mainboard werden. Na ja, dass muss erstmal erspart werden. Kriege für meine ja kaum noch was.... Nen fuffi oder so, mehr wird nicht drin sein denke ich...
 

bronxx2000

bekommt Übersicht
Mal rein prophylaktisch. Es kommt ja Weihnachten und so. Die eine oder andere Mark wird schon drin sein.

Welches Board würdet ihr mir empfehlen?

- RAM, CPU und Grafik bleiben erstmal so
- NVME bleibt natürlich vorhanden, da soll aber neben der SATA SSD sicher noch ne HDD rein, ne große, rein zum Speichern von großen Daten (4k Clips, etc)
- aber sicherlich werde ich, wenn verfügbar, auf die nächste Ryzen Gen umsteigen und dann wohl auch den RAM optimieren wollen.

Danke euch. Ne direkte Lösung gabs zwar nicht, da könnt ihr aber nix für und ICH bin nun wieder etwas schlauer.
 

bronxx2000

bekommt Übersicht
Hey,

joar, das sieht doch schon ganz schick aus. Würde aber echt eher Richtung B550 oder (nich nochmal nen Fehler fürn paar Euro) nen x570 gehen....

Da muss ich dann evtl in nem Jahr oder so echt nur ne neue CPU draufhauen... und bin wieder aktuell.... Grade wenns nun dich Richtung 4K Videos geht....
 

Mark O.

gehört zum Inventar
Oben