Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows XP fährt nicht hoch.?

Superingo

treuer Stammgast
Hallo Jungs ich habe ein Ganz Großes Problem.
Seit Heute Morgen fahrt mein Rechner nicht mehr hoch.
Das heißt ich habe das Gefühl als wenn er ganz hochfährt aber das war’s dann auch.
Wenn ich meinen Aldi Rechner Medion MD 8083 an mache kommt ja dieses Pentium 4 Logo. Was dann nach Kurzer Zeit während des Hochfahrens wieder weg geht und Win. XP wird gestartet. Seit Heute ist es so wenn ich mein Rechner anmache das dass Pentium 4 Logo nicht weg geht Bild ist Dunkel und in der Mitte das Pentium 4 Logo. Ich hoffe Ihr wisst was ich meine. Was könnte das für ein Fehler sein.??? Ich habe jetzt meine Alte Festplatte eingebaut da war noch XP drauf die Funktioniert noch nur die andere nicht. Ich habe Angst das ich die platte jetzt Formatieren muss und alles wieder Neu Installieren muss .?
Bei dieser Platte die ich jetzt gerade eben eingebaut habe wird mir das Pentium 4 Logo auch angezeigt aber es geht dann auch weg und dann kommt Win.XP ganz normal Worann kann das liegen.?? Bitte helft mir.
Danke im Voraus Gruß Ingo
 
Anzeige

Superingo

treuer Stammgast
Hallo Danke für die Schnelle antwort.
Ich probiere mal ob das mit dieser Platte geht.
Habe ine Neue Tastatur Funktastatur Ich bin bis jetzt mit der Aanderen Platte nicht im Abgesichertem Modus gekommen.
Ich Probiere das mal mit dieser Platte und Neue Tastatur. Melde mich gleich wieder.
Gruß Ingo

Hallo habe gerade die andere Festplatte wieder angeschlossen.
Nee im Abgesicherten Modus komme ich leider nicht.:mad:
Oh ha was nun.?
Gruß Ingo
Hat noch jemand einen Tipp
 
Zuletzt bearbeitet:

Shiran

Bin schon Groß!!
[email protected] :)
Da ja die XP-FPlatte läuft und startet,vermute ich das die BOOT-Dateien auf der anderen beschädigt sind!!
Boote mal mit einer Boot-DVD/CD!!!Von dort könntest Du die andere FPlatte evt.Reparieren!!! ;)
Welches BS hat die andere Platte??
Viel Glück!! ;) :)
 

Superingo

treuer Stammgast
Hallo Shiran Danke für die Antwort.
Ja das könnte es sein.
Als BS Habe ich Windows XP Pro.
Auf die Platten.
Mal Dumm gefragt was ist eine Boot CD.?
Ist das meine Windows XP CD.?
Das heißt Win XP CD reinlegen und dann auf Reparieren
Ist glaube ich die F2 Taste Ist das so richtig
möchte nix falsch machen.
Gruß Ingo
 

Superingo

treuer Stammgast
Hallo hansjorg71 Danke für den Link.
Das heißt also ich muss die R Taste drücken.
Ok’e Ich werde das nachher mal probieren.
Bin gespannt was da bei raus kommt.
Ich habe ja 2 Festplatten drin die andere Festplatte
werde ich dann erst mal abklemmen damit da nix Passieren kann.
Nur die eine Festplatte rein.
Ich melde mich Später wieder.
Gruß Ingo
 

hansjorg71

gehört zum Inventar
Hallo,
Das heißt also ich muss die R Taste drücken.
Dann kommst du (beim erstenmal R-Taste )zu der Wiederherstellungskonsole und müsstest mit bestimmten Befehlen, abhängig was defekt ist, selber reparieren ! ;) ( ? Bootloader reparieren)
Bootloader reparieren*-*Aneitung zum Reparieren des Windows XP-Bootloaders*-*PC-Erfahrung.de

Eingabetaste drücken dann später die R-Taste( wenn ein XP-System gefunden wird), damit wird das XP-System neu installiert du behältst aber alle Daten und Programme !:)

Gruß :)
 
Zuletzt bearbeitet:

Shiran

Bin schon Groß!!
Hi Ingo-Bingo
Mal Dumm gefragt was ist eine Boot CD.?
Ist das meine Windows XP CD.?
Das heißt Win XP CD reinlegen und dann auf Reparieren
Ist glaube ich die F2 Taste Ist das so richtig
Ja,Deine XP-CD. Nein,Nicht F2!! Noch mal ein Kurzanleitung. ;)
Boot-CD >>durchlaufen >>Willkommen>>Welche Win.version (1?)>>1=Enter>>Admin Kennwort v.anmelden>>Dann bist Du in der Konsole!! ---------Ist alles erledigt,mit EXIT die Konsole verlassen!Neu Booten.. :)
 

Anhänge

  • Comand-Prompt2014.02.01_15h.png
    Comand-Prompt2014.02.01_15h.png
    335,8 KB · Aufrufe: 2.869

Shiran

Bin schon Groß!!
Hi Ingo-Bingo
Mal Dumm gefragt was ist eine Boot CD.?
Ist das meine Windows XP CD.?
Das heißt Win XP CD reinlegen und dann auf Reparieren
Ist glaube ich die F2 Taste Ist das so richtig
Ja,Deine XP-CD. Nein,Nicht F2!! Noch mal ein Kurzanleitung. ;)
Boot-CD >>durchlaufen >>Willkommen>>Welche Win.version (1?)>>1=Enter>>Admin Kennwort v.anmelden>>Dann bist Du in der Konsole!! ---------Ist alles erledigt,mit EXIT die Konsole verlassen!Neu Booten.. :)

Ps.Ich bekomme den Anhang NICHT raus,es ist der falsche!!Aber SO sieht ein CMD-Fenster aus,Ingo-Bingo.
Was ist JETZT????? Ich =:cry:
 

Superingo

treuer Stammgast
Hallo Danke erst mal für die Hilfe.
Ich war im Bios habe so eingestellt siehe Grafik dann Rechner aus gemacht.
Dann die Andere Festplatte rein gebaut Kurz angemacht und Win.XP CD reingelegt.
Computer am Reset schalter aus gemacht und gleich wieder an.
So leider startet er nicht von der CD. Jedesmal kommt dieses Pentium Logo
Nach dem Logo macht er noch normale Lüfter Geräusche wie immer wenn win XP dann da ist wird er Leise.
So ist es auch jetzt nujr das eben Das er beim Logo irgendwie nicht weiter geht.?????
Was kann ich noch machen um von CD zu starten oder habe ich was Falsch gemacht.
Es kommt mir vor als würde er nicht von CD Starten.:mad:
Gruß Ingo
Bios Einstellung.jpg
 

Shiran

Bin schon Groß!!
Ingo ... First-BOOT Device MUß auf CD/DVD STEHEN!!! So,wie es jetzt steht, bootet er vom Kartenleser!! ;)
 
Zuletzt bearbeitet:

Superingo

treuer Stammgast
Hallo Shiran Ok'e werde ich machen.
Was ist den mit den beiden darunter
Die standen Beide auf HDD-0
Also muss ich das jetzt so einstellen:

First-BOOT Device auf CD/DVD
und die Beiden darunter auf HDD-0
So ist es Richtig ja.?
Ich Brobiere noch mal.
Melde mich später wieder.
Gruß Ingo
 

Shiran

Bin schon Groß!!
Ingo ... Das kannst Du machen wie Du willst. Findet er auf DVD KEIN Boot-System.nimmt er die nächste Auswahl,z.B. -FP!Es wird der Reihe nach abgearbeitet bis ein BOOTSYSTEM gefunden wird,ist nirgendwo eins vorhanden,kann auch NICHT gebootet werden!!!! ;)
1)DVD/CD
2)HDD_0 oder HDD_1,je nachdem welches BS DU zuerst Booten willst!!Hast Ja 2 FP mit BS.drauf!!
3)HDD_1
4)u.s.w.
 

Superingo

treuer Stammgast
Hallo Da bin ich wieder.
Ja insgesamt Habe ich 2 Festplatten Seagate DIE Platten.
Alle beiden Platten habe ich aufgeteilt.
Die eine Platte die jetzt noch nicht funktioniert ist im Rechner verbaut mit Win.XP drauf
Die Zweite Platte sitzt genau darunter Da habe ich auch wichtige Daten drauf.
Die Platte habe ich aber zur Sicherheit jetzt abgeklemmt I DE Kabel abgezogen.
So dann habe ich die Dritte Platte meine Alte wo noch XP drauf ist neben dem Rechner liegen. So muss ich dann immer Das I DE Kabel umstecken von der noch nicht Funktionierenden Platte in die, die jetzt gerade angeschlossen ist.
Da ich ja mit der Anderen Platte leider auch nicht in Bios komme muss ich das immer vo0n dieser sogenannten Dritten Platte (Alte Platte) mim Bios umstellen. Und dann wieder die Platte abklemmen und die Andere (Die noch nicht Funktioniert wieder anklemmen) und dann Rechner an u. gucken was nun passiert.
Ich habe jetzt First Boot Device aud CD Rom stehen.
Dann Second Boot auf HDD-0
Und Third Bood Device auch auf HDD-0
Das hat aber alles nichts gebracht.
Als wenn er gar nicht von CD startet.
Wenn ich den Rechner an machen mit der Platte dann kommt ja dieses Pentium Logo
Das dann da stehen bleibt ob wohl ich der Meinung bin das der Rechner weiter läuft.
Weil nach einer Kurzen Zeit die Lüfter etwas leiser werden genau wie immer.
Ich verstehe das nicht.:mad::mad::mad:
Gruß Ingo
 
R

Rheinhold

Gast
Wenn das noch IDE Platten sind, haben die bestimmt noch Jumper um Master und Slave einzustellen.
Die boot Platte sollte immer Master sein und am Ende vom Kabel hängen.
Mal bei der Platte die nicht geht schauen ob da Pinne am Anschluß verbogen sind.
Das passiert sehr leicht und kann zu solchen Komplikationen führen.
Auch ganz ohne HDD sollte sich das Bios aufrufen lassen.
Wenn das geht und mit der alten Platte auch, hat die nicht geht dann einen Fehler!
 

Shiran

Bin schon Groß!!
Das könnte es sein Rheinhold. Er arbeitet ja mit 3 Platten,wobei die ersten 2 ja BOOT FPlatten sind.Wahrscheinlich auch IDE!!!Platten.Daran hab ich noch nicht gedacht!! Kontrolliere dieses eimal,Ingo. :) ;)
 

Superingo

treuer Stammgast
Hallo Freunde nix zu machen ja mit Slave u. Master ist mir klar.
Ich habe schon versucht Die Platte als Zweit Platte zu nutzen geht auch nicht
Wenn ich mein PC dann anmache bleibt es bei Pentium 4 Logo hängen
Klemme ich die Andere Platte die ich noch habe als Zweit platte an geht alles.
Ich weiß nicht was ich noch machen Soll.
Ist eine 400 GB Platte in 3 Paritionen aufgeteilt Auf C das Betriebsystem und D, E waren andere Wichtige Sachen.
Ich weiß nicht was ich noch machen soll. Auf dem IDE Kabel steht am ersten Stecker Slave am Zweiten also letzen Master am Master Stecker habe ich die CD mit Win.XP am Slave Stecker die Zweite Platte.
Ich denke mal die Platte ist von Heute auf Morgen wie aus dem Nichts einfach Kaputt gegangen Zerstört Keine Ahnung. Gestern lief noch alles gut. Vorgestern noch CrystalDisc
Mal laufen lassen (mache ich wohl mal) und keine Fehler.
Und nun Ich bin Ratlos
Ich glaube noch einen Tipp gibt es nicht oder.?
Ich will Euch auch nicht zu lange belästigen wegen der Festplatte.????
Gruß Ingo:mad:
 
Anzeige
Oben