Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows XP Windows XP und Vista lassen sich nicht installieren, Windows 7 hingegen schon

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Ich danke @HerrAbisZ und auch @g-force für die Lösung des Problems und danke @bezelbube für einen zusätzlichen Tipp den er mir geschickt hat. Es zeigt, dass die Lösung eigentlich in Griffnähe ist, aber Nein: erstmal muss sehr lange um den heißen Brei (die Updates) geredet werden, die keineswegs zur Problemlösung führen. Ich habe diese 100 Megabyte Partition gelöscht und das jetzt mit einer CD versucht und es hat alles gut geklappt, aber ich werde das noch mit einer anderen ISO-Datei versuchen, weil das noch nicht die Version XP Version ist, die ich möchte, aber ich bin zuversichtlich, dass es auch klappt. Ich werde euch auf dem laufenden halten!
 

Anhänge

  • Screenshot_20230730_231531_com.huawei.photos_edit_338480332061451.jpg
    Screenshot_20230730_231531_com.huawei.photos_edit_338480332061451.jpg
    384,1 KB · Aufrufe: 91
Anzeige
Hi, nun, ein neues Problem ist gekommen...

Das Windows XP ist fast fertig eingerichtet, die Updates inkl. denen bis 2019 von Windows Embedded werden gerade installiert, und etwas weiteres steht noch bevor.

Das eingebaute WLAN ist sehr schwach und nicht funktionsfähig, das hatte sich schon bei Windows 7 gezeigt. Es hat Netzwerke gefunden, konnte sich aber einfach nicht verbinden. Na dann habe ich einfach einen WLAN Stick genommen und ihn angesteckt.
Es ist der Agedate M-1200W = hat funktioniert.

Ich habe diesen Stick auch bei einem Uralt-Laptop verwendet, nämlich dem Acer Travelmate 291LMI, von 2003 auch mit Windows XP. Der hatte auch schlechtes WLAN und der Stick hat geholfen.

Nun ist es so, dass ich beim Swarowski Notebook mit dem neuaufgesetzten Windows XP alle Treiber installiert habe (auch die des Sticks) und der WLAN Stick auch einfach nicht verbindet! Der findet alle Netzwerke, doch verbinden lässt er sich mit meinem nicht.

Diesen Stick habe ich nochmal bei dem Acer Travelmate 291LMI getestet, und er funktioniert. 🧐 Es liegt glaube ich nicht zwingend am Stick...

Außerdem: habe ich mal das "Reparieren" von Drahtlosnetzwerken vorgenommen, doch die Reparatur gelingt beim Erneuern meiner IP Adresse nicht.

Wie lässt sich das beheben? Momentan benutze ich LAN bzw. weitere Computer.

Zwei wichtige Hinweise:
Als Beruhigung: ich werde diesen Computer mit Windows XP ganz sicher nicht jeden Tag benutzen, ich installiere auch jedes der über 300 Updates von 2001 bis 2019 und werde zusätzliche Maßnahmen ergreifen.

An
Ich habe es zu downloaden versucht, doch dieses unnötige Downloadkontingent wurde überschritten, und so konnte ich es nicht ausprobieren und habe ein anderes benutzt. Falls es wieder verfügbar zu sein scheint, werde ich es mal ausprobieren!

Danke
 

Anhänge

  • Screenshot_20230801_182728_com.huawei.photos_edit_403766230987067.jpg
    Screenshot_20230801_182728_com.huawei.photos_edit_403766230987067.jpg
    402,7 KB · Aufrufe: 94
  • Screenshot_20230801_182430_com.huawei.photos_edit_403773937533991.jpg
    Screenshot_20230801_182430_com.huawei.photos_edit_403773937533991.jpg
    380,3 KB · Aufrufe: 82
Kann es sein, dass mit den zur Zeit installierten Updates die WPA2 Verschlüsselung vom WLAN noch nicht mit installiert wurde? Die war erst bei SP3 mit dabei. Das gibt es aber auch als separates Update (KB893357) wenn mich nicht alles täuscht...
 
Leider geht's nicht. Ich starte einen neuen.
 

Anhänge

  • Screenshot_20230802_143627_com.huawei.photos_edit_26844379783560.jpg
    Screenshot_20230802_143627_com.huawei.photos_edit_26844379783560.jpg
    337 KB · Aufrufe: 77
Zuletzt bearbeitet von einem Moderator:
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben